SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

www.clansoft.net/dl/

Entre para seguir isso  
Seguidores 0
gutosoft

N95 Não aciona a camera ao abrir o protetor frontal !

4 posts neste tópico

Pessoal, alguem pode me dizer qual seria o problema e como resolver !?!? Ao abrir o protetor da camera frontal, deveria acionar direto o programa da camera, mas não faz. E se eu abrir o programa manualmente, ele só mostra a camera secundária, como achando que a camera principal está com a proteção fechada ! Eu acho que seja algo mecânico, mas ainda não desmontei para ver ! Alguem sabe, para que vá direto no problema ?!!? Grato Augusto

Compartilhar este post


Link para o post
Compartilhar em outros sites

Antes de tudo seja Bem-Vindo caro colega "gutosoft",como o Sr disse que quando abre a tampa da câmera ele não aciona,quando você abre aquela portinha da câmera na parte de baixo tem um sensor da câmera que um flex dessa parte abra essa parte de tras da carcaça que o Sr ira visualizar... Ai você tem que começar a analisar na placa se algum tipod e oxidação etc... Você tem que abrir e se não resolver com uma limpeza,ai depois o post o resultado apra sabermos se deu certo ou não.. Boa Sorte

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu desmontei a carcaça do N95 e lá tem tres contatos que ligam de uma placa para a outra. Fiz uma lipeza lá e voltou a funcionar. Obrigado a todos pelo retorno...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
Entre para seguir isso  
Seguidores 0