Ir para conteúdo

Seja bem vindo ao Clan GSM visitante

O fórum Clan GSM é o maior fórum de suporte dedicado e totalmente exclusivo para técnicos em manutenção e reparação de Celulares. Para visualizar, baixar e navegar por todo o fórum é necessário um cadastro, no entanto, em nossa comunidade só são aceito técnicos em telefonia móvel seja você iniciante ou avançado.

 

AOS USUÁRIOS NÃO TÉCNICOS: Nos reservamos o direito de não aceitar nenhum cadastro de pessoas que não trabalham em nosso ramo de telefonia, todo cadastro de usuário não técnico será excluído e nenhum posts é respondido.

AOS TÉCNICOS CELULARES: Todos os técnicos em celulares são bem vindos em nossa comunidade, seja você iniciante ou avançado, compartilhe suas dúvidas e experiências no maior fórum para técnicos GSM do Brasil.

 

Clan SOFT - SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

https://www.clansoft.net/

 

Entre para seguir isso  
cellphone

W508 não liga não comunica em modo Flash "C"

Posts Recomendados

Estou com W508 plataforma SEMC A2 que fiz uma fullflash nele pois ele deu entrada na assistência não ligando, depois de 1 semana ele volta com mesmo problema não ligando e uma vez ele até ligou e travou e depois nao liga mais. Ja tentei flash na setool e agora ele não comunica em em modo Flash apertando "C" com cabo usb somente em modo boot apertando 2+5 mais mesmo assim não incia e carrega a flash apresenta esse erro ao fazer apertando 2+5.

Obs.: Placa sem sem oxidação aparelho novo.

CFG:111101001100

ChipID

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
900,EMP protocol:0401

BOOTROM MODE DETECTED

A2ROM_loader_on_loader:bad start message: (5) (3410)

A2ROM_loader_on_loader:bad result [00/05]

can't load ACCESS CPU preloader

FAILED TO SETUP PHONE

Elapsed: 4 secs.

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou com W508 plataforma SEMC A2 que fiz uma fullflash nele pois ele deu entrada na assistência não ligando, depois de 1 semana ele volta com mesmo problema não ligando e uma vez ele até ligou e travou e depois nao liga mais. Ja tentei flash na setool e agora ele não comunica em em modo Flash apertando "C" com cabo usb somente em modo boot apertando 2+5 mais mesmo assim não incia e carrega a flash apresenta esse erro ao fazer apertando 2+5.

Obs.: Placa sem sem oxidação aparelho novo.

CFG:111101001100

ChipID

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
900,EMP protocol:0401

BOOTROM MODE DETECTED

A2ROM_loader_on_loader:bad start message: (5) (3410)

A2ROM_loader_on_loader:bad result [00/05]

can't load ACCESS CPU preloader

FAILED TO SETUP PHONE

Elapsed: 4 secs.

Amigo de apenas um Indentific no atc e poste o print por favor .

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo de apenas um Indentific no atc e poste o print por favor .

Mas ele não comunica em modo "C" com cabo USB. Por isso que ele nao identifica e nem flash.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mas ele não comunica em modo "C" com cabo USB. Por isso que ele nao identifica e nem flash.

amigo verifica o modelo por favor

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo verifica o modelo por favor

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Este é uma arquivo de cutomização que baixei no suporte amigo, mais nem chega a gravar este arquivo pois só grava no fim do processo da flash, baixei no suporte dentro da pasta W508.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Este é uma arquivo de cutomização que baixei no suporte amigo, mais nem chega a gravar este arquivo pois só grava no fim do processo da flash, baixei no suporte dentro da pasta W508.

Amigo o Sr esta marcando quais opçoes?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo pra flash marque

1,5 versao antiga e 1,4 versao nova ok

Sim amigo até ai tudo bem o problema que estou enfrentando é q ele nao comunica o aparelho quando aperto a tecla "C" do aparelho para inciar o processo de flash, se eu apertar 2+5 ele comunica mais porem nao carrega a flash conforme o erro abaixo.

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vendo aqui a sua dificuldade em trabalhar com a box setool, vou colocar este link que disponibiliza um programa de atualização para SE em simples meu amigo Instale ele e use.

Estou acompanhando este tópico desde o Inicial e o amigo vicinius explicou passo a passo tudo tudo peço que releia bem o topico.

Segue link do programa.

http://www.clangsm.com.br/vb/sony-ericsson/66-programas-sony-ericsson-2.html

esperamos resposta.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vendo aqui a sua dificuldade em trabalhar com a box setool, vou colocar este link que disponibiliza um programa de atualização para SE em simples meu amigo Instale ele e use.

Estou acompanhando este tópico desde o Inicial e o amigo vicinius explicou passo a passo tudo tudo peço que releia bem o topico.

Segue link do programa.

http://www.clangsm.com.br/vb/sony-ericsson/66-programas-sony-ericsson-2.html

esperamos resposta.

Com este programa do SE, como faz a comunicação com cabo USB ? o aparelho só comunica se eu segurar o teclado 2+5.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Consegui fazer com que ele comunique com cabo USB, problema tava na placa PCI, fiz um reparo nela e no conector de sistema, vou fazer a flash e depois posto resultados.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode trancar o tópico, problema solucionado, refiz as solda no conector de sistema e dei uma pequena resolda de leve na PCI pois poderia ser solda fria, depois disso obtive sucesso para conseguir comunicação com cabo usb em modo flash apertando tecla "C".

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  



×