u600 censsor
0

5 posts neste tópico

equipe clan estou com um atc u600 q esta apresentando o problema q os leds superiores q são responsaveis pela função menu e a outra contatos as 2 q tem as leds pra toq ela acende e depois não acendem mas já troque o flex e já troquei a placa e continua com o mesmo problema alguem tem essa solução ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Òla "alessandro george" não sei se você já trocou ou mesmo ressoldou a placa que é soldado o touch do U600 que fica junto com o display essa peça que é responsavel pelos comandos do touch,já peguei um caso assim e troquei e consegui resolver... Boa Sorte

Compartilhar este post


Link para o post
Compartilhar em outros sites

Òla "alessandro george" não sei se você já trocou ou mesmo ressoldou a placa que é soldado o touch do U600 que fica junto com o display essa peça que é responsavel pelos comandos do touch,já peguei um caso assim e troquei e consegui resolver...

Boa Sorte

valeu pela dica mas já troquei 3 peças deças e não deu certo

Compartilhar este post


Link para o post
Compartilhar em outros sites

O sr deve saber que flex desse atc vende muitos paralelos ai mesmo o original é a solução apra muitos problemas agora,se nada que o Sr trocou resolveu o certo é ver o manual técnico e achar os componetes responsaveis pelo sensor do touch deste atc,pois esta plaquinha que citei a você é o principal comando disso mais como já foi trocado agora a ultima solução é placa.. Por um acasso já atualizou o Sw deste atc.. Boa Sorte

Compartilhar este post


Link para o post
Compartilhar em outros sites

Segue ai o Link do Manual Técnico Samsung U600...Please login or register to see this link.

Boa Sorte

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
0