w 375 sem carregar
0

6 posts neste tópico

amigos, estou com um w375 que quando conectamos o carregador nele ele aparece a mensagem ( o modo de armazenagem em massa nao esta pronto ). ou seja reconhece o carregador como cabo usb. verifiquei placa, é zerada, nada de oxidação, conector intacto, super novo tmb. grato desde já. andré gomes - ag celular

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo vamos por partes, já conectou outro carregador original? mesmo o conector estando intacto ressolde-o novamente, se for necessário até troque-o para descartarmos tal possibilidade de problema. Boa sorte. No aguardo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

como o amigo ja examiou a placa e disse estar intacta,teste um carregador original como o amigo ja lembrou teste uma bateria org também caso nw tenha exito de um master clier no atc e nw dano certo passe uma firmaere,se esse procedimentos nw derem certo examine miniciozamente cada capacito proximo ao conecttor de carrego.boa sorte

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigos, testei com carregador original, bateria tmb, para descartar possibilidade de oxidação, fiz limpeza, troquei 3 conectores e nada. fui na assistencia de um amigo com mais experiencia na area e ele me falou que ah um c.i proximo da memoria que é responsável pelo reconhecimento do carregador e do cabo. ele não consegue processar qual é usb e qual é carregador. me falou que o risco de matar a placa é muito grande se tentar trocar este c.i. o que os amigos acham disso ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite amigo,observe que dentro do conector de carga na pci tem cinco contatos que fecham com o carregador do mesmo,verifique se todos estão a um alinhamento que feche o circuito,dê com a ponta de uma pinça uma leve pressão nos mesmos,forçando com muito cuidado de fora para dentro,depois de feito isso teste e ponha o resultado.já resolvir alguns assim que reconhecia o atc e depois cortava o carregamento,quando ia analisar via que o conector estava dessa maneira citada,fazia este procedimento e o atc voltava a carregar normal. Fiquem todos com Deus.

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigos, testei com carregador original, bateria tmb, para descartar possibilidade de oxidação, fiz limpeza, troquei 3 conectores e nada. fui na assistencia de um amigo com mais experiencia na area e ele me falou que ah um c.i proximo da memoria que é responsável pelo reconhecimento do carregador e do cabo. ele não consegue processar qual é usb e qual é carregador. me falou que o risco de matar a placa é muito grande se tentar trocar este c.i. o que os amigos acham disso ?

Amigo aqui

http://www.clangsm.com.br/vb/attachments/motorola/467d1244052367-guia-de-reparo-para-motorola-w375-carga-jpg

está a imagem do componentes responsáveis pelo circuito de carga, uma dica na hora de ressoldar esses componentes que oferecem alto risco, isole todas as proximidades deixando o calor intenso apenas sobre o componente a ser trocado, cuidado com a temperatura para não fazer bolhas, o segredo é ter paciência que a ressolda fica perfeita. Boa sorte

Avise o cliente sobre tais riscos, assim poderá executar o serviço sem ficar apreensivo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
0