Ir para conteúdo
Noticias
  • Bem vindo ao Clan GSM, esperamos que tenha gostado do novo visual.

Seja bem vindo ao Clan GSM visitante

O fórum Clan GSM é o maior fórum de suporte dedicado e totalmente exclusivo para técnicos em manutenção e reparação de Celulares. Para visualizar, baixar e navegar por todo o fórum é necessário um cadastro, no qual precisa ser aprovado por nossos Moderadores, preencha sempre todos os campos solicitados com máxima atenção, só serão aceitos registros de membros que nos comprove ser realmente técnico, seja iniciante ou avançado, protegemos ao máximo nossas informações e soluções, tudo no Clan GSM é gratuito, para técnicos.

Clan SOFT - SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

https://www.clansoft.net/

 

Entre para seguir isso  
doctor_cell

Vygis Tool Box > ERROR > BAD FILE SIZE.

Posts Recomendados

Amigos,efetuei uma breve pesquisa no fórum sem sucesso.Não encontrei um tópico sobre o problema que encontrei hoje.E tomei a liberdade de abrir este tópico. Baixei o arquivo flash do ATC KP151 aqui no Clangsm para box Vygis,e utilizei o programa LG_1_95SC. Encaminho o programa até o arquivo flash extraido,mas na hora de flashar,o programa acusa um erro 'Bad file size.' OBS:já tentei outro arquivo flash. Segue a imagem post-35268-139967412675_thumb.jpg Desde já,agradecido,espero não estar incomodando.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigos,efetuei uma breve pesquisa no fórum sem sucesso.Não encontrei um tópico sobre o problema que encontrei hoje.E tomei a liberdade de abrir este tópico.

Baixei o arquivo flash do ATC KP151 aqui no Clangsm para box Vygis,e utilizei o programa LG_1_95SC.

Encaminho o programa até o arquivo flash extraido,mas na hora de flashar,o programa acusa um erro 'Bad file size.'

OBS:já tentei outro arquivo flash.

Segue a imagem [ATTACH=CONFIG]11248[/ATTACH]

Desde já,agradecido,espero não estar incomodando.

Amigo geralmente isso acontece quando a flash utilizada não corresponde com a opção marcada no Software da Vygis.

Ex:

Esta tentando passar uma Firmware selecionando a opção Full Flash.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Entendi,muito obrigado Igor.

Alguem teria a flash dele 'em mãos' por favor?

Grato.

Amigo, a flash que você baixou pode esta boa, o que pode esta acontecendo e você esta escolhendo a opção errada.

Veja com atenção;

Posted Image

Tem duas opções de flash

Se a que você baixou tem terminação ( .fw ) Significa que a opção a ser usada sera a primeira Firmeware

Se tem terminação ( .fl ) ou ( full ) Sera usada a opção Full Flash.

Verifique e tente novamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  

×