SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

www.clansoft.net/dl/

Entre para seguir isso  
Seguidores 0
carvalhosystem

km 500 não aparece nada no display

5 posts neste tópico

Ola, estou com um km500, que não tocava ai fiz uma resolda no conector do flex na placa. Quando ele entro ele não tocava, mas quando apertava um pouco o flex tocava, agora ele toca mais não mostra o negrito do display.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo com auxilio do microscópio verifique se o conector não esta com algum trilha danificada ou fechando curto, verifique também se não há resto de fluxo nesse local, faça uma boa limpeza com álcool isopropílico e teste outro flex.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo com auxilio do microscópio verifique se o conector não esta com algum trilha danificada ou fechando curto, verifique também se não há resto de fluxo nesse local, faça uma boa limpeza com álcool isopropílico e teste outro flex.

Obrigado, mais ja tirei e coloquei o conector do flex, limpei, testei cada trilha.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigado, mais ja tirei e coloquei o conector do flex, limpei, testei cada trilha.

cara estou com um km500 aqui tbm, do msm jeito,so q na verdade eu trocoi a base de carga dele,so q eu troquei ela 4 vezes,acho q isso esquentou de mais os componentes,eu reparei agora pouco q ele tem um "ci" perto do conector de flex igual do lg mg280 q causa o msm defeito! irei ressoldar ele e posterei resposta,mais de qualquer maneira cara vou ivitar pegar esse modelo na minha loja!

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara estou com um km500 aqui tbm, do msm jeito,so q na verdade eu trocoi a base de carga dele,so q eu troquei ela 4 vezes,acho q isso esquentou de mais os componentes,eu reparei agora pouco q ele tem um "ci" perto do conector de flex igual do lg mg280 q causa o msm defeito! irei ressoldar ele e posterei resposta,mais de qualquer maneira cara vou ivitar pegar esse modelo na minha loja!

Amigo como o tópico ainda se encontra em aberto daremos continuidade nele mesmo, a questão não é negar tal modelo de aparelho e sim, tentar utilizar outro recurso na hora de ressoldar aparelhos que possuem seu conector muito próximo há areas que podem danificar facilmente, uma dica é utilizar o ferro de solda para fazer o retrabalho, primeiramente remova o conector, pode ser com o soprador( pois é bem rapido, não esquenta muito para fazer tal remoção), já na hora de ressoldar o outro conector você deve utiliza o ferro de solda, para não ter que ressoldar trilha por trilha, você pode colocar estanho em todas as trilhas ( encostando tudo não tem problema, porém só na parte do conector) ai para remover o estanho use a malha dessoldadora, que vai ficar 100% e não acarretará tantos riscos para sua pci.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
Entre para seguir isso  
Seguidores 0