Clicerio Domingos

Motorola XT1068 - Moto G2 (sumiu icone da câmera frontal)

16 posts neste tópico

Estou com um moto g 2, que a cliente troxe dizendo que sumiu a câmera frontal.

Procedimentos realizados: Atualização de software para lollipop 5., Desbloqueio de bootload, downgrade para kit kat 4.4.4

Nada adiantou, até o momento não abri o aparelho, só fiz procedimentos de software. 

Alguém poderia me ajudar?

Compartilhar este post


Link para o post
Compartilhar em outros sites

tenta ir em configurações  em aplicativos click em limpar cash limpar dados depois  desativa o app da camera e reinicia ele   depois ativa novamente e ve se resolve 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Isso parece ser a versão do tipo de câmera usada, o que eu fiquei sabendo é que saíram alguns xt1069 com o hardware "câmera" da versão usada nos thea dos XT107(x). A versão da ROM que faz funcionar é "XT1069 RETBR 5.0.2 LXB22.99-16 CID12" e outra versão abaixo dessa não funciona.

Fizeram uns testes e essa ROM funciona, mas é para o XT1068, sendo possível instalar em XT1069, mas fica sem a TV. Tenta isso caso nao der certo o app contextual service motorola. :thumbsup:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Todos q peguei desse modelo com falha na câmera frontal, todos foi hardware se chegar um abra e desconecte a câmera, se olhar bem o conector na placa verá q ele estará trincado, e verá q o encaixe da camera não é firme, solução é trocando o conector da camera na placa, ou fazendo uma leve abertura na conector da camera pra dar mais pressão , mas fazendo isso pode ser q volte com o mesmo problema. Depois q troca ou abrir, ligue, antes de abrir a câmera limpe os dados e reinicie denovo. Boa sorte 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estava com o mesmo  problema, não parece icone para abrir camera frontal ,    efetuei software,   agora  não aparece camera  traseira.
Alguma  dica?  Em todos  os post que li   vi que  problema é a camera,  mais se fosse     ela  não iria  funcionar  aós  o software  corrto?   E  também ja  foi trocada.   Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.