KP 265 TELA BRANCA!!!!!
0

4 posts neste tópico

olá amigos estou com um lg kp 265 que entrou aqui pra trocar o conector de sistema pois o mesmo estava sem carregar,coloqueio o mesmo com sucesso,porém a imagem não apareceu mais estáva aparecendo normalmente já fiz a limpeza não placa, troquei cabo flex já troquei o lcd, placa do lcd e nada só fica tela branca, retirei o conector coloquei-o novamente sem sucesso!!! alguém pode me dar uma dica como resolvo esse problema?? Fico muito grato!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

olá amigos estou com um lg kp 265 que entrou aqui pra trocar o conector de sistema pois o mesmo estava sem carregar,coloqueio o mesmo com sucesso,porém a imagem não apareceu mais estáva aparecendo normalmente já fiz a limpeza não placa, troquei cabo flex já troquei o lcd, placa do lcd e nada só fica tela branca, retirei o conector coloquei-o novamente sem sucesso!!!

alguém pode me dar uma dica como resolvo esse problema??

Fico muito grato!!!

vc removeu o conector e testou sem ele ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Verifique estes componentes:

Please login or register to see this link.

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo verifica ao redor do conector que foi efetuada a troca e ve com uma lupa que fica melhor a visualizaçao se ao dar calor para trocar o mesmo nao danificou outros componentes , ao redor dlee tem varios componentes e pode ter danificado algum dlees. post mais resultados , boa sorte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
0