MicroSoldagem

Tutorial de Flash Moto G - 2ª Geração - xt1068/xt1069

Posts Recomendados

Boa tarde amigo.Fiz o procedimento o aparelho voltou a ligar normalmente,porem depois de baixar apps ele voltou o mesmo problema de iniciar e desligar (loop)

Sera q trocando de flash ele vai funcionar?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia coloquei a firmware que voce anexou no post.Creio que seja 5

 

Bom dia,

 

Firmware indicada no tutorial é uma Retail BR, versão 4.4.4

Compartilhar este post


Link para o post
Compartilhar em outros sites

eu ja fiz esse procedimento em 3 aparelhos xt1068, porem eles nao funcionam o discador, alguem tem a solução

Compartilhar este post


Link para o post
Compartilhar em outros sites

pra num precisa abri outro post

meu problema é o seguinte estou com um xt1069 q segundo cliente começou a apresentar estas falhas depois de faze um hard reset
pelo próprio aparelho

o aparelho fica tela azul depois do logo da motorola e as vezes ele liga e fica dando erro no sistema erro dos aplicativos
ja passei varias roms ja desbloquiei o bootloader fiz o downngrade para 4.4.4 tentei joga a 5.0.2

algumas dão falha outras completam sem erros

mais o aparelho não atualiza de maneira alguma
quando ele liga
ele volta com os dados do cliente e na versão 5.0.2
mesmo quando eu acabo de joga a 4.4.4

algum amigo tem uma luz


ah e quando tento o hard reset
da a seguinte informação


E:blkdiscard on partition / devblock .....

Compartilhar este post


Link para o post
Compartilhar em outros sites

verifique se nao ha algum antivirus instalado bloqueando a instalaçao

antivirus num é amigo

na maquina q uso pra atualizar

nem tem antivirus instalado

Compartilhar este post


Link para o post
Compartilhar em outros sites

nao eu falo no celular tem um tal de pc safe que so atrapa

assim intend

o problema é conseguir manusear o aparelho

ele fica dando varios erros na tela

e dando opção de ok

ae clico em ok e começa tudo de novo

num sei quela parou num sei la oq parou

pelo q andei pesquisando e muito

ja gastei um bom tempo com ele

vi relatos

de terem enviado pra motorola e a propria motorola condenou dizendo ter q trocar a placa

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Batista Celulares muito bom o tutorial no meu deu certo só que o  motog 2 que fiz  e com TV e o ícone não apareceu o que tenho que fazer poderia me dar uma dica desde ja agrdeço

Compartilhar este post


Link para o post
Compartilhar em outros sites

Batista Celulares muito bom o tutorial no meu deu certo só que o  motog 2 que fiz  e com TV e o ícone não apareceu o que tenho que fazer poderia me dar uma dica desde ja agrdeço

 

O problema é que a fw indicada acima é do xt1068, e com tv o modelo é xt1069, tem de procurar a fw compatível. Muito cuidado em confundir modelos assim, pois no moto g é fácil resolver, mas em outro celular poderia ter corrompido o boot e não ter reparo.

Use esta fw:

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

nao eu falo no celular tem um tal de pc safe que so atrapa

assim intend

o problema é conseguir manusear o aparelho

ele fica dando varios erros na tela

e dando opção de ok

ae clico em ok e começa tudo de novo

num sei quela parou num sei la oq parou

pelo q andei pesquisando e muito

ja gastei um bom tempo com ele

vi relatos

de terem enviado pra motorola e a propria motorola condenou dizendo ter q trocar a placa

 

 

Boa noite, estou enfrentando o mesmo problema em um xt1069.... conseguiu resolver?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde, usei esse procedimento no aparelho, porem, não deu certo.
Utilizei a ROM 4.4.4, a ROM 5.0.2 e também o arquivo de HARD RESET que foi postado, em todos as vezes o procedimento 'deu certo', todas as etapas deram OKAY e o aparelho reiniciava como deveria ser, mas ao ligar o aparelho não havia resetado, continua o mesmo usuário e todos os apps pararam, não consigo entrar nem no menu Configurar do aparelho (havia tentado o reset direto pelo aparelho ligado também e não tive nenhum resultado).
O que posso fazer nesse caso? Alguém sabe de algum procedimento que possa reverter esse problema?
Fico no aguardo desde já.
Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde, usei esse procedimento no aparelho, porem, não deu certo.

Utilizei a ROM 4.4.4, a ROM 5.0.2 e também o arquivo de HARD RESET que foi postado, em todos as vezes o procedimento 'deu certo', todas as etapas deram OKAY e o aparelho reiniciava como deveria ser, mas ao ligar o aparelho não havia resetado, continua o mesmo usuário e todos os apps pararam, não consigo entrar nem no menu Configurar do aparelho (havia tentado o reset direto pelo aparelho ligado também e não tive nenhum resultado).

O que posso fazer nesse caso? Alguém sabe de algum procedimento que possa reverter esse problema?

Fico no aguardo desde já.

Obrigado.

 

seu caso é problema no emmc neste modelo ainda não á como repara, alguns caso pode ser também o emmc danificado devido a oxidação na placa ou até mesmo devido alguma atualização com o aparelho descarregado neste caso do seu apenas 10% conseguem resolver o caso com a flash caso não tenha resolvido troca a placa do mesmo hojé é a unica solução.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigos, chegou pra mim dois XT1068 travado no logo, coloquei em fastboot e passou tranquilo(sem desbloquear o bootloader) e esse provavelmente eram 4.4.4 pois passe a kitkat sem erro, os dois voltaram tranquilo.

agora chegou um Xt1069 aparentemente estava no lollypop pois se eu passar a versao 4.4.4 ele fala algo de downgrade. ate completa o processo mas todos com falha, ao passar o 5.0.2 ele tambem da falha mas sem dizer nada de downgrade, pra fazer flash no xt1069 com lollypop teria que desbloquear o bootloader? pq estou com medo de desbloquear e depois nao dar certo e a pessoa mandar pra garantia e ela ficar nula por causa do desbloqueio de bootloader,

alguem ja passou no xt1069 o 5.0.2 sem desbloquear o bootloader?

o erro q da ja da logo no primeiro arquvo, diz algo relacionado a 

Failed to write primary GPT

e todos arquivos dao erro na "write" ou seja na hora de gravar o arquivo.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

estou com problemas.... na pasta da rom seguro a tecla shift mais botao direito mas nao abre a janela de comando( windows xp mais not acer)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde, verifique se a pasta não está corrompida, baixe-a de novo e faça o teste, se não der certo, teste tambem em outro pc com o windows 7, aqui uso o 7 e sempre deu certo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.