Entre para seguir isso  
 TonesMorais

Lumia 630 não instala os drivers

13 posts neste tópico

Chegou pela manhã um nokia lumia 630, tenho a ATF box tem o modelo na box mas não instala os drivers, estou desde oito horas da manhã, tentando sem sucesso. se alguém dos colegas sabe como resolver. ficarei muito grato.

Compartilhar este post


Link para o post
Compartilhar em outros sites

quando conecto o celular aparece ( usar conexão de dados usb? ) aperto sim e aparece isso

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.


Já tentei também instalar os drivers da box, mas não pode instalar.

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.


alguém tem os drivers desse lumia? falta apenas os drivers.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo segure a tecla volume - e insira o cabo usb

Depois vai em gerenciador de dispositivos, encontre o driver que foi reconhecido, passe o mouse sobre ele e com o botão direito, clique em atualizar driver, direcione para o diretório C/advance turbo flasher/drivers/lumia e asha, avançar e pronto. Caso ainda tenha dificuldade em encontrar o local, tai os drivers em anexo

 

http://clangsm.net/toninho/Arquivos%20Diversos/Lumia%20and%20Asha%20Phone%20Drivers.rar

Compartilhar este post


Link para o post
Compartilhar em outros sites

As vezes esses drivers de lumia são meio chatos mesmo, no meu pc eu instalei tbm o Nokia Zune, depois disso todos os lumia que coloco reconhecem Normal.

 

Boa Sorte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite, não sei bem o certo o que resolveu, instalei o Lumia Software Recovery Tools como o amigo Lunardi indicou, e também instalei o Nokia Zune sugerido o SR.LORr. mas continuou sem reconhecer foi quando tive a ideia de conectar o atc e ir em gerenciamento de dispositivos e desinstalar o dispositivo e exclui o drive, desconectei e voltei a conectar e instalou na hora, na verdade o atc não estava navegando pelo wi-fi e resolvi reinstalar o soft ( resolveu ). retirei a bateria a na etiqueta tem o código do produto é só colocar no Nokia Care Suite e baixar o soft original do atc e passar pela ATF. Resolvido! obrigado a todos que ajudaram. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso