Ir para conteúdo
Noticias
  • Solução para remoção conta FRP Moto G4 Plus Patch 1 de Junho, Agosto, Setembro de 2017 via Fastboot LINK

Seja bem vindo ao Clan GSM visitante

O fórum Clan GSM é o maior fórum de suporte dedicado e totalmente exclusivo para técnicos em manutenção e reparação de Celulares. Para visualizar, baixar e navegar por todo o fórum é necessário um cadastro, no entanto, em nossa comunidade só são aceito técnicos em telefonia móvel seja você iniciante ou avançado.

 

AOS USUÁRIOS NÃO TÉCNICOS: Nos reservamos o direito de não aceitar nenhum cadastro de pessoas que não trabalham em nosso ramo de telefonia, todo cadastro de usuário não técnico será excluído e nenhum posts é respondido.

AOS TÉCNICOS CELULARES: Todos os técnicos em celulares são bem vindos em nossa comunidade, seja você iniciante ou avançado, compartilhe suas dúvidas e experiências no maior fórum para técnicos GSM do Brasil.

 

Clan SOFT - SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

https://www.clansoft.net/

 

Alô Bahia

Moto G após troca de Botão Power reseta constantemente

Posts Recomendados

Olá moçada, tudo beleza?

 

É o seguinte, apareceu um ATC (Moto G) com o botão power danificado, fiz a remoção do mesmo e o troquei por outro novo.
Após a troca o mesmo fica reiniciando o ATC constantemente, como tivesse com o botão power pressionado.

 

Fiz o seguinte, removi o botão para observar se o problema seria sanado e mesmo assim o ATC continua ligando e reiniciando sem o botão na PCI.

 

IMAGEM > BOTÃO POWER + COMPONENTES 

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

 

O que faço?

 

Grande abraço.

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá SAPIM, boa tarde.

 

Os outros botões estão tudo OK.

 

Creio que seja os componentes ao redor do botão (em foto acima, seta vermelha).

Poderia me enviar o Esquema Elétrico da PCI para eu observar seus valores e fazer a troca ou até mesmo vê se estão abertos.

 

Grande abraço!


Tass Cell, boa tarde.

 

Creio que não seja caso de Firmware, porque o botão foi avulsionado da PCI por força de pressionamento do mesmo. 

 

Quando abrir o ATC o botão estava semi-solto..

 

Muito obrigado pela força.

 

Grande abraço!

Editado por Alô Bahia

Compartilhar este post


Link para o post
Compartilhar em outros sites

outra dica, veja se ainda assim ele reinicia/desliga

1. com o aparelho desligado pressione: volume down + power e solte o botão "power" depois de 5 seg"

2. o aparelho vai entrar em modo "fast boot" deixe nessa tela por alguns segundos/minutos e veja se o mesmo reinicia

 

não descarte a possibilidade de uma limpeza na placa, as vezes faz milagres rs

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tem microscópio para fazer uma análise mais detalhada? Se for o caso tire o botão que você colocou e observe o comportamento do aparelho. Acho que não é caso de software e nem limpeza. De uma olhada com microscópio se não tem sobra de solda aonde não deveria.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigos, muito obrigado pela força.

 

Mas creio que seja o componente DIODO que foi removido.

 

Observei com o microscópio que está sem o DIODO.

 

OBS.: Creio que seja um DIODO, pois é muito minúsculo.

 

IMAGEM

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

 

 

OBS.: Na imagem acima, é o componente de baixo.

Muito obrigado a todos pela força, precisando é só chamar também, estarei disposto a ajudá-los se souber. 

=D

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Editado por Alô Bahia

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo este procedimento foi testado por mim em um moto g  com o mesmo defeito!

 

 

 

a propósito como  imagem nao esta muito boa, o jumper é do lado direito do componente de cima!

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Editado por SoulTronics

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.

  • Conteúdo Similar

    • Por Leandromegacell
      Bom dia pessoal, tudo bem? 
      Então, entrou um moto g2 na assistência que desligou-se repentinamente segundo relato do cliente; testei a bateria em outro aparelho que tenho aqui e a mesma está com 96% de carga. O aparelho não está mais carregando a bateria e nem ligando, quando ligo aparece o logo da Motorola e simplesmente morre. Testei a placa e não encontrei nenhum curto está tudo ok com relação a curtos, alguém já pegou algum caso parecido que possa me dar um auxílio? Desde já agradeço. Abraços!!
    • Por Guilherme Alcântara
      Olá a todos, Hoje venho compartilhar uma solução que encontrei para o moto G4 play com sinal oscilando, sinal fraco ou inoperante.
      Após analisar o circuito identifiquei dois capacitores que fazem a ligação com a antena.
       
       
      Trocar os componentes indicados nessa imagem.
       
       

      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.  
       
       
      Os capacitores podem ser retirados de sucatas de moto G2.
       

      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.  
       
       
      Obs: Antes de trocar os componentes, verificar as antenas.
       
      Espero que essa solução ajude. Obrigado.
       
       
    • Por sapim
      Estou com um aparelho moto g 1º geração que troquei o conector do chip mais o aparelho reconhece o chip mais ao fazer uma chamada loga após diz chamada encerrada.
      Alguém pôde me ajudar.
    • Por brunovaleee
      Alguem sabe como consigo desliga ou resetar moto g2 travado em aplicativo com o botao power quebrado?
    • Por joaokwcelulares
      Ola pessoal do clan estou com um moto g4 em minha assistencia porem ele nao sai som no alto falante e nem no microfone,
      ja teste o c. fone esta normal.
      nao apresenta nenhuma anomalia na placa mae.
      obs: ja atualizei o aparelho.
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




×