Clan SOFT - SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

https://www.clansoft.net/

 

Entre para seguir isso  
Seguidores 0
Sanmyo

como instalar a pkey + jaf

21 posts neste tópico

Comprei com vcs a pkey dongle raskal e a jaf... baixei os seguintes arquivos para instalação da box: 1 - jaf_usb_driver2.0.rar 2 - driver_for_RED_and_GREEN_pkey_reader_ONLY.rar 3 - JAF_Suite_Setup_1.1.1.exe - instalei os drivers 1 e 2 tudo normal, no gerenciador de dispositivos do windows não constam conflitos nem interrogações - quando tento instalar o arquivo JAF_Suite_Setup_1.1.1.exe, ele aparece a msg que está na figura abaixo post-23406-139967398656_thumb.jpg E então até passa, mas só se eu clicar em ignorar. - depois de instalado clico no programa "Launch JAF", clico em "Refresh ping" e dou 2 cliques no servidor Raskal1 aparece a tela abaixo post-23406-139967398642_thumb.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites


Bom dia,

De qual parceiro o senhor comprou este equipamento? ClanShop ou CellMaster?

Aguardo para dar continuidade ao Suporte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Opa amigo, desculpa, muita desculpas mesmo... mas me atrapalhei na descrição do problema... a box foi comprada de um amigo meu, aqui na minha cidade... consegui solucionar o problema da instalação... Agora ele pede para fazer o Update P-key dongle, mas a opção Update Firmware fica desativada nessa janela. Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá michel,

no momento estou fazendo uma visita técnica e não tenho como postar uma imagem do erro, mas a tela é identica a 2ª imagem postada no meu 1º post

post-23406-139967398707_thumb.jpg

só que onde aparece que a p-key dongle não foi detectada, pede para que faça o Update e nessa mesma janela a única opção que vejo de update é a de firmware e a mesma sempre fica desabilitada.

Posted Image

Compartilhar este post


Link para o post
Compartilhar em outros sites

Desculpa postar tópico repetido, mas não posso editar minhas mensagens, pelo menos foi isso que entendi.

Olá michel,

no momento estou fazendo uma visita técnica e não tenho como postar uma imagem do erro, mas a tela é identica a 2ª imagem postada no meu 1º post

só que onde aparece que a p-key dongle não foi detectada, pede para que faça o Update e nessa mesma janela a única opção que vejo de update é a de firmware e a mesma sempre fica desabilitada.

Fico só nessa janela...

não tem nenhuma outra guia lá emcima, só pkey mesmo???

Lembrando que tanto a JAF como a P-key estão plugadas no computador.

Pq pelo o pouco que entedi dessa box, quando eu clicasse em launch jaf, deveria abrir o programa com diversas opções para flash e etc...

post-23406-139967399197_thumb.jpg

post-23406-139967399209_thumb.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Primeiro faça como na imagem em anexo, se não funcionar desinstale a versão atual e tente com esta JAFSetup_1.98.62.exe.

A versão final 66 é beta pode ser este o erro.

Posted Image

Compartilhar este post


Link para o post
Compartilhar em outros sites

Primeiro faça como na imagem em anexo, se não funcionar desinstale a versão atual e tente com esta JAFSetup_1.98.62.exe.

A versão final 66 é beta pode ser este o erro.

Posted Image

Oi Michael...

cliquei e ready e o botão ficou aparentemente inativo com "stopping..."

e apareceu uma msg a caixa de texto como pode ser visto na figura abaixo...

post-23406-139967399287_thumb.jpg

Cara já não sei mais o que fazer... já estou pensando seriamente em devolver a box...

Outra coisa, não era para aparecerem outras abas ali do lado da aba PKEY???

instalei outras 300 vezes e só fica com essa mesma aba, não aparece dct4 ou bb5

valeu

obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Desculpe mais uma vez o tópico repetido, mas não posso editar tópicos

Uma coisa que reparei e vc pode me ajudar com isso é que na figura abaixo não deveria ser detectada a box JAF???

isto é, pelo que paree somente a pkey é detectada, estou certo ou não?

post-23406-139967399301_thumb.jpg

obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá Michael, desculpe pela demora, mas tentei fazer o que vc indicou e continuou na mesma... o programa simplesmente não reconhece ainterface JAF instalada... tentei instalar em outro computador e continuou igual se alguém tiver mais alguma dica a dar, ficarei imensamente agradecido

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo, ficou claro que vc ja utilizou a versão anterior 1.98.62, que ja criou um arquivo chamado winscard.dll então ao ter instalado uma jaf, ela cria um arquivo chamado winscard.dll que fica gravado e protegido com o comando attrib + a então vc tem a alternativa de la no cmd utilizar o comando attrib -a (deixando assim ele sem proteção) e renomear ou mover ele de lugar liberando assim durante a instalação pra criar um novo arquivo winscard.dll da versão nova realmente. utilize o cmd do windows xp pra executar o comando attrib ok? boa sorte

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acho que estou proximo de uma solução... post-23406-139967401662_thumb.jpg já desativei FIREWALL do WINDOWS... NÃO utilizo ANTIVÍRUS nem coisa parecida Utilizo Velox me conectando através de modem DLINK 500b, ligado a um roteador DLINK DI524, pensei que fosse algum problema de configuração no roteador e utilizei o computador apenas ligado no MODEM e o resultado foi igual... se alguém souber de algo... agradeço a ajuda e a paciencia de todos

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acho que estou proximo de uma solução...

[ATTACH=CONFIG]10432[/ATTACH]

já desativei FIREWALL do WINDOWS...

NÃO utilizo ANTIVÍRUS nem coisa parecida

Utilizo Velox me conectando através de modem DLINK 500b, ligado a um roteador DLINK DI524, pensei que fosse algum problema de configuração no roteador e utilizei o computador apenas ligado no MODEM e o resultado foi igual...

se alguém souber de algo...

agradeço a ajuda e a paciencia de todos

E ai amigo, conseguiu algum progresso?

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo não funcionou nada... tive uma sessão de ajuda com michael, mas ele tb não conseguiu... ele acha q deve ser algum problema com minha internet... to esperando viajar pra testar em outro lugar... vlw pela ajuda de todos e se alguém souber de algo q possa fazer...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Peço até perdão Sanmyo inicio de mês é dose, Acredito ser sua internet sim " Principalmente Modens 3G " O Servidor Raskal é Ruim + Internet Ruim não deu. Me chama no msn assim que você puder.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Comprei com vcs a pkey dongle raskal e a jaf...

baixei os seguintes arquivos para instalação da box:

1 - jaf_usb_driver2.0.rar

2 - driver_for_RED_and_GREEN_pkey_reader_ONLY.rar

3 - JAF_Suite_Setup_1.1.1.exe

- instalei os drivers 1 e 2 tudo normal, no gerenciador de dispositivos do windows não constam conflitos nem interrogações

- quando tento instalar o arquivo JAF_Suite_Setup_1.1.1.exe, ele aparece a msg que está na figura abaixo

[ATTACH=CONFIG]10265[/ATTACH]

E então até passa, mas só se eu clicar em ignorar.

- depois de instalado clico no programa "Launch JAF", clico em "Refresh ping" e dou 2 cliques no servidor Raskal1 aparece a tela abaixo

[ATTACH=CONFIG]10264[/ATTACH]

alguem teria esses arquivo pra postar aki

1 - jaf_usb_driver2.0.rar

2 - driver_for_RED_and_GREEN_pkey_reader_ONLY.rar

3 - JAF_Suite_Setup_1.1.1.exe

grato

Compartilhar este post


Link para o post
Compartilhar em outros sites

galera nao consegui fazer funfar com o jaf suite 1.1.1 so conseguir evitar akela msg "insert a dongle atcvate" instalando o odeon 1.98.62 no que nao consigo atualizar pkey por ele aparece asism post-55119-139967459219_thumb.jpg aew eu baixei esse post-55119-139967459231_thumb.jpg alguem me ajudaria no problema i todos os suport odeon estao offline

Compartilhar este post


Link para o post
Compartilhar em outros sites

mais uma coisa eu estive lendo o "readme" do pkeydriver post-55119-139967459294_thumb.jpg so que minha pkey aparece uma luz azul nunca vi verde algum problema ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
Entre para seguir isso  
Seguidores 0