Ir para conteúdo

QUE VENHA 2019

A Equipe Clan GSM Deseja a todos um Feliz Natal e um Prospero ano NOVO.

Entre para seguir isso  
wamonis

XT920 D3 led verde não liga

Posts Recomendados

Olá galera, tô com um XT920 D3 que parou de ligar. De acordo com o cliente, ele estava no carregador e quando ele foi olhar novamente, o cel estava desligado, só com o led verde ativado. Ele não ligou mais a partir disso... Ele não reconhece usb (então qualquer tipo de procedimento ligado a software fica inviável) e quando colocamos no carregador, ele só fica o led verde ligado. Já troquei a bateria, o conector e continua o mesmo problema. O que poderia ser? Será que é problema na placa?

Não pude ainda testar os comandos de volume baixo + power porque o botão power não funciona, ele normalmente ligava só colocando o carregador.

 

ajudeeeeem

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigado a resposta de ambos. Software não acho que seja porque o celular não reconhece no cabo usb de forma alguma, coloca e é como se não tivesse colocado cabo algum. Coloquei a bateria de outro d3 que tenho aqui e nada ainda, mesmo problema. Vou agora testar o jump dado pelo amigo ali e logo posto o resultado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Luiz , No momento o nosso serviço de hospedagem de imagens ( clan Load ) está passando por problemas , por isso o sr não vê a imagem citada .

Aguarde mais algumas horas que estará tudo normalizado .

 

No mais estou fechando o tópico por final feliz , aguarde que logo será corrigido .

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  

  • Conteúdo Similar

    • Por Wellington Jesus souza
      J7 apresenta curto ao pressionar power,retirei o botão achando que iria resolver,mais continua msm coisa,ao fazer ligação no power com a pinça ele entra em curto.
      alguma sujeitão aí amigos?

    • Por Denny Novaes
      Bom dia pessoal, mais uma vez tenho que recorrer a vocês! Vamos la. Entrou hoje em minha assistência um LG G4 modelo h815P, o cliente comunicou que o aparelho não liga, fiz alguns teste com ele, coloquei ele na fonte de bancada configurada para 3.8v e 1.5 mah ele abre consumo até 0.400 a tela liga aparece na tela o simbolo de sem bateria e o aparelho desliga. ai eu tentei dar um choque na bateria deixei ela com 4.0v e testei no aparelho ele vai até a tela da lg fica ligado por uns 2 segundos e o aparelho desliga, e quando testo colocar ele no carregador ele parece carregando a bateria em 27% mas quando tento ligar ele ele ocorre a mesma coisa vai até a tela do lg e desliga. Alguem sabe o que pode ser?
    • Por michaelrspicolo
      galera to com 2 g3502l e o mesmo defeito... ambos a amperagem fica travada na casa dos 300...alguem tem uma luz no fim tunel
    • Por Denny Novaes
      Boa tarde pessoal esse é meu primeiro tópico no site. Entrou hoje em minha assistência técnica um moto g3 que não ligava. Desmontei o aparelho  configurei minha fonte de bancada para 3,8v e 1,5a tentei ligar o aparelho e ele abre consumo a tela acende com a logo Motorola. E depois de 3 a 4 segundos ele desliga e zera o consumo. Mas se eu coloco minha fonte de bancada em 2.0a e 3.8v ele funciona normal mas com amperagem alta sempre acima de 0,600. Mas mesmo a bateria estando carregada até testei com uma bateria nova ele não liga  Esse é o primeiro aparelho que pego com esse problema por isso resolvi recorrer a vocês 
    • Por Atilanogueira
      Bom dia amigos do fórum. Estou com um G610 que não liga e não carrega, já tentei o procedimento básico de colocar o aparelho em modo download para ver se ele volta e não deu certo. O aparelho conectado na fonte ao apertar power não  apresenta nenhum consumo, ao conectar o carregador também não chega tensão no conector de bateria, Verifiquei a placa e não tem sinais de oxidação. Já tentei uma ressolda no Pmic e também nada mudou, alguém tem alguma dica?   
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.


×