Olímpio Curiango

Iphone 5s não carrega

30 posts neste tópico

Boa tarde amigos. Estou com um iphone 5s que não está carregando. Já fiz a troca de 2 flex c/ conector de carga orignais e não deu certo. Já dei limpeza no conector e nada também. Alguém já solucionou esse tipo de defeito ou tem alguma dica sobre ? Aguardo, obrigado .

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia senhor

 

O mesmo não está carregando ? quando coloca o carregador não da sinal nenhum ou fica dando carregador incompatível?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou com problema no 5s que da erro no acessório não é compatível algo assim, porem estou utilizando cabo original, e esses esquemas que o amigo mostrou é do 5 apenas, tentei achar esquema da placa do 5s pra tentar achar uma solução e também não achei, pensei em fazer uma resoldagem porem acho que deve ser algum componente queimado, se alguém souber qual componente substituir ou algum jumper a ser feito =D

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou com o mesmo problema alguém conseguiu alguma solução? Os link postados estão com erro..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia , tambem estou com o mesmo problema , ja troquei a bateria e a base de carga , se coloco uma bateria carregada o aparelho funciona perfeitamente, se quando descarrega aparece aquela imagem para colocar o cabo , mas nao da sinal .. alguem pode me ajudar ? obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

TAUVEZ  SEJA SO O CHIP U2  NA  PLACA  SE  FOR ELE SO DAR SERTO SER TROCA O MESO POR OUTRO  VER NO DIAGRAMA OU PESQUISA NO YOUTUBE  SOBRE REBALLING U2 IPHONE 5S.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom Dia Estou com um Iphone 5s Aqui com o problema parecido!!! ja fiz a troca do flex de carga e da bateria! testei outros cabo usb e tomadas diferente! o aparelho mostra carregando mais nao aumenta a quantidade de carga ele reconhece normal no itunes! mais a carga nao aumenta!! testei a placa e a mesma esta sem auto consumo!!! 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom Dia! Galera resolvi um 5c q mostra carregando mais nao aumenta a quantidade de carga, trocando esse componente.

vlw

 

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites
15 minutos atrás, Cleyton Moreira disse:

esse c.i u2 é o c.i de carga, faça a troca desse c.i que resolverá, esse c.i é o mesmo do 5g,5c e do 6.

dei umas pesquisadas aqui no fórum e consegui identificar qual Ci é esse. Vou tentar fazer a troca pra vê se resolve e posto resultado. O que achei interessante é que tem horas que mostra carregando, mas descarrega, hehehe. Obrigado pela dica.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 14/06/2016 em 11:50, Everton (dé) disse:

Bom Dia! Galera resolvi um 5c q mostra carregando mais nao aumenta a quantidade de carga, trocando esse componente.

vlw

 

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

no 5s esta peça tem quatro pinos já no 5c ele tem 9 qual pinos jampea para volta a carregar

Compartilhar este post


Link para o post
Compartilhar em outros sites
19 minutos atrás, Gualber Almeida Souza disse:

no 5s esta peça tem quatro pinos já no 5c ele tem 9 qual pinos jampea para volta a carregar

remova esse c.i que voce citor que so tem 4 pontos e faça esse jump,  ao lado é o c.i de carga u2 , e bom trabalho!

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 14/06/2016 em 11:50, Everton (dé) disse:

Bom Dia! Galera resolvi um 5c q mostra carregando mais nao aumenta a quantidade de carga, trocando esse componente.

vlw

 

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

no 5s esta peça tem quatro pinos já no 5c ele tem 9 qual pinos jampea para volta a carregar

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 08/11/2017 em 22:47, Cleyton Moreira disse:

remova esse c.i que voce citor que so tem 4 pontos e faça esse jump,  ao lado é o c.i de carga u2 , e bom trabalho!

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Boa tarde o meu é um 5c ele tem 9 pinos não quatro

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então mano você tá mexendo no c.i menor por isso que eu to pedindo a foto. Sem a imagem do local onde vc tá mexendo fica difícil mano. Tenta enviar pra nois uma imagem ! 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 16/11/2017 em 00:21, Anderson Alves disse:

Então mano você tá mexendo no c.i menor por isso que eu to pedindo a foto. Sem a imagem do local onde vc tá mexendo fica difícil mano. Tenta enviar pra nois uma imagem ! 

 

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora