W 380 apagado.
0

5 posts neste tópico

Olá a todos. Estou com sony ericson w 380 apagado funciona consigo fazer e receber ligações mas ñ acende nada inclusive o display ta apagado, com muita dificuldade contra a luz vejo que tem imagens no display. Se alguém puder me ajudar desde já agradeço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo ja fez algum procedimento?

Troque o cabo-flet do mesmo ou ate o Display.

Olá a todos. Estou com sony ericson w 380 apagado funciona consigo fazer e receber

ligações mas ñ acende nada inclusive o display ta apagado, com muita dificuldade contra a luz vejo que tem imagens no display.

Se alguém puder me ajudar desde já agradeço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo ja fez algum procedimento?

Troque o cabo-flet do mesmo ou ate o Display.

Caro amigo não colquei detalhes, mas agora te digo que ja testei a troca dos dois.

valeu.

Se mais alguem puder me ajudar eu agraço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caro amigo não colquei detalhes, mas agora te digo que ja testei a troca dos dois.

valeu.

Se mais alguem puder me ajudar eu agraço.

Amigo já que você trocou os mesmo e não resolveu aplique um flash se não resolver da uma olhada se não tem oxidação na placa.

boa sorte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo tente trocar tambem a placa do diplay e poste resultado ok

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
0