SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

www.clansoft.net/dl/

Entre para seguir isso  
Seguidores 0
ToninhoSantos

Setool não abre Software

16 posts neste tópico

Olá amigos! Estou com problemas com minha setool, ou seja os drivers estão muito bem instalados; o software abre direitinho sem dá error card, porém quando clico em qualquer aba como por exemplo identify, o software simplesmente some da tela. Já tentei várias versões e nada.Então conto com a ajuda de vocês, pois já não sei mais o que fazer. Desde já agradeço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Desinstale tudo, remova os drivers e instale novamente, lembrando que a SE TOOL não pode ser aberta com outro equipamento que use Card.

Se o erro persistir formate a maquina.

Olá amigos! Estou com problemas com minha setool, ou seja os drivers estão muito bem instalados; o software abre direitinho sem dá error card, porém quando clico em qualquer aba como por exemplo identify, o software simplesmente some da tela. Já tentei várias versões e nada.Então conto com a ajuda de vocês, pois já não sei mais o que fazer. Desde já agradeço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo Michael já fiz tudo isso. E lembrando que ela estava instalada em outro pc e estava perfeita, mas como era um pc antigo sem muitos recusrsos, resolvi comprar uma máquina nova e foi a primeira box que tentei instalar e não consegui, depois instalei a vygis com a ajuda de vocês e a hwk. Então não creio que seja por causa da vygis. Mesmo porque no outro pc que funcionava normal também não quer funcionar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Quando digo duas Box com Card seria em uso, não dá pra abrir as duas, mais como citou a maquina formatada resta pensamos em Vírus, fez algum backup de arquivo e passou para a maquina?

Tente formatar e instalar só a SEtool3.

Amigo Michael já fiz tudo isso. E lembrando que ela estava instalada em outro pc e estava perfeita, mas como era um pc antigo sem muitos recusrsos, resolvi comprar uma máquina nova e foi a primeira box que tentei instalar e não consegui, depois instalei a vygis com a ajuda de vocês e a hwk. Então não creio que seja por causa da vygis. Mesmo porque no outro pc que funcionava normal também não quer funcionar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Quando digo duas Box com Card seria em uso, não dá pra abrir as duas, mais como citou a maquina formatada resta pensamos em Vírus, fez algum backup de arquivo e passou para a maquina?

Tente formatar e instalar só a SEtool3.

Amigo Michael formatei novamente e tentei instalar só ela e nada. Será o card com problema?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não descarto isso, tente passar uma borracha e testar.

Amigo Michael formatei novamente e tentei instalar só ela e nada. Será o card com problema?

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigos tive problema parecido , meu problema era o meu windos formatei o pc com outro windos e funcionou tente e poste resultados .

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigos tive problema parecido , meu problema era o meu windos formatei o pc com outro windos e funcionou tente e poste resultados .

Amigo Léo fiz exatamente isso formatei com outra cópia do windows e nada, o software abre, porém quando clico em qualquer aba ,o mesmo desaparece e antes estava perfeito no outro pc que eu tinha. Agora nem um nem outro.Entende?

Compartilhar este post


Link para o post
Compartilhar em outros sites

É amigo está meio complicado, esta fazendo da forma correta?

  • Format a Unidade C [ Sem salvar nada ]
  • Baixe novos Drivers [ Disponível aqui mesmo no fórum ]
  • Instale a SEtool3 e seus drivers [ Use o Software mais novo ]
  • NÃO INSTALE NADA, SÓ DRIVERS PARA SETOOL.

Poste resultados.

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigos tbm resolvi um outro problema com a setool com um drive que tenho guardado nao sei se posso postar aqui. tenho uma settol antiga que so funciona com esse drive ...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Poste no tópico, Drivers SEtool3.

amigos tbm resolvi um outro problema com a setool com um drive que tenho guardado nao sei se posso postar aqui.

tenho uma settol antiga que so funciona com esse drive ...

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo toninho tente instalar com os drives que adicionei no topico drivers setool3.boa sorte , matenha informado se conseguiu resolver abçs...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia , após vereficar os driver e se ainda assim persistir o erro pode ser que seja problema no chip abra a box e refaz a conexão mais verefique a garantia e contact um dos vendedores antecipadamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo toninho tente instalar com os drives que adicionei no topico drivers setool3.boa sorte , matenha informado se conseguiu resolver abçs...

Amigo Leo estou em dúvida qual driver instalar primeiro. Entende! Daria para você me dar a sequência por favor. No aguardo

Compartilhar este post


Link para o post
Compartilhar em outros sites

Poste as telas e iremos lhe auxiliar, caso tenha dificuldade entre em contato.

michael.carvalho@clangsm.com.br

Amigo Leo estou em dúvida qual driver instalar primeiro. Entende! Daria para você me dar a sequência por favor. No aguardo

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigos até que enfim resolvi o problema da Setool. Depois de formatar o pc várias, instalar os drivers umas 200 vezes (rsrsrsrs) tirei a conclusão que não era mais problema de instalação, foi então que eu mudei a forma de abrir o software, ou seja, ao invés de dar dois cliques com o botão esquerdo do mouse como de costume, fiz o seguinte: cliquei com o botão direito e selecionei a opção (abrir como ) aí o windows me pediu pra fazer logon. feito o logon o software abriu perfeitamente, mas eu ainda não estava satisfeito com isso, porquê o normal seria eu abrir com dois cliques e pronto. Aí futucando descobri o problema em definitivo da seguinte forma: cliquei sobre o ícone com o botão direito, fui até propriedades, depois fui em compatibilidade, depois modo de compatibilidade e habilitei a opção (Executar este programa em modo de compatibilidade com Windows 95) e então o software abriu normalmente.Fica aqui os meus agradecimentos a todos do fórum

Please login or register to see this link.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  
Seguidores 0