LG KF390q erro fatal
0

9 posts neste tópico

Alguem por gentileza poderia postar aqui o procedimento para reparaçao do KF390q quando apresenta tela azul com indicaçao de erro fatal? Reparo by Vygis. Tentei mas nao consegui, mando conectar e nao há nenhuma açao. Só funciona na porta indicada no Gerenciador de Dispositivos quando desmarca a opçao Enumerate Ports. Há algum procedimento de coloca-lo em modo Download?

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo e so fazer uma flash no atc, já peguei varios aki com esse defeito. todos foi 100%. ok

Compartilhar este post


Link para o post
Compartilhar em outros sites

parece um pouco complicado mas não é.... coloque ele em modo de emergencia.clikando na tecla 2 e 5 ao mesmo tempo, e aperte power do atc, ele vai entra em modo de emergencia. agora e só instalar os drives (LG USB MODEM) e verificar qual porta foi instalado e aplicar a flash ok....

Compartilhar este post


Link para o post
Compartilhar em outros sites

ta ai os drives se naõ tiver.

Please login or register to see this link.

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo .. agradeço a vc por ter postado a solução do kf390 !!! já estava fikando louco !! muito obrigado !!

Compartilhar este post


Link para o post
Compartilhar em outros sites

tbm estou com um kf390q, consigo indentificar beleza, passa a flash certinho, so q continua dando erro fatal. alguma ideia dos colegas?

Compartilhar este post


Link para o post
Compartilhar em outros sites

tbm estou com um kf390q, consigo indentificar beleza, passa a flash certinho,e no final do processo da flash aparece estgar mensagen: Restarting phone,if phone won't restart in 10 sec. press power ON shortly ... so q continua dando erro fatal. alguma ideia dos colegas?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Stow na mesma situação. procede certinho a flash mas continua o mesmo erro.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigos tive um problema desse aki na minha assistência, e no final de todos os procedimentos feitos sem sucessso, descobri q o problema era um curto na parte interna do conector de carga, um dos contatos soltou e fechou curto la no fundo do conector...troquei o mesmo e probelma resolvido, conectores LG desses modelos são frágeis demais. Abraços a todos!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
0