SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

www.clansoft.net/dl/

Entre para seguir isso  
Seguidores 0
Magaldi

Thin TV Mobile Phone X300 não reconhece

9 posts neste tópico

Olá, pessoal. Essa é a minha primeira mensagem, eu já realizei vários celulares china mobile 19 vezes até contando no primeiro dia (uns 5 E71 TV, Iphone, Tecso, etc...) e posso afirmar o Box SpiderMan é excelente.

Mas, infelizmente tem esse modelo X300 só reconhece se eu colocar modo procura pinagem e o conector dela é micro-usb. UsbFinder procurou duas conexões Pin 3 - PC_TXD e Pin 5 PC_RXD

O problema é que não entra nada Info, backup e mais nada além que queria XXXXXXXXXXX (Antes me pergunte, já segurei o botão Ligar celular). Pensei era o problema conector pode estar estragado. Isso é pinagem correta o celular X300 como citei em cima?

Irei abrir dela com cuidado, espero suas as respostas.

Atenção esse assunto e contra as Regras do forum.

Primeiro aviso.

Leia as Regras da casa.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá, pessoal. Essa é a minha primeira mensagem, eu já realizei vários celulares china mobile 19 vezes até contando no primeiro dia (uns 5 E71 TV, Iphone, Tecso, etc...) e posso afirmar o Box SpiderMan é excelente.

Mas, infelizmente tem esse modelo X300 só reconhece se eu colocar modo procura pinagem e o conector dela é micro-usb. UsbFinder procurou duas conexões Pin 3 - PC_TXD e Pin 5 PC_RXD

O problema é que não entra nada Info, backup e mais nada além que queria XXXXXXXXXXXX (Antes me pergunte, já segurei o botão Ligar celular). Pensei era o problema conector pode estar estragado. Isso é pinagem correta o celular X300 como citei em cima?

Irei abrir dela com cuidado, espero suas as respostas.

Amigo seja bem vindo!! antes de mais nada leia as regras do forum para não ser penalizado. aqui nos não tratamos de assuntos relacionados a IMEI

quanto a sua pergunta estou achando um pouco confusa.. pois se vc achou a pinagem do aparelho ele teria q fazer os procedimentos de backup ,flash etc... acho que voce ainda não esta familiarizado com a spiderman.. irei colocar para vc os links necessarios para sua melhor imnformaçãso quanto a mesma..

Please login or register to see this link.

Please login or register to see this link.

Please login or register to see this link.

Please login or register to see this link.

boa sorte !!! paz !!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

A conta Magaldi é meu irmão, e criei o meu agora. Trabalhamos juntos. Heheh

Bem, estou tentando várias horas. Você tem a razão ainda não estou familizado o Box SpiderMan, agora ela liga e ainda é a mesma pinagem.

Eu não sei o porque e vou postar o log durante Boot consegue entrar:

Timer: _2010_2_26_10_53_1>> [MTK] Open COM3 success!

Timer: _2010_2_26_10_53_1>> Press ON/OFF key please...

Timer: _2010_2_26_10_53_4>> Target's hw_ver :0x8A05

Timer: _2010_2_26_10_53_4>> Target's hw_code :0x6225

Timer: _2010_2_26_10_53_4>> Target's sw_ver :0x8A00

Timer: _2010_2_26_10_53_6>> Get correct bootloader for target...

Timer: _2010_2_26_10_53_6>> MTK_AllInOne_DA_v3.0912.03.00

[DA3] selected!Timer: _2010_2_26_10_53_6>> You can release ON/OFF key!

Timer: _2010_2_26_10_53_6>> [DA] loading the 1st bootloader...

SuccessTimer: _2010_2_26_10_53_19>> [DA] loading the 2nd bootloader...

SuccessTimer: _2010_2_26_10_53_34>> [bROM] start to test UART link...

Timer: _2010_2_26_10_53_35>> Waiting the bootloader initilize...

Timer: _2010_2_26_10_53_39>> [COM] Success to set baudrate!

Timer: _2010_2_26_10_53_39>> [DA] Bootloader running now,OK

Timer: _2010_2_26_10_53_40>> [DA] Project ID:

N.V500.Y30M10.0228.08A0812M.1.4D090821D01Timer: _2010_2_26_10_53_40>> [DA] Auto Format Info:

Timer: _2010_2_26_10_53_40>> [DA] StartBaseAddr[0xF00000] size[0x100000]

Timer: _2010_2_26_10_53_40>> [DA] ROM version:

MTK_ROMINFO_v04Timer: _2010_2_26_10_53_40>> [DA] BIN File:

R370M00_PCB01_GPRS_MT6225_S00.N_V500_Y30M10_0228_08A0812M_1_4D090821D01.BINTimer: _2010_2_26_10_53_40>> [MTK] Close COM3 success!

E durante quando eu clico unlock:

Timer: _2010_2_26_11_3_10>> [MTK] Open COM3 success!

Timer: _2010_2_26_11_3_10>> Waitting Enter Meta..

Timer: _2010_2_26_11_3_11>> Press ON/OFF key please

Timer: _2010_2_26_11_3_11>> Keep press before done (must)!!!

Timer: _2010_2_26_11_3_11>> Press ON/OFF key please...

Timer: _2010_2_26_11_3_14>> Target's hw_ver :0x8A05

Timer: _2010_2_26_11_3_14>> Target's hw_code :0x6225

Timer: _2010_2_26_11_3_14>> Target's sw_ver :0x8A00

Timer: _2010_2_26_11_3_45>> [bOOT] Enter META mode failed!

Timer: _2010_2_26_11_3_45>> [NV] Enter MTK Meta mode fail!

Timer: _2010_2_26_11_3_45>> [MTK] Close COM3 success!

Estou segurando o botão ligar, só tem o sinal verde a barra carregamento, e não o sinal vermelho que deveria ser. Ela não consegue entrar modo META ainda segurando o botão mostra durante a tela animação do celular. Isso é estranho? Onde eu errei?

O problema é: Não entra modo META.

Acho tenho uma alterativa, é abrir PCB e conectar os pinos com cabo universal pode funcionar, não é?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Seja bem vindo VITOR!!! deixa eu te esclarecer uma coisa.. realmente tem certos tipos de atcs q não entram em modo Meta de jeito nenhum..obs: ainda estou procurando observar o porq deste erro.. 2º como vc não é familiarizado com a spiderman como vc mesmo citou.. apos dar o boot no atc.. quando termina-lo .. click novamente em search fone e procure novamente as pinagens.. click em não salva pinagens.. e tente dar o unlock no atc para ver se ele entra modo Meta.. outro ponto em aberto... qual o problema do atc para vc fazer o procedimento de unlock no mesmo?? ja deu flash, formatou?? preciso de informações mais consistentes para poder te auxiliar melhor quanto ao procedimento correto a tomar.. paz !! boa sorte !!! aguardo retorno quanto a barra ser vermelha nada a ver é verde mesmo..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sobre formatar e flash. Fiz agora e vou contar dois:

Tinha um flash aqui no fórum e peguei esse:

Please login or register to see this link.

MT6225_S00.N_V500_Y30M10_0202_08A0812M_1_4D090508C01_touch_tv-x300.bin

Comparei o nome original:

R370M00_PCB01_GPRS_MT6225_S00.N_V500_Y30M10_0228_0 8A0812M_1_4D090821D01.BIN

Um pouco diferente do nome... E está difícil achar o nome original.

Antes fazer procedimento flash fiz backup, e fiz formatar em manual 0xf00000 e 0x100000 e flash no fórum.

Resultado: Tela nada aparece, ou seja tela preta. Mas, o celular funciona e LCD nada. E não sei mexer LCD_Switch, e veja:

Please login or register to see this image.

Outro problema é controlador LCD é diferente e não sei mudar. O original é posição 5 e esse flash aqui está a posição 2.

E também nada funciona modo META depois que fiz format (também original) e flash também.

Então para finalizar, voltei o backup e a tela aparece ok.

Ai jesus, isso é difícil montar funcionar modo meta.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom para começo de conversa .. me desculpe a franqueza mais o que vc esta fazendo esta errado..vc esta fazendo backup de lcd de display.. e fazendo flash em outro diplay.. ja passei para vc os links nescessarios para que vc se familiarize com a spiderman.. desulpe a minha franqueza mais acho que vc não olhou nem o 1º topico que por sinal é muito interressante.. leia os topicos observe os procedimentos, para que não te traga transtornos mais tarde.. aguardo retorno com o print correto dos procedimentos.. para poder te auxiliar melhor.. paz !!! boa sorte!!

Please login or register to see this link.

Please login or register to see this link.

Please login or register to see this link.

Please login or register to see this link.

outra coisa a funçãolcd switc da spiderman é quase uma perda de tempo .. para que o seu atc volte a funcionar perfeitamente vc tera q colocar a firmware identica.. faça o seguinte vc fez o backp da firmware anterior do atc?? recoloque novamente no atc.. ela ira funcionar normalmente... como o atc ira entrar no modo meta se a firmware não e´compativel???

Compartilhar este post


Link para o post
Compartilhar em outros sites

Desculpe escrever tão confuso. Eu escrevo confuso demais. Desculpa, desculpa. Respondendo a sua pergunta: Sim, eu voltei firmware anterior backup e celular está OK. Mas, ainda não funciona META e também não tenho o modelo idêntico para firmware para funcionar a META. :/

Compartilhar este post


Link para o post
Compartilhar em outros sites

Desculpe escrever tão confuso. Eu escrevo confuso demais. Desculpa, desculpa.

Respondendo a sua pergunta: Sim, eu voltei firmware anterior backup e celular está OK. Mas, ainda não funciona META e também não tenho o modelo idêntico para firmware para funcionar a META. :/

me diga agora qual o procedimento que vc quer realizar... ja leu as ""regras"" não poste procedimentos não autorizados pelo forum !!!

observe que o menbro acima recebeu uma advertencia do administrador por assuntos indevidos..... no aguardo

Tópico antigo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  
Seguidores 0