Ir para conteúdo

Seja bem vindo ao Clan GSM visitante

O fórum Clan GSM é o maior fórum de suporte dedicado e totalmente exclusivo para técnicos em manutenção e reparação de Celulares. Para visualizar, baixar e navegar por todo o fórum é necessário um cadastro, no entanto, em nossa comunidade só são aceito técnicos em telefonia móvel seja você iniciante ou avançado.

 

AOS USUÁRIOS NÃO TÉCNICOS: Nos reservamos o direito de não aceitar nenhum cadastro de pessoas que não trabalham em nosso ramo de telefonia, todo cadastro de usuário não técnico será excluído e nenhum posts é respondido.

AOS TÉCNICOS CELULARES: Todos os técnicos em celulares são bem vindos em nossa comunidade, seja você iniciante ou avançado, compartilhe suas dúvidas e experiências no maior fórum para técnicos GSM do Brasil.

 

Clan SOFT - SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

https://www.clansoft.net/

 

Entre para seguir isso  
leandro_hs

Erro ao abrir o SGTool

Posts Recomendados

bom dia a todos, instalei a ultima versao recem lancada e estou tendo o seguinte problema. Ao abrir o programa ele da a mensagem de errro " Component MSWINCK.OCX or one of its dependencies not correctly registered: a file is missing or invalid " - Ja baixei varios, inclusive outras versoes - Ja desinstalei e reinstalei varias vezes , e o defeito continua - a box ja esta ativada e atualizada - o LGE Tool funciona normal, o settool.exe tambem ta normal. So estou com problemas com o SGtool . Alguem poderia me dar uma ajuda. grato desde ja

Compartilhar este post


Link para o post
Compartilhar em outros sites

bom dia a todos,

instalei a ultima versao recem lancada e estou tendo o seguinte problema. Ao abrir o programa ele da a mensagem de errro

" Component MSWINCK.OCX or one of its dependencies not correctly registered: a file is missing or invalid "

- Ja baixei varios, inclusive outras versoes

- Ja desinstalei e reinstalei varias vezes , e o defeito continua

- a box ja esta ativada e atualizada

- o LGE Tool funciona normal, o settool.exe tambem

ta normal.

So estou com problemas com o SGtool .

Alguem poderia me dar uma ajuda.

grato desde ja

qual a versão do seu windows? 7 ou xp? 32 ou 64bits?

Compartilhar este post


Link para o post
Compartilhar em outros sites

windows 7 32 bits. Eu entrei no forum da setool

e la descreve o seguinte

Hi to all ppl

If you have problem with this error in windows seven

Component 'MSWINSCK.OCX' or one of its dependencies not correctly registered: a file is missing or invalid

o GetVariantDll.dll

o modcomm32.OCX

o etc

solution is very easy Posted Image

1_ We need download the DLL

2_ Paste that file in WINDOWS SYSTEM32 (folder)

3_ Run CMD as ADMINISTRATOR and place the following command

CD\

WINDOWS CD

CD SYSTEM32

REGSVR32 MSWINSCK.OCX (as an example or other file name)

will see a box confirming the following

RegSvr32

DllRegisterServer succeeded in MSWINSCK

.OCX

and now our SGTOOL are ready to use Posted Image

tested in windows seven 32 bits but this work too in 64 i think

WBR Dax Posted Image

so que eu nao consigo me registrar no forum, nao sei o pq. Mas eu precisaria desse arquivo para concluir o reparo.

E tem que estar registrado, se alguem puder baixar e postar aqui , eu agradeceria.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vá no Menu Iniciar -> Todos os Programas -> Acessórios -> Prompt de Comando

Vai abrir uma tela preta, então é só seguir passo a passo, que não tem erro!

Escreva CD\

Dê um ENTER

Escreva CD c:\arquivos de programas\sgtool

Detalhe:

Veja onde o programa sgtool está instalado!

caso esteja instalado numa pasta diferente, então digite o caminho correto!

Lembrando que pode estar em INGLÊS também, nesse caso ficaria

CD c\program files\sgtool

Dê um ENTER

Escreva regsvr32 mswinsck.ocx

Dê um ENTER

Vai abrir uma janela, como essa abaixo(pode não ser igual, mas é parecida)

Posted Image

Clique em OK!

Teste novamente!

Compartilhar este post


Link para o post
Compartilhar em outros sites

primeiro obrigado pela atenção, nao gosto de tomar o tempo de ninguem. hehehe Eu ja fiz isto tambem , ele da erro em uma dll. erro apresentado " o modulo mswinsck.ocx foi carregado mas houve uma falha na chamada para dllregisterserver, com o codigo de erro 0x8002801c.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Faça o mesmo procedimento acima, mas no inicio do processo

Vá no Menu Iniciar -> Todos os Programas -> Acessórios -> Prompt de Comando

Clique com o botão direito em cima de Prompt de Comando, e escolha Executar como Administrador

Teste novamente...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Faça o mesmo procedimento acima, mas no inicio do processo

Vá no Menu Iniciar -> Todos os Programas -> Acessórios -> Prompt de Comando

Clique com o botão direito em cima de Prompt de Comando, e escolha Executar como Administrador

Teste novamente...

Isso que faltava , muito obrigado pelo seu tempo amigo, e pela ajuda.

Só uma coisa ele pediu tambem o modcomm32.ocx, (fiz igual ao mswinsck.ocx).

bom final de semana a todos.

pode fexar adm.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  

×