Nokia C2-06 Reinicia durante Chamadas
0

12 posts neste tópico

Olá ilustres, cliente chegou aqui com este atc informando que toda chamada que este faz ou recebe resulta imediatamente na reinicialização do aparelho... Eu logo pensei que fosse software e então fiz um flash o que não resolveu o problema :sad:, alguém tem alguma solução para o caso? Vi que acontece o mesmo com os Nokia 5233 e que a solução é isolar um flex responsável pelo audio, mas não achei nada referente ao C2-06... Alguém tem uma Luz? Grato!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá ilustres, cliente chegou aqui com este atc informando que toda chamada que este faz ou recebe resulta imediatamente na reinicialização do aparelho... Eu logo pensei que fosse software e então fiz um flash o que não resolveu o problema :sad:, alguém tem alguma solução para o caso? Vi que acontece o mesmo com os Nokia 5233 e que a solução é isolar um flex responsável pelo audio, mas não achei nada referente ao C2-06... Alguém tem uma Luz? Grato!

Seguindo a mesma linha do aparelho citado, tente testar o aparelho sem o alto-falante.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Seguindo a mesma linha do aparelho citado, tente testar o aparelho sem o alto-falante.

Tentei, mas não obtive êxito, visto que cheguei até a testar a pci em outro conjunto completo de outro atc (do mesmo) que está funcionando perfeitamente, mas não obtive sucesso, pois o problema persiste...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá amigo, o mesmo estava acontecendo com o meu nokia c2-06, mas quando eu recebia mensagens!!! A unica coisa que eu fiz, foi restaurar as configurações do aparelho e o problema foi resolvido, nunca mais ficou dando problemas!!! espero que tenha ajudado!! abços.

Compartilhar este post


Link para o post
Compartilhar em outros sites

troca a bateria

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá amigo, o mesmo estava acontecendo com o meu nokia c2-06, mas quando eu recebia mensagens!!! A unica coisa que eu fiz, foi restaurar as configurações do aparelho e o problema foi resolvido, nunca mais ficou dando problemas!!! espero que tenha ajudado!! abços.

Foi uma das primeiras coisas que fiz, porém sem êxito....

- - - - - - - - - -

troca a bateria

Não resolveu...

Compartilhar este post


Link para o post
Compartilhar em outros sites

ola amigos estou com o mesmo problema aqui, entrou hoje em minha loja, alguem ja tentou jogar outra versão de software? desde já obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Resolvi 2 casos com atualização de sw versão 07.63

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá amigos. Estou com o mesmo problema aqui, só que o celular meio que se reseta quando eu deslizo o botão de bloquear e também quando eu ligo e a tela escure o celular também reseta. Alguém tem alguma sugestão?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá amigos. Estou com o mesmo problema aqui, só que o celular meio que se reseta quando eu deslizo o botão de bloquear e também quando eu ligo e a tela escure o celular também reseta. Alguém tem alguma sugestão?

Procure por possíveis oxidações na placa, verifique se este botão não esta causando curto no aparelho.

Compartilhar este post


Link para o post
Compartilhar em outros sites

A placa não possui oxidações... Eu to quase jogando esse celular no lixo isso sim! Tá complicado!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

A placa não possui oxidações... Eu to quase jogando esse celular no lixo isso sim! Tá complicado!!

o que você já fez?

tente roda uma flash

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
0

  • Conteúdo Similar

    • Por duduuh_floriano
      Boa tarde a todos, estou com um problema com o aparelho LG D855P, o aparelho inicializa normalmente sem chip, mas com chip o mesmo fica reinicializando. Como ele inicia sem chip podemos descartar o problema de bateria correto? Software está OK. Slot de chip SIM está intacto com todas as perninhas sem avarias. Gostaria de saber se alguém já pegou um problema parecido ou igual e o que me recomendam para tentar realizar o conserto do mesmo! Ficarei no aguardo! 
       
      Att Marcos E. Floriano
       
       


    • Por icarovitor
      Boa tarde galera, estou com um moto g3 que sempre que a tela dele é bloqueada (por mim ou automaticamente) ele desliga
       
       
      Ele chegou aqui na loja totalmente desligado, nao queria ligar, eu retirei a bateria e recoloquei e voltou, porem apresentou esse problema
      Obs. Quando ela trouxe, ele estava muito quente.
    • Por Bernardo Junior
      olá galera tenho moto g2 xt1069 que está reiniciando varias vezes sem parar, já verifiquei o botão power não está em curto, já fiz hard reset não resolveu alguem pode me ajudar
    • Por Danilo.Baasch
      Olá pessoal.
       
      Estou com um MOTO G 1º GERAÇÃO, TRAVADO NA TELA DO LOGOTIPO DA MOTOROLA,
      Ele está reiniciando toda hora, de 10 em 10 segundos.
      Comentaram que pode ser bateria totalmente descarregada. Mas já deixei carregando por varias horas e ele nao inicia.
      Alguém pode me ajudar?
       
      Obrigado.
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.