motorola ex139 travado na tela inicial
0

21 posts neste tópico

bom dia amigos do clan, estou com um motorola ex139 q esta travado na tela inicial, estou tentando atualizar o mesmo pelo scout mas nao encontro a flash para esse progama, alguem poderia me postar uma flash para atualizar o mesmo pelo scout? desde ja fico muito grato.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tambem estou com esse problema.. alguem sabe o procedimento pela Scolt? O meu liga e desliga sozinho!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara com o cabo V8 motorola ex-series "o que vira porta COM"

Seleciona igual na imagem... que volta a funcionar de boa..

Posted Image

o cabo e esse

Posted Image

Compartilhar este post


Link para o post
Compartilhar em outros sites

Faça um teste no mesmo, disconectando o touch..

fubenga curtiu isso

Compartilhar este post


Link para o post
Compartilhar em outros sites

Este mesmo procedimento serve para o codigo de segurança tambem

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá pessoal!! o meu motorola ex139 está desligando sozinho, e tela travada!! alguém pode ajudar?

Compartilhar este post


Link para o post
Compartilhar em outros sites

é necessário ter smart clip? Não funcionou aqui!

Compartilhar este post


Link para o post
Compartilhar em outros sites

consegui passar a firmware mas quando liga da a mensagem sim bloqueado e nao sai disso alguem saberia me disser se falta algum arquivo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

estou tentando passar esta flex no ex139 pelo rsdlite mas ele ta dando erro diz que não está em modo compativel. alguem sabe como colocar o ex139 em modo boot? ou como é o procedimento para se passar esta flex? obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

desligue o aparelho, aperte e segure a tecla volume (-) e conecte no cabo usb.

estou tentando passar esta flex no ex139 pelo rsdlite mas ele ta dando erro diz que não está em modo compativel.

alguem sabe como colocar o ex139 em modo boot?

ou como é o procedimento para se passar esta flex?

obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

segui este procedimento e deu certo mas ele continua com o mesmo problema quando liga aparece o logo da motorola e dai depois ele fica com a tela preta.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo to com um problema ele reconhece a porta tudo mas quando aperto em formato ffs ele da esse erro

enviando boot com write erro , 3e3

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo to com um problema ele reconhece a porta tudo mas quando aperto em formato ffs ele da esse erro

enviando boot com write erro , 3e3

Tente atualizar com o firmware citado pelo colega!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

eu fiz segurando a tecla power ate envia o boot e sim bloqueado fiz a opiçao desbloqueo mas agora esta em modo aviao tem como tirar?

Compartilhar este post


Link para o post
Compartilhar em outros sites

bom dia eu estou com um motorola com a tela branca e ja troquei o display e nada alguém pra mim ajudar

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tem que passar um arquivo de calibração, como se faz no ex119 pela sigma box , que ele volta ao normal. Copie o arquivo de um celular bom.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Outra alternativa 100% testada por mim é através da box vygis 1- Abra o programa LGV1.97sc ou superior 2- Selecione o modelo T300 3- Com o aparelho ligado, ainda que esteja travado clique em FACTORY RESET 4- Espere o aparelho reiniciar e teste. (Cabo a ser utilizado GS102, em alguns o Gw300) Obs: Mesmo procedimento utilizado nos modelos EX112, EX115, EX119, EX225. Espero ter ajudado!

freepoint curtiu isso

Compartilhar este post


Link para o post
Compartilhar em outros sites

Consegui fazer o procedimento emulando a porta COM através da gpg, porém está agora com a mensagem SIM bloqueado

Compartilhar este post


Link para o post
Compartilhar em outros sites
MAN BOA MADRUGADA, ESTOU COM UM PROBLEMA SERA QUE VS PODERIA ME AJUDARW

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
0