Clan SOFT - SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

https://www.clansoft.net/

 

Entre para seguir isso  
Seguidores 0
Wanderson Amorim

setool na hora de instalar da error card

8 posts neste tópico

ja tentei de tudo que conhenço e não consingo intalar a setool,eu formateei o computador e agora só dá error card se alguem souber de algo que possa me ajuda agradeço.

Compartilhar este post


Link para o post
Compartilhar em outros sites


Baixe o drive:

[download]http://www.clangsm.com.br/vb/attachment.php?attachmentid=101&d=1243866318[/download]

Conect a SETOOL, vai aparecer a tela de Assistente para adicionar novo hardware Selecione Não, não agora - Avançar - Instalar de uma lista ou local específico (Avançado) - Avançar - Procurar - escolha o local onde você descompactou os drive baixado - Avançar - Continuar mesmo assim - Concluir.

E assim faça com todos os driver que pedir, no final vai aparecer Seu novo hardware foi instalado com sucesso

Crie uma pasta em C:\SETOOL e descompacte o Software dentro da pasta criada.

Pronto, é só usar!

Se mesmo assim der o mesmo erro, troque o cabo USB pois essa msg de erro se da por falta de drive ou Box não conectada.

Boa Sorte!

Compartilhar este post


Link para o post
Compartilhar em outros sites

estou com o mesmo problema

Acontece que os usuários acima, possuem a box, da qual, especifiquei em outro tópico pra você!

2° Aviso!

Ghost Rider

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acontece que os usuários acima, possuem a box, da qual, especifiquei em outro tópico pra você!

2° Aviso!

Ghost Rider

__________________

desculpe mas naum entendi.

Compartilhar este post


Link para o post
Compartilhar em outros sites

fiz todo o procedimento postado,so que mesmo assim nao vai tentei baixar outro arquivo,pensando que o atual estava comrrompido mas mesmo assim nao da certo pode ter acontecido algo com a box nesse processo,porque antes ela acendia uma lz agora nem isso.grata

Compartilhar este post


Link para o post
Compartilhar em outros sites

Primeiro se enquadre nas regras, não post com letras fora dos padrões estipulados pela Administração deste fórum.

Tendo feito o procedimento postado pelo João e não tendo resultado positivo tente,

Baixe a nova versão da SeTool3 Box [DOWNLOAD]http://arybraga.clangsm.net/exe/v1.01.rar[/DOWNLOAD] dentro deste diretório [ v1.01\drivers\eGate_Driver ] terá o mais novo e-gate_3.0.6_xp2k.zip utilize este e post o resultado.

Sabe que também não pode:

Abrir duas box com Eggate

Usar cabos A / B muito longos

Instalar vários drivers

fiz todo o procedimento postado,so que mesmo assim nao vai tentei baixar outro arquivo,pensando que o atual estava comrrompido mas mesmo assim nao da certo pode ter acontecido algo com a box nesse processo,porque antes ela acendia uma lz agora nem isso.grata

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  
Seguidores 0