lg a290 travando!
0

75 posts neste tópico

aparece a seguinte mensagem "task is terminated to stabiliza system"(tarefa é terminada a estabilização do sistema) depois dae o display fica acesso ate ficar td branco... o que poderia ser?? flash?? a suporte para esse aparelho ja??

Compartilhar este post


Link para o post
Compartilhar em outros sites

aparece a seguinte mensagem "task is terminated to stabiliza system"(tarefa é terminada a estabilização do sistema)

depois dae o display fica acesso ate ficar td branco...

o que poderia ser??

flash?? a suporte para esse aparelho ja??

Faça uma ressolda(mais concetrada) nos componentes próximos ao conector do lcd e ressolda geral(leve) na placa!

Limpe bem a placa, monte o aparelho!

Teste e poste os resultados!

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo.. msm feito isso por 3 vezes o problema não foi solucionado... como não ah flash segura para ela.. acho q pararei por aqui;; abraço!

Compartilhar este post


Link para o post
Compartilhar em outros sites

bom dia pessoal até agora não vi uma solução exata pra esse modelo se alguem tiver que poste.....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vc possui a vigys? Se tiver faça o seguinte procedimento... Abra o programa MTK FLASHER mais novo Escolha o Modelo A165 Clique em Conect Port Marque a opção TEST MODE Clique em READ PHONE INFO, espere terminar.... Clique em REPAIR EEPROM! Teste e poste os resultados!

Compartilhar este post


Link para o post
Compartilhar em outros sites

também estou com esse problema se alguém puder me ajudar agradeço desde já.

Compartilhar este post


Link para o post
Compartilhar em outros sites

A verdade é que esses A290, são um grande mistério ainda.... Não existe uma solução definitiva... Alguns resolvi apenas com flash... outros reparando a eeprom... outros fazendo a ressolda que indiquei acima... Nenhum dos que resolvi, voltou... Todos funcionando 100% até agora!

Compartilhar este post


Link para o post
Compartilhar em outros sites

não deu certo.. continua do msm jeito.. acho que so uma flash full pra concerta.. esse a290 vai continuar um misterio ate perto do fim do ano! como so vi flash não segura, prefiro entregar...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vc possui a vigys?

Se tiver faça o seguinte procedimento...

Abra o programa MTK FLASHER mais novo

Escolha o Modelo A165

Clique em Conect Port

Marque a opção TEST MODE

Clique em READ PHONE INFO, espere terminar....

Clique em REPAIR EEPROM!

Teste e poste os resultados!

os tres atcs que tenho aqui nao entram em boot,da erro!!

tem alguma orientaçao neste sentido sanmyo?

obrigado !!

Compartilhar este post


Link para o post
Compartilhar em outros sites

1º Post: Já entraram vários aqui na minha loja e mandei outros para assistência de amigos mas nenhum deu certo!!!! 2º Post: como faço essa ressolda? posta aee!

Compartilhar este post


Link para o post
Compartilhar em outros sites

como faço essa ressolda? posta aee!

Não estou com nenhum aparelho aqui para foto no momento...

Mas Veja os componentes próximo ao display...

os tres atcs que tenho aqui nao entram em boot,da erro!!

tem alguma orientaçao neste sentido sanmyo?

obrigado !!

Que cabo está usando Jeronimo?

Uso cabo GS10x c/ bateria

Tem a Octopus? Postei uma Full Flash pra ela aqui no fórum...

Aplica ela... é a mais segura...

Compartilhar este post


Link para o post
Compartilhar em outros sites

eu resolvi 3 atc com esse processo feito na vygis modelo a 165 cabo gs 107, 1º passei uma flash que tem no suporte da vygis, 2º formatei o atc, pronto voltou a funcionar normalmente, valeu.

Compartilhar este post


Link para o post
Compartilhar em outros sites

eu resolvi 3 atc com esse processo feito na vygis modelo a 165 cabo gs 107, 1º passei uma flash que tem no suporte da vygis, 2º formatei o atc, pronto voltou a funcionar normalmente, valeu.

teria como vc postar essa flash na area de flash? seria de grande utilidade. obg...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Peguei alguns 3 A290 fiz resolda na pci 2 voltou 1 ficou beleza... vou flashear agora e posto resultados...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde, Hoje peguei 2 A290 ambos travando e aparecendo uma mensagem, Fiz a resolda igual o nosso amigo Sanmyo disse e funcionou blz...

Vlw.

Please login or register to see this link.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigos tambem peguei 4 aparelhos desses ai , so concegui resolver 2 com uma ressolda na pci, e aguardo as novidades sobre esse modelo!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Faça um ressolda no CI perto do conector do LCD se não resolver Faça um Factory Reset 3845#*290# Post o Resultado...

Compartilhar este post


Link para o post
Compartilhar em outros sites

eu resolvi 3 atc com esse processo feito ...

Peguei alguns 3 A290 fiz resolda na pci 2 voltou 1 ficou beleza ...

Fiz a resolda igual o nosso amigo Sanmyo disse e funcionou blz ...

concegui resolver 2 com uma ressolda na pci ...

Certo "paulinhosb", "pedrosacel", "thiagocatalao", "ramgis esoj" e outros bem sucedidos!

teria como vc postar essa flash na area de flash? seria de grande utilidade. obg...

Ao "alo celular" e outros ainda com dúvidas, devem passar e ler tudo, inclusive link adjacentes do tópico que deixo registrado ao final!

... Se essa informação foi Útil Click em Obrigado

Já a ti "paulo henryck", ficamos felizes que queira e continue ajudando, porém entenda o seguinte, não há necessidade de escrever em suas postagens isso, pois já tens escrito isso em sua assinatura, ou seja, desnecessário!

Deixaremos mais este tópico sobre o tema aberto, o qual já anexei neste mini guia:

[h=1]Please login or register to see this link. [/h]

Lá já está postados muitas outras ajudas e soluções, mas dependerá de cada caso e situação do aparelho em si!

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigos tava com dois aqui fui ressoldando parte por parte ate que fiz um ressolda neste componente o defeito sumiu to testando os dois desde cedo ate agora ta normal vo testar o resto da semana pra ter certeza que o defeito nao vai voltar fica a dica:

Please login or register to see this link.

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigos tava com dois aqui fui ressoldando parte por parte ate que fiz um ressolda neste componente o defeito sumiu to testando os dois desde cedo ate agora ta normal vo testar o resto da semana pra ter certeza que o defeito nao vai voltar fica a dica ...

Olá "cleytao", bem deves ter visto que antes essa sua postagem estão muitos tópicos indicados, um deles levando a este:

* Please login or register to see this link.

Ou seja semelhante, só parece que são placas diferentes ou não, para as próximas, deves postar no tópico de

"Guia de reparo para LG" e quando precisamos indicar, apenas postamos o link, certo!

Abraço!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa Noite, estou com um aparelho a290 que fica com a tela branca; Já Resoldei mais não deu certo. Alguem tem alguma dica?

Compartilhar este post


Link para o post
Compartilhar em outros sites

... estou com um aparelho a290 que fica com a tela branca, já ressoldei mais não deu certo.

Alguém tem alguma dica?

Boa noite "tekcell", movemos este seu post para cá, aproveite então agora para primeiro ler o tópico todo e demais indicados!

Já foi postado muitas soluções a estes sintomas!

Boa sorte!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Galera eu peguei já uns 10 aki e já foi efetuado tudo q foi postado e tudo que tenho disponível no meu conhecimento,todos funcionaram um tempo e depois pararam...A LG esta recolhendo todos esses aparelhos pois é um lote defeituoso(Defeito na placa),é só ter a nota em mãos e o problema será resolvido!!Abraço a todos

Compartilhar este post


Link para o post
Compartilhar em outros sites

.... A LG esta recolhendo todos esses aparelhos pois é um lote defeituoso (Defeito na placa),

é só ter a nota em mãos e o problema será resolvido!

Olá "danyel", tudo bem, certamente ha muitos que não conseguirão solução, porém ha muitos, mas muitos colegas que conseguirem e jamais voltaram a suas assistências, este modelo realmente foi uns dos mais vendidos em curto espaço de tempo, devemos avaliar cada caso um caso!

Pedimos por gentileza, que poste esta notícia oficial com devida fonte, nesta área a seguir: Please login or register to see this link. ,

Após pode voltar e deixar registrado aqui o link apenas, vai contribuir ainda mais a todos!

Abraço!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
0