Nokia c2-06 luz display
0

10 posts neste tópico

bom dia! pessoal estou com um nokia c2-06 que nao acende a luz do display, ja fiz limpeza da placa e ressolda e nada, ate a troca do display ?????

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo test um flex se possivel veja os contatos se nao possui nenhum tipo de oxidação ow alguma trilha da quelas se estao todas intacta ok boa sorte

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo test um flex

se possivel veja os contatos se nao possui nenhum tipo de oxidação ow alguma trilha da quelas se estao todas intacta ok boa sorte

amigo tbm troquei o cabo flex e nada,

???

Compartilhar este post


Link para o post
Compartilhar em outros sites

TEst reset se naor esolver faça flash

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigos Esse Problema é 99,99% Hardware. Estou com um com o mesmo Problema Buscando Soluções, Assim que tiver Alguma Novidade Informo. Vlw , Abraço. SR°LOR

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigos de uma olhada no reparo abaixo espero que ajude ambos.

Please login or register to see this link.

Boa sorte!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigos de uma olhada no reparo abaixo espero que ajude ambos.

Please login or register to see this link.

Boa sorte!!!

obrigado amigo!! 100% funcionando

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola boa tarde a todos, sou Geraldo barbosa do sul de minas trabalho com celular desde quando lançaram o produto ja tive uma rede da telemig mas parei depois que a vivo comprou ela em minas hoje tenho uma loja e dedico a assistencia pois é uma terapia pra mim espero poder ajudar e esse topico é o melhor que conheço

Compartilhar este post


Link para o post
Compartilhar em outros sites

bom dia! pessoal estou com um nokia c2-06 que nao acende a luz do display, ja fiz limpeza da placa e ressolda e nada, ate a troca do display

?????

Bom dia, Pedro caso ainda não tenha a solução para esse problema postei hoje um comentário sobre esse defeito classico do c2-06 qualquer duvidas me contate.

Compartilhar este post


Link para o post
Compartilhar em outros sites

obrigado amigo!! 100% funcionando

done

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
0