Clan SOFT - SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

https://www.clansoft.net/

 

Entre para seguir isso  
Seguidores 0
CaioCezar

Galaxy II i9100 Carrega sozinho

10 posts neste tópico

Fala galera, pelo oque eu vi, esse é um mal desse aparelho, estou com 2 que ficam carregando sozinhos, um na vdd nem carregava, na Plaquinha onde fica o conector de carga, dei uma resoldada, e vi tbm que em vez de 4 perninhas de saida do conector, saem 8, e uma delas ( a positiva ) não estava indo para o diodo que filtra a entrada de carga, dei uma resoldade e voltou, mas agora carrega sozinh, estou desconfiado do CI que fica nesta mesma placa, que pelo oque eu vi, é o controlador de carga, alguém tem alguma ideia ou já pegou algo parecido, aqui no Fórum não achei nadass !!

Compartilhar este post


Link para o post
Compartilhar em outros sites


Fala galera, pelo oque eu vi, esse é um mal desse aparelho, estou com 2 que ficam carregando sozinhos, um na vdd nem carregava, na Plaquinha onde fica o conector de carga, dei uma resoldada, e vi tbm que em vez de 4 perninhas de saida do conector, saem 8, e uma delas ( a positiva ) não estava indo para o diodo que filtra a entrada de carga, dei uma resoldade e voltou, mas agora carrega sozinh, estou desconfiado do CI que fica nesta mesma placa, que pelo oque eu vi, é o controlador de carga, alguém tem alguma ideia ou já pegou algo parecido, aqui no Fórum não achei nadass !!

opa sei q esse post ta meio antigo mas to com mesmo problema do nosso amigo sera q alguem tem alguma soloçao pra esse problemam fico grato

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou com um i9100 aqui do mesmo jeito, troquei o flex do conector de carga, aquele completo com microfone, e parece que resolveu, quem tiver o flex beleza, mas quem nao tem, vai ter de quebrar a cabeça pra achar o componente com defeito, mas parece que resolveu, já faz umas 4 horas que troquei e ainda nao apareceu a bateria carregando sem estar conectado. fica a dica...

Compartilhar este post


Link para o post
Compartilhar em outros sites

eu ja troquei esse cabo flex e continua carregando sozinho, alguma outra dica?

Compartilhar este post


Link para o post
Compartilhar em outros sites

eu ja troquei esse cabo flex e continua carregando sozinho, alguma outra dica?

Segue o link abaixo com o circuito de carga,verifique os componentes responsáveis!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigos já peguei alguns aparelhos com esses sintomas 90% deles eram circuito de carga (o ci que nosso colega caio cezar mencionou)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Solução i9100 mostra CARREGANDO mais não carrega.

amigo qual o valor do capacitor ? ...

queria saber do amigo o valor da capacitor

Ifix Cell curtiu isso

Compartilhar este post


Link para o post
Compartilhar em outros sites

queria saber do amigo o valor da capacitor

Pelo tamanho da solda, posso concluir que seja cerâmico SMD de 10pf.

Mas verifique pelo original, cada cor representa uma capacitância. Como é um filtro, o pior que pode acontecer é permanecer o defeito, faça testes e troque pelo aproximado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal, descobri o causador desse defeito, na verdade, os sintomas na maioria das vezes são : Carrega sozinho, Liga sozinho, Não Conecta USB, algumas vezes também : Esquenta ao Carregar, Ícone do fone de ouvido fica ativado e não funciona o áudio auricular.

Eu resolvi no minimo 6 aparelhos I9100 com esses defeitos, e o causador é o Conector de Carga (comigo foram 100% dos casos ), antes que alguém comente, obviamente que alguns desses defeitos podem ser causados por oxidação e/ou componentes defeituosos, mas antes de fazer qualquer coisa, retire com cuidado o conector de carga, limpe e certifique-se que o local esteja sem soldas em curto, faça o teste e veja se resolveu.

Oque acontece é o seguinte, o conector micro-USB da Samsung, também conhecido como V-8, é diferente dos usados nos aparelhos Motorola, LG, Nokia, etc, ele contém 7 pernas de contato soldadas na placa ( usado por alguns acessórios da Samsung ), 2 a mais que nos micro-USB normais, e por elas serem menores, elas acabam oxidando e entrando em curto com as demais ( normalmente as Negativas e/ou Positivas ).

Como Resolver?!

Trocando o conector por um Original da Samsung 7 pernas, ou se caso não achar, pode-se adaptar um micro-USB comum, apenas deixando de usar as perninhas que não se usa normalmente ( não sei pra que servem, se alguém souber, post ). Segue exemplos :

post-859-139967895521_thumb.jpg

post-859-13996789545_thumb.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fala galera, pelo oque eu vi, esse é um mal desse aparelho, estou com 2 que ficam carregando sozinhos, um na vdd nem carregava, na Plaquinha onde fica o conector de carga, dei uma resoldada, e vi tbm que em vez de 4 perninhas de saida do conector, saem 8, e uma delas ( a positiva ) não estava indo para o diodo que filtra a entrada de carga, dei uma resoldade e voltou, mas agora carrega sozinh, estou desconfiado do CI que fica nesta mesma placa, que pelo oque eu vi, é o controlador de carga, alguém tem alguma ideia ou já pegou algo parecido, aqui no Fórum não achei nadass !!

bom amigo e so trocar o conector de carga q volta ao normal ok.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
Entre para seguir isso  
Seguidores 0

  • Conteúdo Similar

    • Por bruno campola
      boa tarde!!!!
       
      estou com um moto x2 no qual soh carrega quando esta com a tela de bloqueio travada, quando destravo a tela ele nao carrega mais...procurei saber com outros companheiros do ramo mais sem sucess, caso alguem possa me ajudar agradeco.
       
      Bruno
       
    • Por leo_pta
      Olá pessoal to com um 7562 que carrega apenas pela USB do computador, mas pelo carregador ele não carrega,
      já testei continuidade e as trilhas estão ok, já fiz ressolda e não adiantou e testei o diodo e está ok também. Alguém ai pra me ajudar?
    • Por josiel pedro
      Boa tarde amigos.
      Estou com um Moto Z Play XT1635 que após ser mergulhado na água, não carregou.
      Dei banho químico na placa e não resolveu.
      Depois percebi que estavam faltando alguns componentes no setor de carregamento.
      Não sei que componentes são, porque não encontrei o esquema elétrico do aparelho, nem uma foto nítida da placa.
       
      Se alguém pudesse me ajudar com uma foto nítida da placa, esquema elétrico ou alguma outra solução, agradeceria.
       


    • Por matheus_mazone
      faça esse jamp no conector nfc. 100% testado e aprovado...

    • Por cidney sousa
      Estou com um S2 i9100 e preciso colocar ele em modo recovery para formatar mais o botão home não funciona e o aparelho não esta ligando, alguma forma de formatar ele sem entra no recovery  ?
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.