Ir para conteúdo
Noticias
  • Solução para remoção conta FRP Moto G4 Plus Patch 1 de Junho, Agosto, Setembro de 2017 via Fastboot LINK

Seja bem vindo ao Clan GSM visitante

O fórum Clan GSM é o maior fórum de suporte dedicado e totalmente exclusivo para técnicos em manutenção e reparação de Celulares. Para visualizar, baixar e navegar por todo o fórum é necessário um cadastro, no entanto, em nossa comunidade só são aceito técnicos em telefonia móvel seja você iniciante ou avançado.

 

AOS USUÁRIOS NÃO TÉCNICOS: Nos reservamos o direito de não aceitar nenhum cadastro de pessoas que não trabalham em nosso ramo de telefonia, todo cadastro de usuário não técnico será excluído e nenhum posts é respondido.

AOS TÉCNICOS CELULARES: Todos os técnicos em celulares são bem vindos em nossa comunidade, seja você iniciante ou avançado, compartilhe suas dúvidas e experiências no maior fórum para técnicos GSM do Brasil.

 

Clan SOFT - SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

https://www.clansoft.net/

 

Entre para seguir isso  
CaioCezar

Galaxy II i9100 Carrega sozinho

Posts Recomendados

Fala galera, pelo oque eu vi, esse é um mal desse aparelho, estou com 2 que ficam carregando sozinhos, um na vdd nem carregava, na Plaquinha onde fica o conector de carga, dei uma resoldada, e vi tbm que em vez de 4 perninhas de saida do conector, saem 8, e uma delas ( a positiva ) não estava indo para o diodo que filtra a entrada de carga, dei uma resoldade e voltou, mas agora carrega sozinh, estou desconfiado do CI que fica nesta mesma placa, que pelo oque eu vi, é o controlador de carga, alguém tem alguma ideia ou já pegou algo parecido, aqui no Fórum não achei nadass !!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fala galera, pelo oque eu vi, esse é um mal desse aparelho, estou com 2 que ficam carregando sozinhos, um na vdd nem carregava, na Plaquinha onde fica o conector de carga, dei uma resoldada, e vi tbm que em vez de 4 perninhas de saida do conector, saem 8, e uma delas ( a positiva ) não estava indo para o diodo que filtra a entrada de carga, dei uma resoldade e voltou, mas agora carrega sozinh, estou desconfiado do CI que fica nesta mesma placa, que pelo oque eu vi, é o controlador de carga, alguém tem alguma ideia ou já pegou algo parecido, aqui no Fórum não achei nadass !!

opa sei q esse post ta meio antigo mas to com mesmo problema do nosso amigo sera q alguem tem alguma soloçao pra esse problemam fico grato

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou com um i9100 aqui do mesmo jeito, troquei o flex do conector de carga, aquele completo com microfone, e parece que resolveu, quem tiver o flex beleza, mas quem nao tem, vai ter de quebrar a cabeça pra achar o componente com defeito, mas parece que resolveu, já faz umas 4 horas que troquei e ainda nao apareceu a bateria carregando sem estar conectado. fica a dica...

Compartilhar este post


Link para o post
Compartilhar em outros sites

queria saber do amigo o valor da capacitor

Pelo tamanho da solda, posso concluir que seja cerâmico SMD de 10pf.

Mas verifique pelo original, cada cor representa uma capacitância. Como é um filtro, o pior que pode acontecer é permanecer o defeito, faça testes e troque pelo aproximado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal, descobri o causador desse defeito, na verdade, os sintomas na maioria das vezes são : Carrega sozinho, Liga sozinho, Não Conecta USB, algumas vezes também : Esquenta ao Carregar, Ícone do fone de ouvido fica ativado e não funciona o áudio auricular.

Eu resolvi no minimo 6 aparelhos I9100 com esses defeitos, e o causador é o Conector de Carga (comigo foram 100% dos casos ), antes que alguém comente, obviamente que alguns desses defeitos podem ser causados por oxidação e/ou componentes defeituosos, mas antes de fazer qualquer coisa, retire com cuidado o conector de carga, limpe e certifique-se que o local esteja sem soldas em curto, faça o teste e veja se resolveu.

Oque acontece é o seguinte, o conector micro-USB da Samsung, também conhecido como V-8, é diferente dos usados nos aparelhos Motorola, LG, Nokia, etc, ele contém 7 pernas de contato soldadas na placa ( usado por alguns acessórios da Samsung ), 2 a mais que nos micro-USB normais, e por elas serem menores, elas acabam oxidando e entrando em curto com as demais ( normalmente as Negativas e/ou Positivas ).

Como Resolver?!

Trocando o conector por um Original da Samsung 7 pernas, ou se caso não achar, pode-se adaptar um micro-USB comum, apenas deixando de usar as perninhas que não se usa normalmente ( não sei pra que servem, se alguém souber, post ). Segue exemplos :

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fala galera, pelo oque eu vi, esse é um mal desse aparelho, estou com 2 que ficam carregando sozinhos, um na vdd nem carregava, na Plaquinha onde fica o conector de carga, dei uma resoldada, e vi tbm que em vez de 4 perninhas de saida do conector, saem 8, e uma delas ( a positiva ) não estava indo para o diodo que filtra a entrada de carga, dei uma resoldade e voltou, mas agora carrega sozinh, estou desconfiado do CI que fica nesta mesma placa, que pelo oque eu vi, é o controlador de carga, alguém tem alguma ideia ou já pegou algo parecido, aqui no Fórum não achei nadass !!

bom amigo e so trocar o conector de carga q volta ao normal ok.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora
Entre para seguir isso  

  • Conteúdo Similar

    • Por pablopayerFC
      Bom dia pessoal 
      Estou com um LG- D618 ( LG G2 MINI) que esta com trilho do conector de carga rompido, alguém tem o esquema de jump do conector de carga dele pra me passar ?
    • Por leonel0301
      Olá a todos
      Estou com um samsung j500 aqui que chegou já mexido na placa e com consume muito alto. 0.48 na fonte, porém, assim mesmo ligando mas esquentando muito e tentei ver se estava carregando mas não deu pois com esse consumo e esquentando muito não pude deixar muito tempo no carregador.
      Então troquei a Ci que estava esquentando muito por uma de sucata, o consumo despareceu completamente e ao testar a voltagem na saída para bateria, aparentemente está normal mas assim mesmo não carrega, bem, até carrega mas demorou uns 20 minutos para carregar 1%. Acredito que a corrente está muito baixar mas não sei como medir a corrente.
      Pensando que ficou mal soldado, retirei a Ci e coloquei novamente, agora continua praticamente não carregando e o touch parou de funcionar. Já testei a tela em outra placa e está normal. 
      Agora com esse problema do touch não funcionar, preciso resolver ele primeiro para ver a carga. O que vocês acham que pode ser?
      Outro componente necessário para carregar com defeito também? a Ci que coloquei está com problema?
      e a questão do touch parar de funcionar... alguém tem uma ideia de que componente eu deveria verificar?
       
      Desde já obrigado.
       

      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
    • Por Compag
      Moto x play não carrega, carrega apenas em fastboot, verifiquei o conector e notei que ele corta a corrente a cada 5 segundos, não se mantem carregando? o que pode ser?
    • Por Leandromegacell
      Bom dia pessoal!
      estou com um problema em um Samsung Galaxy tab e sm t560 que não passa dos 40% de carga. Tirei a bateria e carreguei na fonte e ela carregou normal mas no aparelho não tem jeito; chega nos 40 a 43% e para de carregar, já verifiquei o conector de carga e esta tudo ok. Alguém já teve aparelho com este mesmo problema que possa me dar um auxilio? Desde já agradeço.
      Abraços...
    • Por cleberjr1
      boa tarde amigos, estou com um iphone 6s e ele nao esta carregando, ja troquei 2 baterias, 2 conectores e nada de subir carga, quando carrego a bateria na fonte, ele liga, mais nao mostra carregando, agora se eu desligae e conectar o cabo, ele mostra a maça e inicia, porem quando liga nao carrega. se puderem ajudar a gente agradece
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




×