nokia
0

10 posts neste tópico

boa tarde,pessoal tenho um nokia c201 de um cliente,quando coloco a bateria e ligo ele fica piscando com a tela branca!

Compartilhar este post


Link para o post
Compartilhar em outros sites

atualiza o softer dele amigo

Compartilhar este post


Link para o post
Compartilhar em outros sites

como eu faço isto amigo!

Compartilhar este post


Link para o post
Compartilhar em outros sites

como eu faço isto amigo!

amigo vc precisa de um ferramenta que se chama box vc tem ai?

Compartilhar este post


Link para o post
Compartilhar em outros sites

não tenho, é a que passa o flax amigo

Compartilhar este post


Link para o post
Compartilhar em outros sites

isso . faça o seguinte vai no baixaki abaixa nokia upgrade softer e tenta por la

Compartilhar este post


Link para o post
Compartilhar em outros sites

certo obrigado amigo

Compartilhar este post


Link para o post
Compartilhar em outros sites

Entrou um aqui tbm, mas ele so fica com a tela branca, ele liga normal. Ja atualizei ele ja, e nada Placa boa, sem sinal de oxidaçao Alguem sabe onde fica o CI de imagem desse aparelho? Ou algum jumper para esse reparo. obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Entrou um aqui tbm, mas ele so fica com a tela branca, ele liga normal.

Ja atualizei ele ja, e nada

Placa boa, sem sinal de oxidaçao

Alguem sabe onde fica o CI de imagem desse aparelho?

Ou algum jumper para esse reparo.

obrigado

No meu caso, eu conseguir resolver trocando esse componente, q e um dos responsavel pelo lcd.

Please login or register to see this link.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
0