GS155 só liga com carregador
0

7 posts neste tópico

Este aparelho só liga com carregador conectado. Já fiz limpeza de placa,ressolda,flash,troca da bateria do conector mas continua. se alguem tiver dicas agradeço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo retira o cenector de carga e liga ele sem o conector pra ver ok e poste o resultado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tambem não deu resultado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo Estive Com o mesmo ATC e o mesmo Defeito em Minha assistência .

Fiz o Seguinte Teste:

Olhar se a Tecla END esta funcionando perfeitamente.

Verificar se apos ligar ele firma o ATC energizado apos colocar a Bateria e Retirar o Carregador.

Realizar um Flash no ATC por Ultimo Recurso .

Observando o Manual Técnico:

1º Diagrama Tecla End.

Posted Image

Circuito Conector de bateria

Posted Image

OBS: No meu Caso o Problema Foi Localizado Veja o Seguinte Defeito:

Posted Image

Espero ter Ajudado .

Compartilhar este post


Link para o post
Compartilhar em outros sites

Resolvido! agradeço aos amigos pela força

Compartilhar este post


Link para o post
Compartilhar em outros sites

Resolvido! agradeço aos amigos pela força

poderia nos informar com resolveu o problema ja q não mencionou como foi resolvido.

Compartilhar este post


Link para o post
Compartilhar em outros sites

poderia nos informar com resolveu o problema ja q não mencionou como foi resolvido.

É verdade, peguei de uma placa o U205 e capacitor ao lado do contato do conector de bat. tinha uma minuscula oxidação.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
0