Problema após trocar conector Usb GPS MIDI
0

5 posts neste tópico

Olá amigos, estou com um grande problema aqui na minha assistência com um GPS MIDI. O aparelho estava com o conector usb danificado. Daí eu desmontei e troquei o conector usb com a estação de ar quente, não perdeu nenhuma trilha, a solda ficou perfeita. Logo após, ele só carrega a bateria com o adpatador ca de energia. Quando conecto o adaptador dc veicular, não carrega e nem estarta o aparelho. E o cliente está me enchendo a paciência, pois o mesmo disse que antes de consertar o gps, estava funcionando com o adaptador veicular. Obs: O cliente disse que já tinha sido trocado o conector usb, por outro técnico. Os conectores dos 2 carregadores são os mesmos, são originais do gps. Ressoldei o circuito e os capacitores do conector. A bateria está boa, pois carrega no adaptador ca de energia. Já testei com vários adapatadores veiculares 800mAh,1000mAh, 2500mAh. Será, que por causa de várias trocas de conectores, com estação de ar quente, o circuito de carga que funciona o adaptador dc veicular danificou??? Que problema seria este?? É um grande desafio. Desde já agradeço qualquer informação.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá amigos, estou com um grande problema aqui na minha assistência com um GPS MIDI. O aparelho estava com o conector usb danificado.

Daí eu desmontei e troquei o conector usb com a estação de ar quente, não perdeu nenhuma trilha, a solda ficou perfeita. Logo após, ele só carrega a bateria com o adpatador ca de energia. Quando conecto o adaptador dc veicular, não carrega e nem estarta o aparelho. E o cliente está me enchendo a paciência, pois o mesmo disse que antes de consertar o gps, estava funcionando com o adaptador veicular.

Obs:

O cliente disse que já tinha sido trocado o conector usb, por outro técnico.

Os conectores dos 2 carregadores são os mesmos, são originais do gps.

Ressoldei o circuito e os capacitores do conector.

A bateria está boa, pois carrega no adaptador ca de energia.

Já testei com vários adapatadores veiculares 800mAh,1000mAh, 2500mAh.

Será, que por causa de várias trocas de conectores, com estação de ar quente, o circuito de carga que funciona o adaptador dc veicular danificou???

Que problema seria este?? É um grande desafio. Desde já agradeço qualquer informação.

amigo verifique o cabo USB do cliente!!! pois se ele carrega direitinho com o carregador, e com o cabo dele nem "parte" pode ser curto no cabo ou no circuito.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Como foi dito anteriormente, já realizei testes com outros adaptadores dc veicular, de variadas correntes: de 800mAh, 1000mAh, 2500mAh. E não obtive sucesso. Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Rodrigo, qual o modelo desse GPS? Qual o modelo da placa? Há tensão chegando no conector com o carregador veicular? Qual a tensão de saída do carregador de parede que está usando? Pergunto essas coisas pois tive o mesmo problema que você, mas o defeito era na placa do aparelho, mesmo trocando vários componentes, ainda apresenta o mesmo defeito.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá Neno. Obtive sucesso aqui com o problema do GPS. Te respondendo: a marca do GPS é Midi. Quando troquei o conector usb, chequei tensão de entrada no conector, 5 volts. E também todos os carregadores em outros aparelhos, e estão tudo funcionando. Enfim resumindo: O problema era o cabo do carregador veicular. Pois com o carregador ca, estava carregando. Eu cortei o cabo do carregador ca, e soldei no carregador veicular e...... Bingo, funcionou. O segredo foi achar um cabo original compatível com o tipo de conector usb que eu troquei. Agora não entendi por que só carregou com um único tipo de cabo, que estava no carregador ca. Agradeço à todos que debateram este tópico aqui. Se tiverem dúvidas do feito, é só postar aqui e me perguntarem. Blz.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
0

  • Conteúdo Similar

    • Por marcos felipe
      bom dia, esto um g530 congelado na inicial, coloco em download para rodar a flash, mas dá usb não reconhecido. 
      alguma C.I para trocar ou resoldar? 
      OBs: já foi feita a troca de varios conectores usb, cabos e porta usb.
    • Por juninkam
      Olá  tom com problema nesse celular do cliente ja troquei  conector , e nada de carregar . ele caiu na agua , alguem pode ajudar , pelo que procurei nao achei nada em curto . e as trilha estao boas do conector ..Alguém pode ajudar ae  ?
    • Por matheus_mazone
      boa tarde galera estou com um atc desse na loja e não lê o usb e  nem reconhece o cartão de memoria ja troquei vários conectores e nada.
      alguém ja pegou algum assim , sabe algum esquema ou jamp para resolver isso 
    • Por robertocal12
      Bom dia amigos se alguém puder me ajudar, estou com atc de um g530 q tava com oxidação no conector do auto falante e umas das trilhas foram rompidas,se uns dos colegas puderem ajudar desde já agradeço. 


    • Por DanrleySIAMCET
      Pessoal estou precisando de algum jumper para trilhas do conector do 8150, alguém pode ajudar? Agradeço aos colaboradores. Notei que está ausente dois componente entre o conector de carga e o soquete da câmera.   


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.