Vygis Protection card not found, Bad registration file, Registration file ...
1 1

132 posts neste tópico

Para melhor organização e busca sobre este tema, deixamos este tópico fixo e aberto para todos que tiverem dificuldades e ou soluções sobre, postam aqui.

Vygis erros:

- bad registration file

- Protection card not found !

- Registration file Reg000xxxxx_LG.dat

Fugindo do assunto inicial, vamos para outras áreas e ou tópicos.

Aqui só para erros e dificuldades a Vygis citados acima ou algo relacionando a uns deles.

Bom proveito a todos!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom Dia amigos estou com um probleminha aqui, instalei minha vygis no pc recem formatado eu tenho o registro dela instalei tudo bonitinho os drivers e ela instalou corretamente so que quando vou abrir o programa da o seguinte erro "Registration file Regxxxxxxxx_LG.dat not found" so que o meu registro é de numero Regxxxxxxxx_LG fiz o que manda em outros posts aqui mesmo no forum mais nada resolveu coloquei o meu registro dentro de todas as pastas e nada continua do mesmo jeito preciso de uma ajuda obrigado .

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo ja aconteu comigo mas o meu problema foi que instalei vygis de um amigo e guardei o serio da box dele quando formatei meu pc tava usando o serial erando, não sei se é o seu problema mas confira se o serial escrito na sua vygis é o mesmo que vc coloco na pasta. boa sorte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom Dia amigos estou com um probleminha aqui, instalei minha vygis no pc recem formatado eu tenho o registro dela instalei tudo bonitinho os drivers e ela instalou corretamente so que quando vou abrir o programa da o seguinte erro "Registration file Regxxxxxxxx_LG.dat not found" so que o meu registro é de numero Regxxxxxxxx_LG fiz o que manda em outros posts aqui mesmo no forum mais nada resolveu coloquei o meu registro dentro de todas as pastas e nada continua do mesmo jeito preciso de uma ajuda obrigado .

realmente o registro não batem,caso não consiga localiza-lo entre em contato com sua revenda pra ver se o mesmo tem em arquivo,caso contrario procure Please login or register to see this link.

lembrando que será cobrado por isso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom Dia amigos estou com um probleminha aqui, instalei minha vygis no pc recem formatado eu tenho o registro dela instalei tudo bonitinho os drivers e ela instalou corretamente so que quando vou abrir o programa da o seguinte erro "Registration file Regxxxxxxxx_LG.dat not found" ...

A dica do Etinho acima é a correta ao meu ver também, mas já que estás nesta situação, por via das dúvidas tente renomear o arquivo de registro com seu verdadeiro recebido, talvez esteja só nomeado incorretamente por alguém desatento. E na próxima oculte os números ao postar aqui no fórum, é por muitas vezes atitudes como esta que vão desencadear mais adiante transtornos como este seu de agora. Espero ter ajudado, boa sorte Alexandre!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom Dia amigos estou com um probleminha aqui, instalei minha vygis no pc recem formatado eu tenho o registro dela instalei tudo bonitinho os drivers e ela instalou corretamente so que quando vou abrir o programa da o seguinte erro "Registration file Regxxxxxxxx_LG.dat not found" so que o meu registro é de numero Regxxxxxxxx_LG fiz o que manda em outros posts aqui mesmo no forum mais nada resolveu coloquei o meu registro dentro de todas as pastas e nada continua do mesmo jeito preciso de uma ajuda obrigado .

caso vc não consiga achar use o recurva no hd formatado, ja recuperei o meu assim

depois vc salva em um pendrive em cd e envia pro seu email so assim nao da mas problema.rsrrs

boa sorte

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigos eu comprei uma vygis a meu amigo e stalei ela eu acho que stalei sertinho! mas todas as vezes que eu tento abrir qualquer programa nela ela dar esse erro ai ó (protection card not found) eu já coloquei o card já tirei mexe pra lá mexe pra cá mas não deu em nada pow vc´s podem dizer oq esta ocasionando isso? obs. o egate foi estalado certinho!

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigos eu comprei uma vygis a meu amigo e stalei ela eu acho que stalei sertinho! mas todas as vezes que eu tento abrir qualquer programa nela ela dar esse erro ai ó (protection card not found) eu já coloquei o card já tirei mexe pra lá mexe pra cá mas não deu em nada pow vc´s podem dizer oq esta ocasionando isso? obs. o egate foi estalado certinho!

No gerenciador de dispositivos aparece algum hardware não instalado ou com conflito(exclamação amarela)?

Poste um print do driver usado pela sua Vygis...

Na dúvida em caso queira reinstalar todos os drivers da vygis... veja o link abaixo

Please login or register to see this link.

Esses drivers são os usados por mim e nunca tive problemas...

Mas antes de reinstalar passe o ccleaner ou revo unnistaller para fazer uma limpeza no seu computador... reinicie a máquina e só então instale os drivers novos...

Teste e poste os resultados

Abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo eu fui ver os dispositivos e estavão tudo ok mas sem querer eu cliquei com o dereito e apertei na opção desativar e agora não aparece de jeito nenhum o dispositivo quando eu retiro o cabo da box que recoloco aparece a menssagen usb não reconhecido e eujá apaguêiu todos os arquivos da box para estalar dinovo mas ela só da isso usb não reconhecido eu acho que esta tudo estalado mas eu apertei o botão desativar e agora não reconhece de jeito nehum auguma ajuda?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo só tem esta box"Vygis" instalada?qual sistema operacional estpá instalado no seu pc?só para entender melhor o que pode estar ocorrendo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigos obg o problema foi que o card estava mal encaixado obg a todos!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Procedimento de instalação vygis box passo a passo.

Please login or register to see this link.

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigos comprei huma box uni tool box lg veio com cd de drive intalei mas quando coloco para abri o programa nao abre diz protection card not found

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo liga a box no cabo vai no meu computador com o botao direito -Hardware-gerenciador de dispositivo- PortasCOM-LTP) e se vi aparece o nome da box e qual porta ela ta. se ela tiver com sinal de interrogaçao deve ser algum driver errado

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigos comprei huma box uni tool box lg veio com cd de drive intalei mas quando coloco para abri o programa nao abre diz protection card not found

reinstale o driver do smart card axalto engate caso não tenha vindo junto ao cd.

baixe aqui no forum apos isso coloque o arquivo Reg dentroi da pasta onde esta o sw da box.

boa sorte

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigos ja intalei tudo mas comtinua com a mesma messagem

-----------Atualizado------------

sim minha box ea vygism em cima dela tem o nome uni tool box ea cor dela e vermenlha

-----------Atualizado------------

comsegui estala abox grato a todos do forum pode fecha o topico

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom amigos tentei instalar a Vygis no meu pc recem formatado, mas apresenta esse erro no programa Vygis Shell 1.1.3.8 by Josedavido:

[OCULTAR]Please login or register to see this image. [/OCULTAR]

E no programa LG Workshop aparece o seguinte erro:

[OCULTAR]Posted Image[/OCULTAR]

Gostaria de saber a solução, ou o procedimento detalhado de como instalar a Vygis no pc.

Desde já agradeço a ajuda dos amigos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo reinstale o driver do smart card axalto engate se nao tiver vindo acompanhado com o cd

baixe aqui no forum apos isso coloque o arquivo Reg dentro da pasta onde esta o sw da box.

para um completo compreendimento aqui esta um tutorial passo a passo >>>Please login or register to see this link.

se fui útil clique em obrigado e nao esqueça de agradecer ao altor do tutorial, boa sorte e fique com DEUS.

poste os resultados no aguardo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo reinstale o driver do smart card axalto engate se nao tiver vindo acompanhado com o cd

baixe aqui no forum apos isso coloque o arquivo Reg dentro da pasta onde esta o sw da box.

Amigo quanto ao LG Workshop, eu tinha antes de formatar salvo os arquivos q estavão dentro da pasta dele e coloquei nessa pasta nova e funcionou.

Agora o programa Vygis Shell 1.1.3.8 by Josedavido tem dado esse novo erro:

[OCULTAR]Please login or register to see this image. [/OCULTAR]

Sendo que eu ja tenho instalado o Microsoft .Net Framework 4, será q é outra versão desse programa?

Mais alguma sugestão? Agradeço desde já a ajuda.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo quanto ao LG Workshop, eu tinha antes de formatar salvo os arquivos q estavão dentro da pasta dele e coloquei nessa pasta nova e funcionou.

Agora o programa Vygis Shell 1.1.3.8 by Josedavido tem dado esse novo erro:

[OCULTAR]Please login or register to see this image. [/OCULTAR]

Sendo que eu ja tenho instalado o Microsoft .Net Framework 4, será q é outra versão desse programa?

Mais alguma sugestão? Agradeço desde já a ajuda.

Amigo qual verssao do windows vc esta usando? tente desintalar todos os drives e passe o Cclenear no sitema do pc e torne a repetir o proscesso nao esquecendo de colocar o arquivo reg. com a box ligada. poste o resultado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom amigos tentei instalar a Vygis no meu pc recem formatado, mas apresenta esse erro no programa Vygis Shell 1.1.3.8 by Josedavido ...

oi amigo falta u arquivo reg.teu proveedor da box teim que dar a voce..o entao vo}ce teim guardado en algun lugar!!

aguardo su respuesta!

boa sorte!

Compartilhar este post


Link para o post
Compartilhar em outros sites

1º Post:

Pessoal obrigado a ajuda. O problema foi resolvido eu trocando o programa .Net Framework v.4 pelo .Net Framework v.2, eram as versões q não estava deixando o programa rodar. Lembrando q a v.4 é a mais recente e a v.2 é a mais antiga, quer dizer q essa ultima v.4 ainda não roda os programas necessários para nós q usamos as box's e seus programas relacionados.

-----------Atualizado------------

Estou tendo um novo problema com o programa LG Workshop quando eu clico em Load RegFile, como consta no print:

[OCULTAR]Please login or register to see this image. [/OCULTAR]

A tradução do texto de acordo com o Google Tradutor:

Exceção não tratada ocorreu na sua aplicação. Se você clicar em Continuar, o aplicativo irá ignorar esse erro e tentará continuar. Se você clicar em Encerrar, o aplicativo será fechado imediatamente.

Método não encontrado: 'System.String

System.Windows.Forms.OpenFileDialog.get_SafeFileName () '

Quando clico em Continue não acontece nada!!! Eu queria q ele lesse o arquivo normalmente. Como resolver esse erro ??? Ajuda, sugestões...

Compartilhar este post


Link para o post
Compartilhar em outros sites

tenho uma box da vygis que funciona normalmente so que foi formata o pc e quando foi instala a vygis percebi que havia perdido o codigo serial ... sabendo disso tem como eu instala a box no pc sem esse serial?

Compartilhar este post


Link para o post
Compartilhar em outros sites

tenho uma box da vygis que funciona normalmente so que foi formata o pc e quando foi instala a vygis percebi que havia perdido o codigo serial ...

sabendo disso tem como eu instala a box no pc sem esse serial?

Não pode ser utilizada sem o "registro" entre em contato com seu revendedor ou com sr. Heitor luiz pois ele trabalha com revenda de ativação para a vigys boa sorte!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já entrei em contato com usuário.

Lembrando sem o REG é impossível carregar os aplicativos, se perdeu só adquirindo outro.

Vendo pelo msn Please login or register to see this link. caso queira.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
1 1