SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

www.clansoft.net/dl/

Entre para seguir isso  
Seguidores 0
Diego Silva™

[ E51 ] Não aparece imagem

16 posts neste tópico

Nokia e51, foi oxidado fiz serviço de desoxidação porem atc esta com lcd preto as vezes branco, substitui peguei um outro LCD e nada consta, problema esta pci mesmo ja fiz desoxidação novamente, ja fiz uma leve ressolda e nada alguem ja pegou algo parecido

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nokia e51, foi oxidado fiz serviço de desoxidação porem atc esta com lcd preto as vezes branco, substitui peguei um outro LCD e nada consta, problema esta pci mesmo

ja fiz desoxidação novamente, ja fiz uma leve ressolda e nada

alguem ja pegou algo parecido

Amigo ja que o Sr fez os de mais serviços e ainda não resolveu, aplique uma flash no aparelho.

Poste resultados.

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo,verifique o conector do display que fica na placa,verifique por pontos de oxidaçao,se possivel aplique bastante pasta de solda e retire o conector,renove a solda das trilhas por baixo do conector e recoloque o mesmo,mas com muito cuidado para nao murchar o conector,mas muito cuidado mesmo....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá pessoal! O meu estar a mesma coisa, tem hora que ele aparece imagem, já substituir o Software e bada, já fiz o processo de desoxidação e nada também. Perguntei por mais um técnico mais esperiente e ele me disse que poderia ser substituição de componente referente a vídeo. Provavelmente um controlador de vídeo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caro Amigo de uma olhada aqui

Please login or register to see this link.

Faça uma ressoldagem nesses componentes, caso nao resolva faça oque se pede no reparo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Parceiro, fiz o procedimento correto, removi as CI's e nada. Qual é o próximo passo?

Caro amigo, remover ic e fazer jumper conforme o reparo acima.

Boa Sorte

Compartilhar este post


Link para o post
Compartilhar em outros sites

Na marcação de vermelho se eu estou entendendo, é para juntar pontas de onde foi retirado os ic's, está correto meu entendimento?

Amigo, no momento nao tenho essa pci aqui pra melhor lhe ajudar

mas se você tirar uma foto eu ligo os pontos pra você.

COm imagem fica mais facil, Aguardo...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo, no momento nao tenho essa pci aqui pra melhor lhe ajudar

mas se você tirar uma foto eu ligo os pontos pra você.

COm imagem fica mais facil, Aguardo...

Aqui estar a imagem, é só aproximar um pouco, pois os pixeus não iram destorcer.

Please login or register to see this link.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Faça dessa forma.

Please login or register to see this image.

Fiz aqui na sua foto, mas nao ta dando pra enviar nao

kkkk

( net, ta uma lentidão )

Compartilhar este post


Link para o post
Compartilhar em outros sites

Muito obrigado parceiro, estou na faculdade neste momento, assim que eu chegar em casa farei isto e postarei o resultado. Tenha uma ótima noite!!type25555

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
Entre para seguir isso  
Seguidores 0