Problema com iPhone 3Gs
0

7 posts neste tópico

Boa tarde, Eu ganhei da minha mãe um iPhone 3Gs , mas ele veio com um problema. A tela dele fica com o Logo da iTunes e um cabo USB apontando paara o logo . Ja tentei reiniciar , colocar em modo de restaração , e talz ( nao entendo muito disso ) e quando ligo no pc ele nao reconhece . Alguem poderia me ajudar ? Obrigado desde já.

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo pra vc atualizar ele vc tera que trocar o conector corespodente de carga e de dados e um peça com flex troca ai que e 100% funcional

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde,

Eu ganhei da minha mãe um iPhone 3Gs , mas ele veio com um problema.

A tela dele fica com o Logo da iTunes e um cabo USB apontando paara o logo .

Ja tentei reiniciar , colocar em modo de restaração , e talz ( nao entendo muito disso )

e quando ligo no pc ele nao reconhece . Alguem poderia me ajudar ? Obrigado desde já.

Amigo você é técnico?Senão leve a uma assistência e eles irão tomar as devidas providências.

Abraços!

Compartilhar este post


Link para o post
Compartilhar em outros sites

ixxeeeeee quanta informação desencontrada.Arghhhhhhhh.

Portes é o seguinte.

Acredito eu que ja esta instaldo o Itunes ( ultima versao no seu pc) Certo?

faz isso, baixe o iDETECTOR.

Please login or register to see this link.

Coloque seu iphone em DFU ( aqui no clan tem o guia definitivo para fazer isso) pesquize e aprenda a respeito.

Depois que colocar em DFU, execute o iDetector, que ele vai te dizer se seu 3GS é old ou newbootrom.

Um outro metodo de obter informações é usando o Forecast ( experimente executar o programa com a tela de restaurar aberta) antes de por em DFU e veja se ele consegue ler a versao do seu iphone.

Please login or register to see this link.

Um outro metodo é usando o RedSn0w, porem é mais avançado e nao é hora de pensar nisso, ainda. Testa os metodos acima e depois talvez subamos mais um degrau.

Faz isso e posta resultados.

depois disso podemos ajudar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

e quando ligo no pc ele nao reconhece .

obrigado pela resposta.

Eu consegui conectar ele com o pc ontem , tive que ficar apertando o cabo( na parte que se encontra com o iphone) , mas com meu iPod 4 e 3 nao preciso disso , tenho que trocar mesmo assim ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigado pela resposta. Não , não sou técnico, mas queria tentar arrumar esse problema em casa.

Compartilhar este post


Link para o post
Compartilhar em outros sites

ixxeeeeee quanta informação desencontrada.Arghhhhhhhh.

Portes é o seguinte.

Acredito eu que ja esta instaldo o Itunes ( ultima versao no seu pc) Certo?

faz isso, baixe o iDETECTOR.

Please login or register to see this link.

Coloque seu iphone em DFU ( aqui no clan tem o guia definitivo para fazer isso) pesquize e aprenda a respeito.

Depois que colocar em DFU, execute o iDetector, que ele vai te dizer se seu 3GS é old ou newbootrom.

Um outro metodo de obter informações é usando o Forecast ( experimente executar o programa com a tela de restaurar aberta) antes de por em DFU e veja se ele consegue ler a versao do seu iphone.

Please login or register to see this link.

Um outro metodo é usando o RedSn0w, porem é mais avançado e nao é hora de pensar nisso, ainda. Testa os metodos acima e depois talvez subamos mais um degrau.

Faz isso e posta resultados.

depois disso podemos ajudar.

Obrigado pela resposta .

Bom como disse não sei muito como mecher nos dispositivos da Apple.

Olha eu ja tentei atualizar meu iTunes 3x , 2 delas foi fazendo download no navegador e instalado depois mas deu erro, a outra foi pelo próprio iTunes , mas no final smp da um erro ( fala que eu nao tenho permissão para acessar um arqivo , Uknown alguma coisa..

Mas vou tentar fazer oq voce falou com esse iTunes se nao der eu procuro saber mais sobre isso e lhe-dou uma resposta .

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
0

  • Conteúdo Similar

    • Por Mitech Cell&Cia
      Boa noite pessoal, estou com um moto g2 que não funcionava o microfone principal.
      pensei que poderia ser algum problema relacionado a software, reinstalei o sistema, e não resolveu.
      então substituí o microfone e o problema persistiu. agora, nem o microfone principal, nem o estereo estão funcionando. alguém ja pegou um assim?
       
       
    • Por DanielCostadcoj
      Boa tarde galera, entrou aqui um iphone 5s que esta com o conector do flex power destruido, porém o cliente disse que estava funcionando normal. um técnico que tentou reparar o conector e não conseguiu.
      O aparelho estava sendo usado quando segundo o cliente apagou.
      Já substitui a bateria, testei outra tela e fiz a desoxidação nele todo.
      O que me indicam fazer? Ainda não tenho fonte para medir consumo.
      Desde já agradeço.
    • Por Alfacenter
      Olá amigos do Fórum.
       
      Faz muito tempo que peguei um Motorola Moto X2 XT1097 para troca do vidro, já que o mesmo estava danificado. Foi feito o reparo, colagem 100% com cola UV, testado e aprovado pelo cliente.
      Porém o mesmo retornou a assistência cerca de 3 semanas depois de retirado, o cliente reportou que o aparelho não estava carregando, não ligava mais. Como de costume, como os colegas sabem as vezes os aparelhos esgotam a carga da bateria e "morrem", procedi para fazer a reativação da bateria; o aparelho ligou, com uns 5%, coloquei pra carregar com o carregador original do Moto X2 e chegou a 100%.
      Após entregue o cliente voltou 2 dias depois dizendo que não estava carregando, ao repetir o processo constatei que a indicação de bateria não passava de 1%, as vezes ficava com 60%, mas mesmo que ficasse em 1%, conseguia ficar 3 DIAS LIGADO! Ou seja, provavelmente ele encheu os 100% da bateria mas não "mostra" para o sistema, fica em 1%... 
       
      Já verifiquei conector, está ok, comprei uma bateria nova, não resolveu, a bateria dele em outro Motorola carrega normalmente. 
      Pensei poder ser uma falha de software, fiz um hard reset e não resolveu. 

      Alguém tem alguma ideia do que pode ser? O Cliente alega que foi causado por nossa assistência, e ta exigindo o conserto ou um aparelho novo.... 
    • Por brow roots
      estou com um samsung galaxy win 2 7102 t que não funciona touch já testei vários já fiz uma boa limpeza na placa 
      já passei flach e nada alguem pode me ajudar ?
       
       
    • Por josiel pedro
      Olá. Estou com um SONY M2 AQUA D2403 aqui na assistência, o aparelho reconhece o chip normal, tem antena, sinal do 3g, faz ligação normal, mas não recebe ligação...
      Já restaurei, não deu, posteriormente atualizei, também não.
       
      Alguém sabe o que pode ser?
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.