Ir para conteúdo
Noticias
  • NOVIDADE!!! Solução para remoção conta FRP Moto G4 Plus Patch 1 de Junho de 2017 via EMMC, veja sobre CLICANDO AQUI

Seja bem vindo ao Clan GSM visitante

O fórum Clan GSM é o maior fórum de suporte dedicado e totalmente exclusivo para técnicos em manutenção e reparação de Celulares. Para visualizar, baixar e navegar por todo o fórum é necessário um cadastro, no entanto, em nossa comunidade só são aceito técnicos em telefonia móvel seja você iniciante ou avançado.

 

AOS USUÁRIOS NÃO TÉCNICOS: Nos reservamos o direito de não aceitar nenhum cadastro de pessoas que não trabalham em nosso ramo de telefonia, todo cadastro de usuário não técnico será excluído e nenhum posts é respondido.

AOS TÉCNICOS CELULARES: Todos os técnicos em celulares são bem vindos em nossa comunidade, seja você iniciante ou avançado, compartilhe suas dúvidas e experiências no maior fórum para técnicos GSM do Brasil.

 

Clan SOFT - SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

https://www.clansoft.net/

 

Entre para seguir isso  
Raphael Goetz

C2-06 Led do display nao acende

Posts Recomendados

Bom dia amigos do Clan, estou com um C2-06 que não funciona o LED do display, já testei cabo e display e só fica do mesmo jeito, aparece mais não acende o LED do display.Ja verifiquei a placa, aparentemente estar normal, amperagem checada, não apresenta oxidação, Creio que seja um problema no circuito integrado responsável pala iluminação da parte de cima do slide, pois os leds da placa acendem, mais infelizmente não tenho o esquema elétrico.Alguém pode me ajudar com esse esquema, ou o Componente que precisa ser trabalhado.Obrigado pela atenção.Sucesso a todos nós !!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia amigos do Clan, estou com um C2-06 que não funciona o LED do display, já testei cabo e display e só fica do mesmo jeito, aparece mais não acende o LED do display.Ja verifiquei a placa, aparentemente estar normal, amperagem checada, não apresenta oxidação, Creio que seja um problema no circuito integrado responsável pala iluminação da parte de cima do slide, pois os leds da placa acendem, mais infelizmente não tenho o esquema elétrico.Alguém pode me ajudar com esse esquema, ou o Componente que precisa ser trabalhado.Obrigado pela atenção.Sucesso a todos nós !!!!

Sr verifique no Guia de Reparo

Nokia c2-03_c2-06_c2-08 LCD display Backlight LED solution

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tambem estou com o mesmo problema e o linck que postaram anteriormente nao tem a soluçao do c2-06 :/

Amigo próximo ao conector de bateria, encontra-se uma blindagem peguena, retire-a com cuidado pra não danificar as trilhas da pci. Logo após isso troque o único transistor que possui naquele setor. Isso imaginando que o senhor já trocou o display e flex né.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo próximo ao conector de bateria, encontra-se uma blindagem peguena, retire-a com cuidado pra não danificar as trilhas da pci. Logo após isso troque o único transistor que possui naquele setor. Isso imaginando que o senhor já trocou o display e flex né.

amigo toninho estava co um desses e fiz o procedimento porem se encontra com o mesmo defeito

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo toninho estava co um desses e fiz o procedimento porem se encontra com o mesmo defeito

Vou te explicar: Cada caso é um caso, mas todos os que apareceram por aqui, que não era nem display e flex, só troco o transistor e resolve, ele funciona com um driver amplicador de corrente. O problema é que a maioria dos técnicos em celular, não sei se o seu caso, mas não tem conhecimento em eletrônica, o que dificulta e muito, pois se tratando desse transistor no C2-06 ele é um NPN e não um PNP, aposto que tem muitos técnicos que não conhecem esta nomenclatura. Concluindo você certamente, pode ter colocado um transistor PNP, ou pode até ter colocado um transistor NPN que é o correto, mas não com ganho suficiente para amplificar, o que dará na mesma, ou seja, os leds continuarão apagados. Esperimente outros transistores meu amigo e poste resultados.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Troquei o transistor e deu certo! Usei um transístor de uma mesma placa, mas ele tem em quase todas as placas como a dos Nokia x1, c1, 1661 etc... Só tem que verificar se é NPN ou PNP pode ser testado com um multímetro analógico que é mais fácil.

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
No meu caso tambem troquei o conector da bateria por ter derretido ele kkk Mas deu tudo certo?

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Troquei o transistor e deu certo! Usei um transístor de uma mesma placa, mas ele tem em quase todas as placas como a dos Nokia x1, c1, 1661 etc... Só tem que verificar se é NPN ou PNP pode ser testado com um multímetro analógico que é mais fácil. [ATTACH]37009[/ATTACH][ATTACH]37010[/ATTACH] No meu caso tambem troquei o conector da bateria por ter derretido ele kkk

Mas deu tudo certo!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

estou com mesmo poblema sera q aguem pode me ajudar....

uma pergunta ao colega: você analisou o topico ?

note que há uma resposta acima de seu poste .você analisou com calma?

realizou algum procedimento ? se sim quais foram?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Recomendo usar o transistor encontrado nas placas do nokia 1208. Nunca tive problemas, pois jamais voltam, o único problema é na redução do briho do led que é inperceptivel aos olhos dos clientes e de muitos técnicos inexperientes, ou seja, o resultado é muito satisfatório.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  

×