Samsung C-3300i Não da Imagem
0

7 posts neste tópico

Amigos estou com um C3300 que não da imagem como se o display não estivesse conectado a placa mais ja chequei tudo no aparelho o conector esta normal ja realizei uma ressolda de leve e não resolve .Ja vi alguns topicos que diz que display na acende mais esse não da nada de imagem .Alguem poderia me ajudar?

Compartilhar este post


Link para o post
Compartilhar em outros sites

ele esta branco ou esta totalmente sem iluminação

Compartilhar este post


Link para o post
Compartilhar em outros sites

voce ja testol com oltro display ? pois o display pode estar com defeito.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Prezado amigo. façla esses procedimento faça uma troca do display para descartar o problema, se caso não resolver resolde uns componetes que fica perto do conector do lcd, coloque o atc no ultrasom e verifique se continua o defeito. post o resultado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esqueci de mencionar ja testei com outro display .Esta totalmente sem imagem não aparece nada na tela. Vou fazer os procedimentos e postarei resultados .

Compartilhar este post


Link para o post
Compartilhar em outros sites

mano existe uma bobina proximo ao ao conector do lcd, na maoria das vezes é ela para fazer a troca use a bobina de audio do nokia 1600 ou 2310 eu fiz e ficou file.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Completando os posts dos amigos acima de uma olhada na guia de reparo,post resultados.

Please login or register to see this link.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
0