sonyericsson w150i botao power nao funciona
0

7 posts neste tópico

amigos esse atc quando coloca a bateria ele liga direto ja medir com o multimetro e ele ta como fosse em curto,gostaria de saber se tem algum jamper pra tirar-lo do curto ou so trocando o botao mesmo.agradeco desde ja

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigão o atc sofreu alguma queda? Tentou ligar ele na fonte para certificar que existe o "curto"? Se sim, tente uma leve ressolda ao redor do botão power do atc e teste... Lembrando que a ressolda deve ser feita com maximo de cuidado para não travar a tecla ok?!.

Compartilhar este post


Link para o post
Compartilhar em outros sites

o curto q menciono e q o botao power da do multimetro como se estivesse sendo precionado,so queria saber se tinha algum jamper.valeu

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo e pq estava querendo saber se tinha algum jamper pra esse problema + o cliente tava muito apressado e ressolvi troca mesmo o botao,ficou beleza.mesmo assim agradeco a colaboracao.podem encerra o topico.

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigos esse foi preciso so trocar o botao.podem encerra o topico

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigos do clan podem encerrar o topico.abraco

Compartilhar este post


Link para o post
Compartilhar em outros sites
Galera Blz. Estou com este Sony Ericsson w150i com o botão Power quebrado, porem pra troca-lo por outro não é o problema hehe é que ele perdeu a trilha onde solda e no meu caso eu gostaria de um esquema elétrico desta placa ok :)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
0