SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

www.clansoft.net/dl/

Entre para seguir isso  
Seguidores 0
alexandrehr

Kodak M530 flash

4 posts neste tópico

Boa noite amigos do fórum. Estou com uma digital kodak m530 em meu laboratório, e ela esta com o seguinte defeito: liga normalmente, qnd tiramos umas duas ou tres fotos o flash começa a ficar fraco ate parar de funcionar por completo e só volta a funcionar qnd a digital é desligada por alguns minutos. Será que pode ser o capacitor do flash que esta fraco ou esta queimando? Eu posso substitui-lo por outro que da mesma tensão ou tem que ser original da kodak? Desde ja agradeço...

Compartilhar este post


Link para o post
Compartilhar em outros sites

É possível que já tenha testado ou feito, mas vale indicar e deixar registrado: 1º Testar com outra bateria compatível e em perfeito estado (Carregada 100%). 2º Revisão interna completa. Abraço!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo, se o capacitor estivesse queimado, não acenderia nenhuma vez o flash da camera. Se você possui conhecimentos na area de manutencao de cameras, por favor. Siga os passos. Com multimetro na escala de 1000v corrente continua meça para ver se possui voltagem armazenada no capacitor. Se houver você tem que descarregar ele, pois se você fechar algum curto pode danificar a placa. Você pode descarregar o capacitor com um resistor se não me engano de 1000k procure info na net que você encontrara. Após descarregar o capacitor, retire ele e faça a substituição por outro, não necessita ser da kodak por que você não irá encontrar..rs. Se atente a voltagem dele e tambem sua capacidade de armazenamento indicada por micro farads. Feita a subistituição veja se volta ao normal, caso contrario, terás que testar Ci Igbt que contra o Flash, e ate mesmo a bobina. Poste resultados. Abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite amigos...Fiz o seguinte na digital: descarreguei o capacitor do flash por completo e o retirei. Fiz uma boa limpeza na pci e então montei novamente, coloquei a bateria carregada e ficou blza...esta funcionando perfeitamente o flash em todas as fotos. Fiquei testando ate bateria descarregar. Obrigado pela ajuda de todos..!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
Entre para seguir isso  
Seguidores 0