Sansung galaxy 5 GT-I5500b Não Liga nem com Jig
0

5 posts neste tópico

Ola Pessoal do Fórum, estou precisando de uma ajuda, bem vou explicar o que aconteceu... 1º recentemente descobri que havia como realizar alterações em meu sansung galaxy 5 e que era atravez de usuário root, até aí blz, procurei na net como fazer e fiz através de um programa chamado unlook root, que é compativel com vários celulares, fiz a atualização do firmaware do celular pelo kies e fiz o root. Depois sabia que para mudar a aparencia e algumas funções haviam ROM'S disponiveis para isso, pesquisei e vi que havia um programa chamado ROM Mananger instalei o mesmo, o mesmo solicitou algumas atualizações do ClockWorkMod, fiz a atualização de boa. aí é que começa o problema. Neste Aplicativo tem uma opção que é para fazer backup da ROM original, Então pensei, vou fazer uma cópia de segurança da ROM original pq se eu fizer alguma alteração que eu não goste restauro para a original de novo, porém não foi bem isso que aconteceu... assim que eu coloquei nessa opção o mesmo me deu um alerta que era necessario o reboot para que o mesmo executa-se tal função, daí autorizei, ele desligou, e não ligou mais nem em modo de emergencia com os botões volume +- ok e power... 2º Depois disso comecei a procura na net de como desfazer o mal feito, vi alguns artigos sobre unbrick, vi sobre um tal de Jig USB, comprei um cabo usb só para fazer isso e 3 resistores de 100k, fiz conforme mostra todos os tutoriais que achei na net de fazer o contato dos 3 resistores ligados em serie com os pinos 4 e 5 do usb, mesmo assim não funcionou. agora preciso saber o que eu posso saber e se alguem pode me dar um dica por onde começar. desde já agradeço a todos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

talves seja necessario reparar o boot com uma Box Padrão Jtag.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tem como me dar uma ajuda de onde e como começar?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola Pessoal do Fórum, estou precisando de uma ajuda, bem vou explicar o que aconteceu...

1º recentemente descobri que havia como realizar alterações em meu sansung galaxy 5 e que era atravez de usuário root, até aí blz, procurei na net como fazer e fiz através de um programa chamado unlook root, que é compativel com vários celulares, fiz a atualização do firmaware do celular pelo kies e fiz o root.

Depois sabia que para mudar a aparencia e algumas funções haviam ROM'S disponiveis para isso, pesquisei e vi que havia um programa chamado ROM Mananger instalei o mesmo, o mesmo solicitou algumas atualizações do ClockWorkMod, fiz a atualização de boa. aí é que começa o problema.

Neste Aplicativo tem uma opção que é para fazer backup da ROM original, Então pensei, vou fazer uma cópia de segurança da ROM original pq se eu fizer alguma alteração que eu não goste restauro para a original de novo, porém não foi bem isso que aconteceu... assim que eu coloquei nessa opção o mesmo me deu um alerta que era necessario o reboot para que o mesmo executa-se tal função, daí autorizei, ele desligou, e não ligou mais nem em modo de emergencia com os botões volume +- ok e power...

2º Depois disso comecei a procura na net de como desfazer o mal feito, vi alguns artigos sobre unbrick, vi sobre um tal de Jig USB, comprei um cabo usb só para fazer isso e 3 resistores de 100k, fiz conforme mostra todos os tutoriais que achei na net de fazer o contato dos 3 resistores ligados em serie com os pinos 4 e 5 do usb, mesmo assim não funcionou. agora preciso saber o que eu posso saber e se alguem pode me dar um dica por onde começar.

desde já agradeço a todos.

Boa noite amigo.....

1º vc trabalha na areá de telefonia móvel....

2º vc possui equipamento box para ta realizando os procedimentos em seu atc...

3º O melhor a vc esta fazendo é leva a uma assistência técnica, mas próxima de sua casa para que esteja fazendo os procedimentos correto e por equipamento adequado..

Dessa forma vc vai ficar mas tranquilo e com garantia de seu serviço...

Abraços....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tem como me dar uma ajuda de onde e como começar?

Desculpe Amigo, mais como já foi Dito A cima , Se não tem experiencia leva a uma assistencia tecnica.

Please login or register to see this link.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
0

  • Conteúdo Similar

    • Por antonio cel
      boa tarde estou com um 5360 que liga mais nao da imagem o que pode ser
       
    • Por Seteccell
      Alguem tem rom p5200, baixei uma no site sammobile e não tem linguagem portugues br 
    • Por joaokwcelulares
      ola pessoal do clan, estou com um g530h, ja tentei atualizar via odin e nada resolveu, so da Fail, ja tentei a versao Xxu, xcu e da falha do mesmo jeito,
      ja tente via octopus e continuou a mesma coisa, Obs: ele entra em modo donwload.
      Alguem sabe como resolver?
       
      Obrigado desde ja.
    • Por josiel pedro
      Bom dia amigos.
       
      Estou com um iPhone 5S aqui na assistência que não liga. Ao pressionar o botão power com ele na fonte de alimentação, ele consome 0.19 travado, ao soltar o botão ele mantém o mesmo consumo e segue assim até ser desconectado.
      Procedimentos já feitos:
      Banho químico / Ressolda geral na placa.
      Sem êxito.
      Placa não possui traços de oxidação.
       
      Alguém tem ideia do que pode ser?
      Obrigado desde já!
      Please login or register to see this attachment.
    • Por Fabricio Ndn
      Bom dia Senhores!!!
      Estou com um Moto G primeira geração na Bancaca, o mesmo não liga
      apenas fica travado no Consumo de 0.18 na fonte equilibrada em 4,2 v
      já tentei escovar a placa,Resolda Retirei o botão Power, mais não passa e nem diminui desse consumo
      algum amigo ja solucionou algo parecido? ou teria uma dica pra me ajudar
      desde já grato
      Fabricio
      Please login or register to see this attachment.
      Please login or register to see this attachment.
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.