z3x - card not found!!!
0

9 posts neste tópico

boa tarde pessoal do clan comprei a minha z3x tem uns 15 dias e esta dando a msg card not found.ao tentar conectar.o que pode ser?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Todos os drivers instalados perfeitos? Dê uma olhada no gerenciador e veja se sua box tá sendo reconhecida! Poste os resultados

Compartilhar este post


Link para o post
Compartilhar em outros sites

ja verificou la em propriedades do computador/hardware/gerenciador de dispositivos... e verifica se os drivers estao intalados. ou abra o shell, va em settings an card tools/ e clique em wizard card.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Todos os drivers instalados perfeitos?

Dê uma olhada no gerenciador e veja se sua box tá sendo reconhecida!

Poste os resultados

ja sim parceiro esta tudo instalado ok!!!esta sendo reconhecida.ja até troquei o cabo 2.0.mais não obtive exito!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

ja sim parceiro esta tudo instalado ok!!!esta sendo reconhecida.ja até troquei o cabo 2.0.mais não obtive exito!!!

Normalmente esse problema é drivers ou defeito físico no leitor do cartão...

Se tiver como testar em outro computador, seria muito bom...

Mas se não tiver... faça assim:

- Desinstale tudo da z3x

- Passe o CCleaner ou revo Unistaller

- Reinicie o Computador.

- Instale novamente o Sheel...

- Ligue a box no USB (em uma porta traseira de preferencia se for desktop)

- Instale os drivers que estão na pasta

- C:\Arquivos de programas\Z3X\Card Drivers

- C:\Arquivos de programas\Z3X\Box Drivers

Teste e veja se agora ela é reconhecida!

Poste os resultados!

Abraços e Boa Sorte

Compartilhar este post


Link para o post
Compartilhar em outros sites

ja verificou la em propriedades do computador/hardware/gerenciador de dispositivos...

e verifica se os drivers estao intalados.

ou abra o shell, va em settings an card tools/ e clique em wizard card.

fiz o que vc pediu amigo mais quando vou mandar reparar da a seguinte msg!!!

fail:wrong card!

acho que ta com algum problema o cartão!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

ja sim parceiro esta tudo instalado ok!!!esta sendo reconhecida.ja até troquei o cabo 2.0.mais não obtive exito!!!

Amigo instale o driver abaixo de acordo com a versão do sistema operacional que utiliza.

Boa Sorte!!;paz

Please login or register to see this link.

Please login or register to see this link.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo instale o driver abaixo de acordo com a versão do sistema operacional que utiliza.

Boa Sorte!!;paz

funcionou parceiro.muito obrigado pela ajuda ae irmão.Tamo junto isso sim é que um forum de responsa!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sendo assim...

Please login or register to see this image.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
0