Ir para conteúdo
Noticias
  • Bem vindo ao Clan GSM, esperamos que tenha gostado do novo visual.

Seja bem vindo ao Clan GSM visitante

O fórum Clan GSM é o maior fórum de suporte dedicado e totalmente exclusivo para técnicos em manutenção e reparação de Celulares. Para visualizar, baixar e navegar por todo o fórum é necessário um cadastro, no qual precisa ser aprovado por nossos Moderadores, preencha sempre todos os campos solicitados com máxima atenção, só serão aceitos registros de membros que nos comprove ser realmente técnico, seja iniciante ou avançado, protegemos ao máximo nossas informações e soluções, tudo no Clan GSM é gratuito, para técnicos.

Clan SOFT - SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

https://www.clansoft.net/

 

Entre para seguir isso  
paulo_radio

Q11 erro ao passar flash!!

Posts Recomendados

tenho um Q11 que ao colocar a bateria liga automaticamente em flash mode. Ao tentar passar uma flash tanto no RSD quanto na Scout ele dá o erro BP Failed to initialize. Já instalei o pcsinc, tentei com 3 flash diferentes, mas continua dando esse erro. Alguma idéia?

Compartilhar este post


Link para o post
Compartilhar em outros sites

sei que o topico e antigo, mas para nao criar posts desnecessario irei contiar aqui.

estou com um motorola Q11, apareceu na tela bootloader, tento flashear ele mas nao completa aparece esse erro.

ja fiz limpeza, ja usei diferentes flashs, rsdlite tbm da erro

no celular aparece: BP failed flashing[OCULTAR]Posted Image[/OCULTAR]

[OCULTAR]SCout 2.11. Flasheando Telefone "SE Flash Bulverde" boot 1.07

com firmware "Q_GSM_01.03.44I_SMR300_G_11.60.48I_BP_SVN51_GSZDRWNOIXBRLA033_secure_2525011587_1FF.sbf"

Criando imagem do firmware...

Carregando RAM downloader para bootloader...

Passo do control para o carregador...

Aguardando Reconexão do Dispositivo

Interface AP-OS: Apagando memória flash...

Interface AP-OS: Fim do Processo de Erase!

Interface AP-OS: Flasheando grupo de códigosza 32...

Interface AP-OS: Grupo de códigos 32 flasheado

Interface AP-OS: Flasheando grupo de códigos 33...

Phone is processing data, please wait.

Interface AP-OS: Grupo de códigos 33 flasheado

Interface AP-OS: Flasheando grupo de códigos 34...

Phone is processing data, please wait.

Interface AP-OS: Grupo de códigos 34 flasheado

Interface AP-OS: Flasheando grupo de códigos 40...

Phone is processing data, please wait.

Interface BP: Error getting subscriber unit information. Device API Error: 0xE003003F Command: RQHW

Phone is processing data, please wait.[/OCULTAR]

Compartilhar este post


Link para o post
Compartilhar em outros sites

sei que o topico e antigo, mas para nao criar posts desnecessario irei contiar aqui. Estou com um motorola Q11, apareceu na tela bootloader, tento flashear ele mas nao completa aparece esse erro. Ja fiz limpeza, ja usei diferentes flashs, rsdlite tbm da erro no celular aparece: BP failed flashing

Certo Claudio Neto, pra ti e deixar ao tópico todo.

* Usar Firmware original e que tenha sido instalada de fáabrica.

* Testar com outra bateria original do modelo.

* Se certificar da versão do sistema operacional, pois desde o Windows Vista, o Active Sync teve problemas de compatibilidades, isso se arrastou até versões do Windows 7, instalar no Windows XP SP3.

* Para quem estiver usando versões Windows Vista ou superiores, podem testar em vez de ”Active Sync” os:

- Windows Mobile Device Center 6.1 32 bits.

- Windows Mobile Device Center 6.1 64 bits.

* Algo alternativo:

- Repita o procedimento, bateria em ótimo estado e carga.

- Se deparando no erro em percentagem mais altas, desconecte o cabo USB do aparelho.

- Deixe o software aberto sem clicar em nada.

- Retire a bateira do aparelho e aguarde uns 20 segundos e reconecte-a sem ligar o aparelho ainda.

- Volte também a conectar agora o Cabo USB e paciência.

- Dependendo do caso e situação de cada caso, pode voltar a ligar em até 15 minutos.

* Indicações do tópico já anexadas localmente:

- Windows XP Active Sync 4.5 "Drivers Motorola".

- USB_Drivers_32_bit_4.6.5 "Drivers Motorola".

* Ou atualmente atualizado Motorola Driver Installation 5.9.0 (32 e 64 bit) - Motorola Windows Mobile: Drivers Motorola

* Windows Mobile Device Center v6.1.6965 para Windows Vista - 32 bits / 64 bists: Drivers Motorola

Compartilhar este post


Link para o post
Compartilhar em outros sites

Marcio, poderia me indicar essa firmware original pois ja baixei todas aki do forum, ate uma que deixa o celular chines.

agradeço

Claudio, não sei quais se refere, não tenho bola de cristal ainda, estou procurando uma para adquirir, mas ainda não consegui.

Enfim, brincadeiras a parte, original refiro-me a instalada neste seu aparelho de fábrica, tu deves tentar certificar qual estava instalada ou era a exata, não só o boot como SW mesmo, enfim, originais da ferramenta em questão que eu aconselharia, seriam:

* R4W811_G_01.00.49R-01_R4W811_G_11.60.19I_SVN02__GSZGNHS00VIVBRLA028_secure_1657076399_1FF_Vivo.pcf

* R4W811_G_01.00.57R_R4W811_G_11.60.22I_SVN05_GSZGNHS00MSTMXLA016_secure_2082150019_1FF_Telcel.pcf

* R4W811_G_01.00.58R_R4W811_G_11.60.22I_SVN06_GSZGNHS00DGTVZLA019_BP_1FF.pcf

* R4W811_G_01.00.60R_R4W811_G_11.60.23I_SVN08_GSZGNHSAPCNCMNSL012_secure_1FF.pcf

* R4W811_G_01.00.60R_R4W811_G_11.60.23I_SVN08_GSZGNHSAPCNCMNSL012_secure_2640390643_1FF.pcf

* R4W811_G_01.00.62R_01_R2_R4W811_G_11.60.24I_SVN09_GSZGNHSAPCNCMNSL012_secure_2832405442_1FF_CMCC.pcf

Mas antes reveja oque foi dito anteriormente. Boa sorte!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora
Entre para seguir isso  



×