c3500- não acende display
0

6 posts neste tópico

to com um desse que aperto power ele vibra e para como se estivesse ligando e aperto power de novo ele vibra e para troquei flex e display porem sem sucesso nao á oxidação no atc alguem pode me ajudar??? abraço

Compartilhar este post


Link para o post
Compartilhar em outros sites

to com um desse que aperto power ele vibra e para

como se estivesse ligando e aperto power de novo ele

vibra e para

troquei flex e display porem sem sucesso

nao á oxidação no atc

alguem pode me ajudar???

abraço

Amigo o Sr aplicou flash se nao aplique ok

veja tbm possiveis oxidaçao no conector de lcd e no conector onde encaixa o flex faça uma boa limpeza

e post resultado

GRUPO CLAN GSM

Compartilhar este post


Link para o post
Compartilhar em outros sites

ja fiz flash,foi logo que entrou na oficina ai desmontei troquei o flex e nada achei que podia ser lcd pedi um chegou agora,fui colocar e nada mesma coisa agora estou fazendo uma limpeza no ultrasom e vou dar uma boa ressoldada ai posto resultado abraço

Compartilhar este post


Link para o post
Compartilhar em outros sites

sem solução.. não resolveu se tiver mais alguma informação cliente ja esta em cima,passei orçamento supondo que fosse flex

Compartilhar este post


Link para o post
Compartilhar em outros sites

sem solução..

não resolveu se tiver mais alguma informação

cliente ja esta em cima,passei orçamento supondo

que fosse flex

ao lado do soquete do display tem uma bubina peqena troque ela e rasolva seu problema boa sorte

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
0