SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

www.clansoft.net/dl/

Entre para seguir isso  
Seguidores 0
mrkeel

Problema na restauração do Ihpone 3GS

9 posts neste tópico

estou com um probleminha com um iphone 3GS

eu segui o tutorial deste topico:

Please login or register to see this link.

porém quando ele termina de restaurar pelo itunes ao invés dele iniciar após a

restauração ele não liga e só reconhece no pc em modo de recuperação.

alguém poderia dar uma ajudinha ai?

agradeço desde já.

Compartilhar este post


Link para o post
Compartilhar em outros sites

tente refazer o processo pelo itunes e novamente pelo redsn0w

lembrando que vc tem que atualizar pelo iTunes primeiro e dpois fazer ele pelo Redsn0w. fica ai a dica

Compartilhar este post


Link para o post
Compartilhar em outros sites

durante o processo ele fica ligado aparece a barra mostrando o andamento do processo... quando ela completa o celular desliga el não inicia mais

Compartilhar este post


Link para o post
Compartilhar em outros sites

durante o processo ele fica ligado aparece a barra mostrando o andamento do processo...

quando ela completa o celular desliga el não inicia mais

ms em qual processo do itunes ou do redsn0w???

Compartilhar este post


Link para o post
Compartilhar em outros sites

o processo com o redsn0w funciona normal ai quando eu faço o processo do itunes ele fica normal acende a tela mostra carregando e tudo mais quando termina ele não inicia

Compartilhar este post


Link para o post
Compartilhar em outros sites

o processo com o redsn0w funciona normal ai quando eu faço o processo do itunes ele fica normal acende a tela mostra carregando e tudo

mais quando termina ele não inicia

se eu falei pra vc que tem que ser primeiro pelo itunes e dpois de inicializado o iphone faça o processo no redsn0w pois deve ser ai o erro.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Consegui resolver... fiz o upgrade para a ultima versão atravéz do itunes e logo depois fiz o downgrade para a versão 4.3.5 e em seguida o jailbreak e dessa vez funcionou normal.... moderadores podem fechar o topico... muito obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
Entre para seguir isso  
Seguidores 0