SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

www.clansoft.net/dl/

Entre para seguir isso  
Seguidores 0
billfabiano

Sony Cybershot DSC W-110

4 posts neste tópico

Bom dia a todos!

Será que alguém pode me dar uma luz? Estou com o seguinte problema:

A câmera em questão (Sony DSC W110) não inicializa mais. Quando acionado o botão "power", ela liga e fica extraindo e recolhendo a lente, de forma desordenada, e após alguns segundos recolhe totalmente a lente e aparece a seguinte mensagem no visor: "Turn the power off and on again", ou seja, pede para desligar e ligar novamente. Feito o ordenado, o processo se repete igualzinho.

É possível atualizar o firmware? Como faço isso?

Já testei outras baterias e nada...

Alguma ideia do que possa estar acontecendo?

Obrigado!!

ABS

Compartilhar este post


Link para o post
Compartilhar em outros sites

o problema estar no bloco óptico desmonta ele lubrifica todas as engrenagem com graxa de silicone e liga o bloco para testar se lhe fui útil agradeça ...

Compartilhar este post


Link para o post
Compartilhar em outros sites

o problema estar no bloco óptico desmonta ele lubrifica todas as engrenagem com graxa de silicone e liga o bloco para testar se lhe fui útil agradeça ...

Obrigado Junior! Vou tentar fazer isso e posto aqui o resultado...

Existe alguma técnica específica para desmontar ou algum tópico que ensine tal procedimento?

Obrigado,

Fabiano

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
Entre para seguir isso  
Seguidores 0