Ir para conteúdo
Noticias
  • Bem vindo ao Clan GSM, esperamos que tenha gostado do novo visual.

Seja bem vindo ao Clan GSM visitante

O fórum Clan GSM é o maior fórum de suporte dedicado e totalmente exclusivo para técnicos em manutenção e reparação de Celulares. Para visualizar, baixar e navegar por todo o fórum é necessário um cadastro, no qual precisa ser aprovado por nossos Moderadores, preencha sempre todos os campos solicitados com máxima atenção, só serão aceitos registros de membros que nos comprove ser realmente técnico, seja iniciante ou avançado, protegemos ao máximo nossas informações e soluções, tudo no Clan GSM é gratuito, para técnicos.

Clan SOFT - SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

https://www.clansoft.net/

 

Entre para seguir isso  
Lorenzzon

Nokia 5800 liga em tela branca ao atualizar pela mxkey

Posts Recomendados

Amigos tenho um nokia 5800 q ao atualizar a versão 50 pela mxkey funcionou 100%, porem não tinha linguagem portugues, (essa flash baixei do forum), baixei outra flash da versão 60 e ai esta o problema: ao termino da flash aparece no display (test mode NOKIA) ao retirar do cabo e ligar o atc trava numa tela branca ( a flash q baixei da versão 60 não foi do forum) baixei inclusive outras flashs de outros sites e acontece a mesma coisa. tentei recolocar a versão 50 mas o atc não liga apenas vibra ao dar boot. Depois refiz o processo colocando a versão 60, ai o atc liga porem trava em tela branca. Alguem ja pegou algum caso asssim?

Compartilhar este post


Link para o post
Compartilhar em outros sites

tente fazer pela HWK ou Mxkey selecionando a opção (downgrade) e usando a verção original do atc detalhe essa opção so serve acredito vc usando o cabo Fbus acredito que com o usb não funciona. na etiqueta atraz da bateria tem product code pegue o 7 primeiros digitos e min passe que colocarei a verção original do seu nokia.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fiz os processos pelo cabo fbux pela hwk e pela mxkey, seguindo o procedimento do amigo marcelo e ainda apresenta a mesma falha descrita anteriormente

faz o seguinte coloque o flash que liga o aparelhor normal mesmo que seja em outro indioma, apois isso pegue o flash dele original o da vivo que consta no suport da mxkey, selecione na mxkey ou HWK opção downgrade, lembrando que o cel tem que esta funcionando normal, no caso a verção que vc usou que ligou ele, coloca a verção dele original e manda o flash.

Compartilhar este post


Link para o post
Compartilhar em outros sites

esse é o problema. Nem com a flash original o atc esta ligando. Passei as flashs tanto com o cabo fbus como usb e sem sucesso, lembrando q todas as flashs passam normalmente sem erro algum.

amigo o que deve ta acotecendo é arquivo coloca da orden incorreta ou que vc nem lembra mais qual a ultima verção que vc passou nele passe a verção 60 a que vc falou que ele ligou mais não tinha o indioma portugues e apos isso downgrade na verção original

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora
Entre para seguir isso  

×