EX245 Modo fone de ouvido direto
0

5 posts neste tópico

Estou com um EX245 com modo fone de ouvido direto, ja limpei e ressoldei, ja tirei o conector de fone de ouvido, e nada. Alguem tem alguma solução ou o esquema eletrico desse aparelho? Fico no aguardo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou com um EX245 com modo fone de ouvido direto, ja limpei e ressoldei, ja tirei o conector de fone de ouvido, e nada.

Alguem tem alguma solução ou o esquema eletrico desse aparelho? Fico no aguardo.

Sr faça o teste ligando os ponto do conector uma ao outro,fazendo por etapas e faça o teste.

Compartilhar este post


Link para o post
Compartilhar em outros sites

retire conector do fone e faca uma limpeza e reponha novamente poste reultados

Compartilhar este post


Link para o post
Compartilhar em outros sites

Problema resolvido com a dica do Reginaldo. Segue abaixo a foto montagem com a solução. post-91560-139967741045_thumb.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sendo Assim SR Danilocelular Problema Resolvido Tópico Encerrado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
0

  • Conteúdo Similar

    • Por Wildson00
      Boa tarde, 
      Estou com um moto e2 que esta com a tela quebrada,antes de fazer a troca da tela o telefone esta da seguinte forma.
      Toda vez que o celular liga, ele inicia normalmente, e quando aperta no botão power ele reinicia.
      Tentei usar o motorola device manager, e o mesmo quando tento iniciar, ele avisa que o celular já esta com uma atualização em andamento.
      Alguem sabe como concertar este problema.
      obrigado desde já.
    • Por matheus_mazone
      atc entrou na bancada dando carga lenta verifiquei vários carregadores e a placa esta intacta.
      aluem ja pegou algo assim dês de já agradeço
    • Por robertoramos.silva@hotmail
      Alguém sabe onde encontro a rom do Iron Rock XT627? desde já agradeço.
    • Por Pisteco
      Bom dia galera! Chegou um aparelho aqui na loja pra trocar a tela, um moto g3, troquei a tela e deixei carregando, cheguei agora de manhã na loja e ele não ligava mais..... :( Bom, liguei a placa na fonte assimétrica e quando eu aperto power ele puxa uns 0,8 amperes, mas quando solto o power ele desliga! alguem tem alguma idéia do que possa ter acontecido?? Muito obrigado!
    • Por Gabriel Lobo
      Boa tarde Clangsm!
       
      Recebi um atc , moto e xt1022 , reconhece o chip ok , aparece a operadora , mas fica somente emergencia ,---------------------------- , dei unlock tudo que podia ser feito , alguma ajuda ?? 
      Desde já obrigado , att Gabriel 
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.