SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

www.clansoft.net/dl/

Entre para seguir isso  
Seguidores 0
felipealmeida

k1 display sem funcionar

7 posts neste tópico

alguem tem alguma soluçao para jamper no bga da placa proximo ao conector de flex na placa principal, pois nao parece nada no display, ja testei o o cabo flex e o display e funcionou beleza em outro celular, presumo entao que seja este cristal mas nao sei como fazer o jamper nele para que o display volte a funcionar nessa placa?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Brodher, vc ja verificou a carcaça dele? Vc testo suas peças com ele desmontado? O erro pode star ao montar a carcaça, pois tem tres aterramentos na carcaça que se nao fizerem contato na pci a imagem nao vem, entao antes de trabalhar com Jump ou troca de CIs, faça uma limpeza neste tres pontos da pci e na carcaça amasse um pouco os aterramentos para que façam contato com a pci OK.

Compartilhar este post


Link para o post
Compartilhar em outros sites

vc poderia anexar uma foto desses 3 pontos de aterramento.

Brodher no momento nao tenho nenhum K1 aqui na loja, mais e so vc prestar atençao na carcaça na parte em que vc encaixa a PCI, preste atencao que vc vai notar os tres contatos eles ficam por baixo da PCI nao tem erro OK

Se algum user tiver uma imagem ai pra ajudar...rs

Compartilhar este post


Link para o post
Compartilhar em outros sites

alguem tem alguma soluçao para jamper no bga da placa proximo ao conector de flex na placa principal, pois nao parece nada no display, ja testei o o cabo flex e o display e funcionou beleza em outro celular, presumo entao que seja este cristal mas nao sei como fazer o jamper nele para que o display volte a funcionar nessa placa?

OLA! Amigo vc poderia dizer como ele ficou assim, pois tenho também um k1 do mesmo jeito e pra falar a verdade acontece isso em alguns k1 mesmo da esse defeito e não volta mais tenho varios aqui e posso lhe dizer sem querer ofender ninguem que não é contato na pci na maioria do caso acontece isso por queda ou antiestatico do nosso prorpio corpo ao desmontar o ATC, portanto devemos usar luvas ou a pulseira na bancada com aterramento. bele paz :clap

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigos ajudem ai meu k1 ta com esse mesmo defeito... isso ocorreu depois que o desmontei pra fazer a troca de carcaça.. alguem pode me informar qual defeito.. Bom trabalho a todos..

Compartilhar este post


Link para o post
Compartilhar em outros sites

companheiro ja fez os passos q nossos companheiros fizeram? primeiro desmonte novamente e teste-o ele desmontado, afinal amigão cada caso é um caso, vá descartando as possibilidades, boa sorte, aguardamos seu poste.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
Entre para seguir isso  
Seguidores 0