Ir para conteúdo
Noticias
  • NOVIDADE!!! Solução para remoção conta FRP Moto G4 Plus Patch 1 de Junho de 2017 via EMMC, veja sobre CLICANDO AQUI

Seja bem vindo ao Clan GSM visitante

O fórum Clan GSM é o maior fórum de suporte dedicado e totalmente exclusivo para técnicos em manutenção e reparação de Celulares. Para visualizar, baixar e navegar por todo o fórum é necessário um cadastro, no entanto, em nossa comunidade só são aceito técnicos em telefonia móvel seja você iniciante ou avançado.

 

AOS USUÁRIOS NÃO TÉCNICOS: Nos reservamos o direito de não aceitar nenhum cadastro de pessoas que não trabalham em nosso ramo de telefonia, todo cadastro de usuário não técnico será excluído e nenhum posts é respondido.

AOS TÉCNICOS CELULARES: Todos os técnicos em celulares são bem vindos em nossa comunidade, seja você iniciante ou avançado, compartilhe suas dúvidas e experiências no maior fórum para técnicos GSM do Brasil.

 

Clan SOFT - SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

https://www.clansoft.net/

 

Entre para seguir isso  
rafaeltecnico

Nokia x2-01 rm 709 desliga ao fazer chamada.

Posts Recomendados

Entaum nesse caso amigo o ideal seria o sr testar o mesmo na fonte de alimentação para tirar a certeza se ele naum esta com auto consumo no momento da ligação q se estiver vai se relacionado a algun componente q provavelmente se manifeste com alteração de temperatura se for indentificado possilvemente pode ser trocado..

Compartilhar este post


Link para o post
Compartilhar em outros sites

é realmente creio q este tópico vá longe , mais com ajuda de tds vou consequir!!!! arranjei uma placa de um c3 q realmente e o mesmo pa do x2-01.. efetuei a troca do pa ,,, ficou com area 100% ligando tudo normal , mais quando efetuo uma chamada ou recebo , o mesmo se apaga ,, presiso de ajuda para resolver este pro ...

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo esta imagem não esta muito perfeita ...

Realmente não, além de estar em tamanho e resolução exagerada, alias nem vejo motivos pra enviar isso!

é realmente creio q este tópico vá longe , mais com ajuda de tds vou consequir!!!! arranjei uma placa de um c3 q realmente e o mesmo pa do x2-01.. efetuei a troca do pa ,,, ficou com area 100% ligando tudo normal , mais quando efetuo uma chamada ou recebo , o mesmo se apaga ,, presiso de ajuda para resolver este pro ...

Só não compreendo "mmsaldanha" e outros do tópico, porque ninguém até agora levantou a hipótese de verificar o estado dos Certificados e ou Serial, pois como se sabe este modelo é um Nokia BB5, certo. Vou além, atente-se a:

* RM-717: Nokia X2-01.1

* RM-709: X2-01

* entre outros modelos Nokia X2...

Nota: Outro ponto é, alguns telefones podem passar de mãos em mãos, ou seja, casco contendo de uma RM e real PCB de outra!

Revejam e boa sorte!

Compartilhar este post


Link para o post
Compartilhar em outros sites

belo post marcio .. irei sem duvidas verificar isso ,,, mais entenda q este atc sofreu uma queda, e antes disso estava normal, e eu fui com certeza o 1 técnico a consultar o atc ...também dei info na box e abriu de primeira:rm 709 : x2-01..

Compartilhar este post


Link para o post
Compartilhar em outros sites

belo post marcio .. irei sem duvidas verificar isso ,,, mais entenda q este atc sofreu uma queda, e antes disso estava normal, e eu fui com certeza o 1 técnico a consultar o atc ...também dei info na box e abriu de primeira:rm 709 : x2-01..

Mas você em "mmsaldanha", como não fala isso logo, não somos mágicos a adivinhar o caso de cada técnico do Brasil.

Pois nem você com seu caso, nem o autor do tópico até então, haviam revelado tal importante fato, ou seja queda!

Em todo caso, minhas considerações podem servir a outros de caso semelhante que não tiveram sofrido tal dano físico ,

Mas muitas vezes esses sintomas se misturam, podendo ser possíveis causas físicas e ou lógicas.

Boa sorte mesmo assim!

Compartilhar este post


Link para o post
Compartilhar em outros sites

ok errei mesmo, foi um dia cheio aq na loja e postei rápido sem explicar muito o defeito.... este atc sofreu uma queda ,depois desta queda o mesmo ficou reiniciando (apenas reinicia na hora de efetuar e receber chamadas ) o resto funciona td de boa ... ja verifiquei pci com lupa,ja fiz 3 ressoldagem, com ultrasom , ja efetuei a troca do pa , e até agora nada lembrando q o mesmo esta com a bat 100% carregada .... no momento este atc encontra se ,com sinal normal todas configurações normais ,toca vibra etc .... até agora nada ....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde a todos,deparei-me com o mesmo defeito para o restante do aparelho bom apos desoxidaçao,e ao fazer um VISUAL com mais calma deparei-me com 1 terminal do alto-falante dobrado para fora do encaixe,simplesmente voltei ele ao normal e funcionou ,atendendo e fazendo chamadas,sendo que antes estava justamente COM SINAL E DESLIGAVA AO FAZER E RECEBER CHAMADAS,espero ajudar quando for este caso,nao analizei o esquema mais o terminal do alto falante devia estar aterrando alguma tensao importante,no caso o terminal do lado direito do atc.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora
Entre para seguir isso  



×