Motorola i1 reinicia quando liga a câmera.
0

3 posts neste tópico

Boa tarde á todos do Clan. Estou com um nextel i1,o aparelho nunca tinha sido aberto,até que o alto falante do privado parou,comprei outro alto falante,eu mesmo troquei,sendo que depois de um bom tempo,fui tirar uma foto e não tive exito,quando clico no botão lateral para ativar a câmera,o celular reinicia sozinho, já tentei ativar a câmera pelo menu do aparelho e acontece o mesmo. Desde então,um amigo me disse que poderia ser o cabo flet da parte traseira do aparelho,já troquei o cabo flet e nada muda,já atualizei o software do aparelho e nada acontece, a única coisa que eu não consegui trocar ainda foi a câmera,pois não consegui uma câmera desse aparelho e nem apareceu um i1 aqui na minha loja pra que eu pudesse fazer esse teste. Sendo assim gostaria de uma ajuda do pessoal aqui do Clan, saber se alguém já pegou esse tipo de programa com o i1 e se alguém já pegou,como posso solucionar esse problema. O aparelho é do meu uso,estou querendo resolver isso pra poder vendê-lo. Aguardo um retorno e agradeço as possíveis ajudas e dicas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bem Amigo pelo que vc informou , poderia ser o flex, mais como vc já trocou vamos descartar. Só resta trocar a câmera para tirar esse possibilidade , então teste de um outro para passar para uma outra possivel solução. Obs: tire o auto falante e teste a câmera sem o mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia Srº Lor,é um prazer vc estar me ajudando,o Alexandre Stone,já tinha me falado de vc,e muito bem. Como vc citou sobre testar a câmera removendo o alto falante, isto eu já fiz, também pensei que poderia ser algum conflito de hardware em relação ao novo alto falante que coloquei,mas o mesmo defeito continua, agora estou esperando somente,entrar um aparelho i1 aqui na loja para que eu possa fazer o teste da câmera. Assim que isso acontecer ou se eu conseguir comprar somente câmera, que eu acho que vai ser um pouco difícil disso acontecer, eu coloco o resultado aqui. Mesmo assim, agradeço pelas dicas e é um grande prazer tê-lo me ajudando com esse problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
0

  • Conteúdo Similar

    • Por Raposao1988
      Bom dia pessoal, to com um problema serio aqui, to com um motorola titanium sendo que ele não liga mais, não da sinal de vida, quando ponho o carregador só ascende uma luz vermelha nelee em cima ao lado da camera interna, do lado esquerdo do aparelho, ja tentei de tudo, ja levei em um carinha que meche com celular, ele me disse quer era problema de software, sendo que ele nao tinha o software compativel com o aparelho, alguem tem alguma dica, ja passou pelo mesmo problema, pode me dar um auxilio? to desesperado meu aparelho nao tem nem 1 mes de uso.;morri:sad::sad::plk_maramica::plk_maramica:
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.