Ir para conteúdo
Noticias
  • NOVIDADE!!! Solução para remoção conta FRP Moto G4 Plus Patch 1 de Junho de 2017 via EMMC, veja sobre CLICANDO AQUI

Seja bem vindo ao Clan GSM visitante

O fórum Clan GSM é o maior fórum de suporte dedicado e totalmente exclusivo para técnicos em manutenção e reparação de Celulares. Para visualizar, baixar e navegar por todo o fórum é necessário um cadastro, no entanto, em nossa comunidade só são aceito técnicos em telefonia móvel seja você iniciante ou avançado.

 

AOS USUÁRIOS NÃO TÉCNICOS: Nos reservamos o direito de não aceitar nenhum cadastro de pessoas que não trabalham em nosso ramo de telefonia, todo cadastro de usuário não técnico será excluído e nenhum posts é respondido.

AOS TÉCNICOS CELULARES: Todos os técnicos em celulares são bem vindos em nossa comunidade, seja você iniciante ou avançado, compartilhe suas dúvidas e experiências no maior fórum para técnicos GSM do Brasil.

 

Clan SOFT - SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

https://www.clansoft.net/

 

Entre para seguir isso  
jsouza

MB525 Defy, nao entra em modo boot ou recovery.

Posts Recomendados

O aparelho chegou ligando somente na tela do motoblur, tentei um hard reset, mas o processo nao terminou.

Tentei passar a flash

JORLA_U3_3.4.2_107-9_SIGNED_USAJORDMR1B15VIVBRLA019.0R_JORLAFROVIVBRLA_P012_A012_M002_HWp3_Service1FF.pcf

pelo scout, mas nao rodou.

rodei pelo rsd a primeira flash deste topico, (U3_3.4.2_179 Central Europe Deblur) o aparelho ligou mas travando, novamente o hard reset nao resolveu (deixei mais de meia hora e nao terminou o processo)

tentei rodar no rsd a ROM Eclair 2.1 - JORDN_U3_97.21.51. mas deu erro em 5%, no scout deu erro em 19%, voltei ao rsd e passou tudo.

resultado = agora o aparelho ao colocar a bateria ja vem o logo

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
, e nao sai disso, já tentei ligar em modo boot (Vol+ e Power) mas sem resposta. ja tentei todas as formas possiveis, apertando as teclas antes de inserir a bateria ou cabo de dados, colocando o cabo de dados em seguida as teclas e a bateria, e vice versa. ele não é reconhecido pelo pc. em nenhuma ocasião. Também não liga em modo recovery.

O aparelho não tem sinais aparentes de queda, abri e não tem sinais de umidade.

algum tem alguma dica, para forçá-lo a entrar em boot?, ou é só outro mesmo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
se vc viu a serie McGyver vc vai conseguir realizar esse procedimentolembrando que tem que ser muito bem executado,por que é arriscado pegar fogo.sugiro nao fazer se nao tiver experiencia,vamos la:Corta-se um cabo USB e pega os fios vermelho(+) e preto(-) e encaixa nos terminals (+) e (-) da bateria. Coloca-se a bateria no aparelho com os fios conectados. Liga-se o cabo USB no computador. Pega-se outro cabo USB e liga no aparelho e no computador. Roda o RSD Lite e instala o SBF desejado.Desse modo conseguir reviver meu aparelho.

Compartilhar este post


Link para o post
Compartilhar em outros sites

obrigado pela resposta amigo, jávi isso em outro local, mas este procedimento é para quem tem a bateria descarregada. o que não é meu caso. Já tentei inclusive com o atc ligado a uma fonte, mas sem sucesso. apesar dele apresentar consumo de 0.20A, quando tento colocá-lo em boot, ele não é reconhecido no computador.

Compartilhar este post


Link para o post
Compartilhar em outros sites

obrigado pela resposta amigo, jávi isso em outro local, mas este procedimento é para quem tem a bateria descarregada. o que não é meu caso. Já tentei inclusive com o atc ligado a uma fonte, mas sem sucesso. apesar dele apresentar consumo de 0.20A, quando tento colocá-lo em boot, ele não é reconhecido no computador.

amigo tive problema parecido

aperte volume para cima + pawer por uns 10 segundos ai coloca o usb

ele vai reconhecer, ai voce faz a flash pelo rsd

boa sorte

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá amigos estou com um motorola Blur mb525, que estava com os seguintes problemas, apos a troca do touch travava toda vez que fazia uma ligação, ai fiz um reset e tal problema desapareceu, ai começou a travar somente quando a chamanda cai na caixa postal, alguém pode dar uma dica ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou com um problema semelhante.. meu motorola Defy+ só da sinal de vida quando conecto ele na USB.. acende o led branco quando aperto o power.. somente isso.. e mais nada.. o que faço?

Colega, atente-se as Regras do Fórum Clan GSM

pois o senhor já fez a mesma pergutna em outro post e como respondi lá, volto a responder aqui...

Colega, o fórum é totalmente destinado a técnicos da área, para resolver seu problema recomendo que leva até uma assistência técnica , ok..

Conteúdo original aqui: Solução Defy (MB525) Após flash.. ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora
Entre para seguir isso  



×