Ir para conteúdo

Seja bem vindo ao Clan GSM visitante

O fórum Clan GSM é o maior fórum de suporte dedicado e totalmente exclusivo para técnicos em manutenção e reparação de Celulares. Para visualizar, baixar e navegar por todo o fórum é necessário um cadastro, no entanto, em nossa comunidade só são aceito técnicos em telefonia móvel seja você iniciante ou avançado.

 

AOS USUÁRIOS NÃO TÉCNICOS: Nos reservamos o direito de não aceitar nenhum cadastro de pessoas que não trabalham em nosso ramo de telefonia, todo cadastro de usuário não técnico será excluído e nenhum posts é respondido.

AOS TÉCNICOS CELULARES: Todos os técnicos em celulares são bem vindos em nossa comunidade, seja você iniciante ou avançado, compartilhe suas dúvidas e experiências no maior fórum para técnicos GSM do Brasil.

 

Clan SOFT - SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

https://www.clansoft.net/

 

Entre para seguir isso  
Keslei

[Ajuda]Todas as flash's de I9100 não tem os arquivos para flash...

Posts Recomendados

Venho pesquizando no forum e alguns sites, mas, todas as flash's que encontro para esse aparelho, não vem com os tradicionais arquivos: PDA, Phone e CSC... Eles vêm com 8 arquivos, parece que esses mesmos 3 citados acima, só que dividos em partes... O que está me dificultando em aplicar o procedimento de flash... Tanto na box, quando no odin... Alguém pode me dar uma luz? _ PS: Não sabia bem onde postar, e para não atrapalhar muito, resolvi criar outro tópico, caso estiver errado, Avise-me por favor!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo o Arquivo em questão deve se tratar de uma Rom com extensão ".tar" o qual não ha necessidade de extrair,basta selecionar ele na opção PDA e aplicar.

veja neste link o procedimento.

Unlock I9100 Odin+Z3X box

Leia atentamente ,pois se tratando deste ATC,um erro pode lhe trazer serias consequencias,sendo possível o reparo atravez de Jig ou Jtag.

Entenda mais sobre uma possivel falha na atualização:

Galaxy s2 não entra em download

Samsung Galaxy S II (Debricking/Unbrick/Brick FIX)

Boa Sorte!Fica na Paz! ;paz

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tentei o procedimento, porém, sempre trava ao seu decorrer...

O fato de eu estar usando o Windows 7, interfere em algo?

Não interfere,porem tem que ver se os drivers estão ok.

Instale este driver e reinicie o PC > SAMSUNG_USB_Driver_for_Mobile_Phones

Use este Odin > Repara-3-botoes-SGS-i9000

Não esqueça de executar como Administrador.

Boa Sorte!;paz

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já vi que vou ter mais trabalho do que eu imaginava com esse atc... Toda flash que eu passo trava em uma determinada parte... A que chegou mais perto de completar foi a daqui do fórum... Fiz tudo conforme o dito, já tentei em três odin's (1.83 e 1.85 e o que nosso amigo Etinho passou) Drivers instalados corretamentes e ainda assim, trava! Imagino que vou ter uma longa noite! u.u'

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já vi que vou ter mais trabalho do que eu imaginavm esse atc...

Toda flash que eu passo trava em uma determinada parte...

A que chegou mais perto de completar foi a daqui do fórum...

Fiz tudo conforme o dito, já tentei em três odin's (1.83 e 1.85 e o que nosso amigo Etinho passou)

Drivers instalados corretamentes e ainda assim, trava!

Imagino que vou ter uma longa noite! u.u'

Perdão Amigo,me equivoquei acabei lhe indicando a versão Odin para o I9000b.

Só uma dúvida o ATC continua acessando o modo Download?

Qual o motivo pelo qual quer atualizar.?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim, ele continua entrando em modo download, mesmo depois de ter travado durante a atualização várias vezes.. O aparelho é do meu primo, e aqui, no fórum, tem um tuto pra colocar ele na versão 4.0.3 e meu primo tava doido querendo essa versão, apesar de não mudar tanta coisa... E por eu trabalhar na área, ele me pediu pra atualizar pra ele, como posso ter acesso ao odin, resolvi fazer em casa mesmo, nem levei pro trabalho... Mas, ontem, quando passei a flash 4.0.3, ele travou durante o processo, bem no início, deixei por quase 1 hora, e nada de continuar o progresso, então não tive outra escolha a não ser tirar do cabo e agora o aparelho não liga mais... Está com o s.w corrompido, tenho acesso ao modo download, mas, todas as flash travam... Já baixei diversas flash's e de diversos sites, mas sem resultado positivo! =S

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim, ele continua entrando em modo download, mesmo depois de ter travado durante a atualização várias vezes..

O aparelho é do meu primo, e aqui, no fórum, tem um tuto pra colocar ele na versão 4.0.3 e meu primo tava doido querendo essa versão, apesar de não mudar tanta coisa...

E por eu trabalhar na área, ele me pediu pra atualizar pra ele, como posso ter acesso ao odin, resolvi fazer em casa mesmo, nem levei pro trabalho...

Mas, ontem, quando passei a flash 4.0.3, ele travou durante o processo, bem no início, deixei por quase 1 hora, e nada de continuar o progresso, então não tive outra escolha a não ser tirar do cabo e agora o aparelho não liga mais...

Está com o s.w corrompido, tenho acesso ao modo download, mas, todas as flash travam...

Já baixei diversas flash's e de diversos sites, mas sem resultado positivo!

=S

Amigo o que pode estar acontecendo é que pode haver algo instalado em seu PC e está impossibilitando a comunicação do ATC com o Software.

Este procedimento utilizo sempre > Unlock I9100 Odin+Z3X box.

Baixe na net os programas Mv RegClean e CCleaner a fim de fazer uma limpeza,lembrando que ese proceso irá apagar qualquer dados de historico de navegação e senha armazenada.

Posted Image

Verifique em painel de controle,telefone e Modem se não ha excesso de dispositivo instalado dificutando a comuicação,pois mediante o processo o programa executa a comunicação atraves deste sistema.

Posted Image

Veja uma solução mediante o que citei > Samsung s5230 nao le INFO na UFS > Leia por completo,neste link faça o Downlod deste arquivo reset_comm_Clangsm

após todo este processo reinicie o PC e tente novamente atualizar seu ATC.

Se o Amigo não obter êxito,e estou vendo que sua localização é em São Paulo,caso quiser trazer até aloja que trabalho,só me enviar uma MP,fico localizado no Braz-SP.

Boa Sorte!;paz

Compartilhar este post


Link para o post
Compartilhar em outros sites

No windows 7, realmente não tive sucesso.. Porém, de primeira, consegui pelo windows xp... Agradeço muito a ajuda de todos, principalmente nosso amigo Etinho... Moderação, pode fechar o tópico, por favor! =D

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  

  • Conteúdo Similar

    • Por GiovanniPort0
      Olá, estou com um ASUS ZENFONE GO (ZB551KL) na bancada para realizar uma flash. Ele travou em 92% e desligou o aparelho, consequentemente dando erro no procedimento, agora quando eu boto o arquivo para rodar da o o seguinte erro; 
       
       
      Agradeço desde já a quem puder compartilhar alguma informação.

    • Por SAYMON RODRIGUES
      ola, boa tarde pessoal, 
       
      estou com um GALAXY S5 G900M aqui:  ((( da minha esposa ))) 
       
      # O PROBLEMA ACONTECEU APÓS UMA INSTALAÇÃO DE CUSTOM ROM LINEAGE Os ANDROID 7.1.1
       
      # aparelho fica no loop infinito
      # liga - aparece o logo de modelo - logo sansung mas não entra no sistema e não da boot 
      # entra no modo downloader e no recovery normalmente
      # driver - kies - e odim - todos reconhecem o aparelho
      # ja reinstalei rom stock - passei 5 softwares diferentes ... mas nada adiantou 
       
      as vezes ele tenta dar boot e reinicia varias vezes - porem sem sucesso e
      volta na tela preta e acende os botoes capacitivos (  aparelho aquece e fica na faixa de 50 a 58 graus )
      # fica aceso o led azul o tempo todo
       
      ja  me aconteceu tambem algumas vezes de liga-lo - ele entrar no sistema - fazer barulho - desbloquear tela 
      vibra - efetuei chamada para ele  e ele tocou ormalmente porem nada apareceu na tela . . . apenas botoes ficaram acesos
      no multimetro da voltagem normal nos componentes
      não consegui identificar o problema . . . . 
       
       
      isso havia acontecido a uns 20 dias atraz - deixei ele guardado na gaveta por uns 10 dias . . . . 
      após isso resolvi colocar a bateria ... e pra minha surpresa ele ligou normalmente 
      porem ficou uma semana bom . . . . e ontem voltou o mesmo problema . . . . 
       
      alguem ja passou por um problema semelhante a estes ? 
       
      se alguem puder me ajudar, eu agradeço !!!
       
      (((((((((((( HAVIA DADO COMO RESOLVIDO ))))))))))))))))
      porem o problema voltou novamente 
       
      amigos .. seguinte . . . o problema havia se resolvido certo ... 
       
      porem ao realizar a ((( ATUALIZAÇÃO ))) AQUELA PADRÃO MESMO .  . DIRETA DO SISTEMA DO APARELHO . . . 
      hoje pela manhã
      FOI ATUALIZADO DO ANDROID 5.. PARA O 6.1 . .  E O  MESMO PROBLEMA VOLTOU ...
       
      ja refiz atualizações e instalações de software rom repartição com o PIT ..... e full flash . . . . fiz este mesmo procedimento por 3 vezes e o aparelho ainda não voltou  . . .
       
      aparece a logo - depois vem a tela preta . . . o led azul acende ... ele esquenta .... os botoes capacitivos tamvem acendem .  e nada mais acontece .
       
       
      mais alguma sujestão sobre o problema ???  fico no aguardo !!! obrigado 
       
      att: Saymon  Rodrigues
       


    • Por AndreSnow
      Bom dia, amigos!
      Hoje apareceu uma coisa que ate o momento não tinha visto em smartphones, um moto x play que não desliga o flash, mesmo que o celular seja desligado. Antes de abrir para descobrir o problema, gostaria de saber se vcs já viram isso e como resolveram, o que pode ser. Segundo o dono, ele nunca bateu na agua, caiu poucas vezes no chão, o que parece verdade, já que, o aparelho não apresenta marcas de queda, nunca foi aberto e ficou assim depois q ele aperto o aparelho na mão enquanto segurava umas caixas...
    • Por cicero jeidson
      TENHO ALGUNS LG'S AQUI NA LOJA COM DEFEITO "MORTO" NAO DA SINAL DE NADA, POREM SE CONECTAR NO PC, NO GERENCIDOR DE DISPOSITIVOS APARECE (qualcomm hs-usb qdloader 9008) QUERIA SABER SE ALGUEM SABE ALGUM METODO SEM PRECISAR DE BOX.
    • Por Jefferson Sousa
      Ola amigos , esotu com um A510M que a principio estava ligando porem travando muito , entao tentei fazer o procedimento de soft so que ao fazer o procedimento pelo ODIN , logo que aperta start o progama ja da fail , e como deu erro o aparelho corrompeu e esta na tela de recuperaçao 
      Ja tentei fazer com diversos tipos de rom  tanto por ODIN como Z3x
      Percebo que o arquivo da erro quando aparece uma frase na tela de modo download  (SW REV CHECK FAIL DEVICE 1 BINARY 0 )
      alguem ja pegou algum aparelho com esse problema , agradeço desde já 
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.


×