q5 após flash display em branco
0

6 posts neste tópico

boa tarde amigos estou com um q5 que após gravar flash nor e a ficou em tela branca porém o mesmo atc está com a a nand flash id:000000000000000 só display não funciona porém antes de passar a mesma ligava normal,abaixei a nand e passei, mas ele liga faz a musica inicial mas o display em branco,alguém já pegou caso assim.obs não fiz o backup do atc.socorro??????

Compartilhar este post


Link para o post
Compartilhar em outros sites

geralmente quando acontece esse problema é devido a flash nao ser da mesma versao,vc fez copia dela,a q estava funcionando?

Compartilhar este post


Link para o post
Compartilhar em outros sites

infelizmente não fiz , a que estava neste aparelho é Q5 T_51EFSP_V2.03 já postei pedindo

Compartilhar este post


Link para o post
Compartilhar em outros sites

infelizmente não fiz , a que estava neste aparelho é Q5 T_51EFSP_V2.03 já postei pedindo

tente aplicar um format apos a flash.

Compartilhar este post


Link para o post
Compartilhar em outros sites

consegui fazer ele funcionar peguei um outro aparelho e fiz o backup e repassei no mesmo,está ligando agora normal mas tem um porém o imei do backup foi junto já tentei reparar para o original do aparelho pela gpg clicando em tracker ai ele na leitura do imei ele dá imei1:not found e imei2:not found já fiz o format e nada????

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tem outra maneira de fazer usando a opção Imei acima da opção tracker.

Vou encerra o tópico, assunto proibido a ser discutido.

Boa Sorte.

Tópico Fechado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
0