SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

www.clansoft.net/dl/

wrscell

Samsung GT E2550L - liga e desliga

13 posts neste tópico

Estou com um samsung gt 2550 que tinha caido na agua e não funcionava. Fiz desoxidação de todas placas, fiz ressolda das duas placas e troquei flex pois o mesmo já estava danificado. O aparelho voltou a funcionar mas quando liga logo em seguida desliga. Creio que seja algum componente em curto talvez tenha que substitui-lo. Alguém sabe qual seja ou qual será o problema?

Compartilhar este post


Link para o post
Compartilhar em outros sites

troquei outro flex o atc voltou a funcionar o problema agora é que alguns teclados da placa auxiliar não funciona, troquei por outra placa auxiliar o problema continua o numero 0 não funciona creio que o problema está na placa principal Eis a questão Em qual componente? Se alguem souber e tiver a imagem agradeço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigos estou com um desse com defeito semelhante, ae nao quis abrir outro topico, o meu aki so nao liga ta parecendo q esta morto coloca na fonte nao dá sinal algum, se alguem tiver alguma dica ou sugestao do que pode ser...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigos estou com um desse com defeito semelhante, ae nao quis abrir outro topico, o meu aki so nao liga ta parecendo q esta morto coloca na fonte nao dá sinal algum, se alguem tiver alguma dica ou sugestao do que pode ser...

Ola parceiro,quais os procedimentos ja realizados??Verifique possivel oxidação ou algum tipo de danos nos componentes da pci,ficamos no aguardo de resultados.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo só testei ele na fonte e carreguei a bateria, preferi esperar alguma sugestao pra proseguir...

Amigão, troca o cabo flex..

Verifique se a placa do lcd está em perfeitas condições..

Tente ligar ele fazendo contato com uma pinça..

Faz uma dexossidação utilizando ultrasom..

Tente atualizar o mesmo..

Ressolda pci de leve..

Poe na ultrasom...

E tenta atualizar de novo..

Faz por etapa..

Grupo Clan GSM

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigão, troca o cabo flex..

Verifique se a placa do lcd está em perfeitas condições..

Tente ligar ele fazendo contato com uma pinça..

Faz uma dexossidação utilizando ultrasom..

Tente atualizar o mesmo..

Ressolda pci de leve..

Poe na ultrasom...

E tenta atualizar de novo..

Faz por etapa..

Grupo Clan GSM

Amigo, fiz o q vc mencionou, fiz uma resolda de leve, mas nao funcionou, ae abri a parte da frente fui verificar o teclado pq notei q nao ligava achei q fosse a tecla power, o teclado superior estava oxidado, fiz uma limpeza nos contatos do mesmo, ele agora reage mas fica só em 0.05 na fonte e nao vai adiante, qual o procedimento q poderia seguir nesse aparelho, grato

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo, fiz o q vc mencionou, fiz uma resolda de leve, mas nao funcionou, ae abri a parte da frente fui verificar o teclado pq notei q nao ligava achei q fosse a tecla power, o teclado superior estava oxidado, fiz uma limpeza nos contatos do mesmo, ele agora reage mas fica só em 0.05 na fonte e nao vai adiante, qual o procedimento q poderia seguir nesse aparelho, grato

Agora que já esta pelo menos reagindo ao apertar o power, tenta nova atualização... Do contrário,, dexossidação na ultrasom,, tenta trocando a plaquinha que estava oxidada e tenta atualizar de novo.. Provavelmente oxidação ai..

Grupo Clan GSM

Compartilhar este post


Link para o post
Compartilhar em outros sites

Agora que já esta pelo menos reagindo ao apertar o power, tenta nova atualização... Do contrário,, dexossidação na ultrasom,, tenta trocando a plaquinha que estava oxidada e tenta atualizar de novo.. Provavelmente oxidação ai..

Grupo Clan GSM

Ola amigo, tentei atualiza nao consegui, tem algum macete pra fazer a box ler, qto a placa do teclado nao tenho outra aki, qto a limpeza ja fiz uma resoldagem e uma limpeza, seria o caso de fazer novamente, e por qto tempo no ultrasom, grato

Compartilhar este post


Link para o post
Compartilhar em outros sites

ola´bom dia a todos estou com um do mesmo modelo com este mesmo problema já fiz limpeza na ultra som já ressoldei e troquei display e cabo flex quando uso a fonte ele liga vibrando e desliga no mesmo instante já ressoldei a placa do teclado também, fiquei sem opções peço ajuda de todos obrigado e fiquem com Deus.

Compartilhar este post


Link para o post
Compartilhar em outros sites

ola´bom dia a todos estou com um do mesmo modelo com este mesmo problema já fiz limpeza na ultra som já ressoldei e troquei display e cabo flex quando uso a fonte ele liga vibrando e desliga no mesmo instante já ressoldei a placa do teclado também, fiquei sem opções peço ajuda de todos obrigado e fiquem com Deus.

Boa Noite, estou com o mesmo aparelho, e consta a mesma falha, vc resolveu este problema?

se alguém souber e puder me ajudar eu agradeço.

já fiz todos estes procedimentos e esta com 0,5 na fonte e não ocila, nem liga.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora